Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

vtv-n-1004 - Rejestrator vyv-n-1004 i podgląd kamer przez dyndnds.

Makavieli 06 Maj 2013 15:44 2472 11
  • #1 06 Maj 2013 15:44
    Makavieli
    Poziom 9  

    Witam. Proszę o pomoc ponieważ nie mogę sobie poradzić z konfiguracją rejestratora aby mieć dostęp do niego przez internet. Zacznę od początki:
    1. Internet jest ze zmiennym IP (Neostrada), więc założyłem konto na dyndns.org ,jest założony hostnname. Nie wiem czy dobrze są wypełnione pola w jego ustawieniach.
    Wildcart (zaznacz,odznacz)
    Service typ (trzy możliwości do zaznaczenie)
    IP adress (czy tu mam wpisać adres rejestratora?? z tym że on się zmienia sam za każdym razem jak się loguję na dyndns)
    IPv6
    Mail Routing
    2. W rejestratorze (VTVISION VTV-N-1004) wprowadziłem dane z dyndns czyli:
    nazwa użytkownika
    hasło
    ........dyndns.org
    oraz ustawiłem ręcznie port 7000
    adres IP ustawiłem mu ręcznie 192.168.1.10
    3. W routerze w(TP-LINK,jego adres 192.168.1.1) w zakładce DDNS wpisałem również dane z dyndns, w zakładce DMZ aktywowałem ją i wpisałem adres rejestratora czyli 192.168.1.10 ,a w virtual serwer przekierowałem port 7000 pod adresem 192.168.1.10.

    Co robię nie tak??
    Po wpisaniu oczywiście ......dyndns.org:7000 zero odpowiedzi.
    Proszę o pomoc.

    0 11
  • #2 06 Maj 2013 15:54
    mbo
    VIP Zasłużony dla elektroda

    Dane odnośnie DDNS ustaw tylko na routerze.
    Podaj tą nazwę, albo wklej co wyświetla

    ping twoja_nazwa.dyndns.org

    0
  • #3 06 Maj 2013 16:05
    Makavieli
    Poziom 9  

    alkoholeswiatamm.dyndns.org
    brak odpowiedzi.
    Czyli w rejestratorze wyłączyć całkowicie tą opcję?

    0
  • #5 06 Maj 2013 18:59
    Makavieli
    Poziom 9  

    Ok a potrzebuje jeszcze tylko do niego instrukcję, tylko jakąś pełna. Ponieważ jakiej bym nie znalazł to nie ma w niej opisanej zmiany loginu oraz hasło na DVR przez przeglądarkę. Ewentualnie jakie te dane ma standardowe??

    0
  • #6 06 Maj 2013 19:02
    jimasek
    Moderator - Sieci, Internet

    Zobacz sobie na moją stronę może coś ci to rozjaśni - Link.
    Co do instrukcji to nie pomogę bo też bym musiał poszukać w internecie.

    0
  • #7 06 Maj 2013 19:09
    Makavieli
    Poziom 9  

    Podejrzewam że jednak poprzednia osoba zmieniła coś i dlatego nie pasują. Mam do niego fizyczny dostęp ,ale w opcjach nic nie widzę żeby zmienić ustawienia loginu. Jest tylko hasło administratora i operatora do ustawienia.

    0
  • #8 06 Maj 2013 19:18
    jimasek
    Moderator - Sieci, Internet

    Sprawdź czy na płycie głównej nie masz jakiejś zwory do resetowania urządzenia.

    0
  • #9 06 Maj 2013 20:15
    Makavieli
    Poziom 9  

    Podejrzewam jeżeli będzie i ją zewrę to wróci do ustawień fabrycznych i wszystko od nowa trzeba będzie ustawiać.

    0
  • Pomocny post
    #10 06 Maj 2013 20:22
    jimasek
    Moderator - Sieci, Internet

    Makavieli napisał:
    Podejrzewam jeżeli będzie i ją zewrę to wróci do ustawień fabrycznych i wszystko od nowa trzeba będzie ustawiać.


    Raczej nie masz innego rozwiązania jak tylko reset do ustawień fabrycznych.

    0
  • #11 06 Maj 2013 22:19
    Makavieli
    Poziom 9  

    Ok. Wiec jutro podzialam z resetem i napewno napisze jakie byly tego skudki.

    0
  • #12 08 Maj 2013 01:30
    Makavieli
    Poziom 9  

    Więc temat uważam za zamknięty. Marcinie wielkie dzięki za pomoc. Końcowy problem tkwił tylko w resecie ,po zrobieniu jego bez problemu na standardowym loginie i haśle poszło. Pozdrawiam.

    0