Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TV Samsung nie widzi modu CI+

lukas1979 06 Maj 2013 16:52 3774 4
  • #1 06 Maj 2013 16:52
    lukas1979
    Poziom 2  

    Witam,
    Mieszkam w Niemczech (Troisdorf), posiadam TV Samsung UE40D6750, który kupiłem w Polsce (dokładne oznaczenie UE40D6750WSXXH, Version No: 02). Do TV kupiłem w Niemczech moduł CI+z oferty „HD+” (CI0301-APS102 R2.1)) , który pozwoli oglądać niemieckie kanały w jakości HD (RTL HD, PRO7 HD, SAT1 HD itd.). Przez rok czasu wszystko działało OK, tzn., miałem TV w jakości HD z oferty HD+ korzystającej z Astry. Kiedy skończył się abonament i przyszło przedłużyć licencję, po przedłużeniu działało przez 2 dni, a następnie na każdym kanale HD z oferty HD+ widnieje komunikat: „sygnał zakodowany”. Do dziś nie udało mi się rozwiązać problemu. W rozmowie z serwisem Samsung usłyszałem, że wina nie leży po stronie urządzenia TV, a od serwisu HD+ dowiedziałem się, że wina nie leży po ich stronie. Jednym słowem: każdy umywa ręce. Samsung twierdzi, że jest tak ponieważ jest to TV przeznaczony na polski rynek (oznaczenia literowe w kodzie urządzenia). Jednak przez rok czasu wszystko działało wyśmienicie. Czy mają rację?? Skoro przez rok działało wydaje się, że nie.
    W menu TV, w opcji „ustawienia” jest podmenu „Common interface”ale jest szare, nie podświetlone, tzn. nie można wybrać tej opcji.

    Co udało mi się zrobić:
    - moduł CI+ wraz z kartą sprawdziłem w sklepie Saturn na innym TV
    funkcjonuje,więc nie jest uszkodzony
    - w TV sprawdziłem działanie podzespołów odpowiedzialnych za działanie CI+ (kombinacja przycisków na pilocie :MUTE-2-4-7-EXIT) i test wyszedł OK.

    Czyli działa modem i dziala TV. Pozostał do sprawdzenia adapter do włożenia modułu CI+ do TV – serwis Samsung wysłał nowy adapter. Okazało się, że po wymianie w dalszym ciągu nie działa.
    - po wykonaniu automatycznego strojenia \wyszukiwania kanalow\ zgrałem listę kanałów na USB, uporządkowałem i po resecie TV wgrałem tę listę – nie pomogło, dalej jest problem.
    Jeśli dobrze myślę, błąd leży gdzieś w oprogramowaniu TV lub modułu CI+-.


    Do TV wgrałem nowy Firmware(1024). Nie pomogło. Zrobiłem Factory Reset – nie pomogło. Kiedy włączam wyszukiwanie kanałów, to znajduje ich na satelicie Astra około 1000. W tym wszystkie niemieckie kodowane (o które mi chodzi)oraz niekodowane. Ale kiedy chcę włączyć kodowane (np. RTL HD zamiast RTL), pojawia się komunikat „sygnał zakodowany”. Kanały w jakości HD, które nie są kodowane (ARD HD, ZDF HD, SERVUS HD) działają.

    Nie wiem czy to ma znaczenie, ale w menu TV, w zakładce „Kanał” widnieje lista krajów do wyboru, lecz nie na Niemcy. Jest wiele innych, w tym Polska. Więc przy wyszukiwaniu kanałów wybierałem z listy „inny kraj”.
    Czy to prawda, że firma od HD+ co jakiś czas uaktualnia swoje oprogramowanie i to może tłumaczyć, że kiedyś u mnie działało HD a teraz nie? Czy w moim wypadku pomógłby downgrade firmware telewizora...

    Bardzo proszę o pomoc. Skończyły mi się pomysły. Potrzebuję fachowej porady.

    0 4
  • #2 06 Maj 2013 17:10
    artbi881
    Poziom 16  

    Witam , nie każdy sprzęt obsługuje moduły HD+ , jest to pewnie w instrukcji , chcąc się przekonać że jest dobrze wstaw moduł SD , według mnie zakupiony sprzęt (TV) jest przestarzały technologicznie i stąd ten powód ....

    0
  • #3 07 Maj 2013 03:36
    lukas1979
    Poziom 2  

    TV Samsung zostal kupiony w grudniu 2011r.

    0
  • #4 07 Maj 2013 08:46
    artbi881
    Poziom 16  

    :) a co data zakupu ma wspólnego z tym ) w PL sprzedaje się wszystko niezależnie czy to ma mieć cokolwiek z uczciwością handlową (mega promocja), sprawny- sprawny i nie ma to nic wspólnego że nie spełnia wymogów stawianych przez rzeczywistość :cry: (w Niemczech są już testy 3-D w naziemnej u nas jeszcze nawet słowa o tym nie ma ,naziemna DVB-T HD a jakością SD , tak zę dobry sygnał SD sat daje lepszą jakość obrazu od naziemnej HD )

    0
  • #5 08 Maj 2013 21:08
    KOCUREK1970
    Poziom 43  

    lukas1979 napisał:
    Czy to prawda, że firma od HD+ co jakiś czas uaktualnia swoje oprogramowanie i to może tłumaczyć, że kiedyś u mnie działało HD a teraz nie?

    Oczywiście, to ich karta i ich moduł.
    lukas1979 napisał:
    Czy w moim wypadku pomógłby downgrade firmware telewizora...

    NIE, bo zmianie uległo oprogramowanie modułu a zmiana softwerowa tv niczego nie zmieni, pomogło by jedynie powrót do starej wersji oprogramowania modułu i karty, a tego operator nie zrobi, bo nie po to wprowadza nową wersję oprogramowania tego modułu.
    Zakup odpowiedniego tv przeznaczonego na rynek typowo niemiecki załatwi sprawę, albo zakup zewnętrznego tunera obsługującego HD+.

    0