Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

SONY XR-7072, nie chce się włączyć, zablokowane ?

26 Lut 2005 19:31 2322 24
  • Poziom 11  
    Jakis czas temu dostalem w radyjko ze zmieniarka tak jak w temacie SONY XR-7072 nie jest to nowosc ale jak za darmo to czego chciec wiecej. Problem tkwi w tym ze ma ono kod. Takie pytanie. Nie wie ktos w jakim ukladzie ono siedzi i gdzie sie on znajduje?
  • Poziom 24  
    Z tego co pamiętam to te modele (na kieszeń) nie miały systemu kodowania.
    A jaki jest objaw? Czy coś pojawia się na wyświetlaczu?
  • Poziom 11  
    No wlasnie chodzi o to ze nic sie nie pojawia dostalem to radio to gosc mowil ze ma kod i nie moze go wlaczyc a jak podlacze do zasilania to nic sie nie pojawia tylko sie podswietlanie wlacza i tyle z tego.
  • Poziom 30  
    wciśnij reset i się uruchomi. Dalej kombinuj bo to stałą przypadłość tych grajków i zawsze pada co innego.
  • Poziom 11  
    Probowalem juz tego az mnie palce bolaly od tego reseta i nic dalej glucho wszedzie. Co to bedzie?
  • Pomocny post
    Poziom 43  
    Skoro bolą palce to może już pora pomyśleć ?
    Jesteś pewien że dobrze podłączyłeś oba plusy? Jak tak to niestety, jak mało doświadczony zacznij od znalezienia sobie schematu tego radia a potem pomyślimy razem jak poda pierwsze wnioski i pomiary. Jak już kolega pisał , padają różne rzeczy i nie ma prostej recepty na naprawę. A radio napewno nie jest kodowane, ktoś Ci po prostu kit wciskał bo wiedział że jest uszkodzone. A tak na marginesie, czy to nie jest przypadkiem deck ?

    SławeK
  • Poziom 30  
    ACC - 1 plus
    BUP - 2 plus
    GND - masa

    Po podłączeniu tego radio powinno się uruchomić.
  • Poziom 24  
    w radiach tych na dolnej osłonie po drugiej stronie (trzeba zdemontować blachę od spodu) powinien być opis wyprowadzeń złącza.
    jeśli oczywiście ktoś wcześniej nie zerwał tego opisu!!!
  • Poziom 43  
    Jak ktoś kliknie gdzie trzeba to chętniej się podpowiada. ;)

    A przy okazji, Łukasz, mógłbyś wyjaśnić koledze po co są dwa plusy.
    Więc ACC to plus główny, zwykle podłączany w aucie przez stacyjkę (wyjęcie kluczyka spowoduje że wyłączysz radio i nie zostawisz go włączonego na noc) a BUP to BackUp czyli plus podtrzymujący pamięć, zwykle bezpośrednio do akumulatora przez bezpiecznik oczywiście. Naturalnie można je połączyć razem.


    SławeK
  • Poziom 11  
    Dzieki za wytlumacznie a teraz objawy po podlaczeniu. Na poczatku podlaczalem GND i BUP to tylko sie swiecilo podlaczylem ACC i na wyswietlaczu pojawila sie wiekszosc napisow teraz jak sie wlaczy bez ACC to sie dzieje to samo co z ACC. Wyswietlacz wszystko pokazuje. Chcialem robic reset ale nic nie daje czy tak ma byc? A opisu na blachach nie ma tylko pozostalosci papieru wiec ktos wczesniej zabral opis ale dobrze ze w necie jest sporo rzeczy
  • Poziom 30  
    Jak dłużej pochodzi bez ACC to się wyłaczy - ten typ tak miał.
  • Poziom 11  
    No wiec co moze byc przyczyna dalszego niedzialania? Jakies pomysly?
  • Poziom 30  
    No ale co Ci dalej nie działa ?? Nie gra w głośnikach czy jak ?? U góry napisałeś że się włączył.
  • Poziom 11  
    Wlaczyl sie ale w znaczeniu ze na wyswietlaczu sie pjawily wszystkie mozliwe napisy jakie moze ten LCD obsluzyc podlaczylem glosniki we wszystkich mozliwych kombinacjach i dalej nic. Do gwiazdki dalego a z taka choinka tyle czekac to raczej nie mam zamiaru cos z tym trzeba zrobic a na smieci nie wolno :P
  • Poziom 30  
    Teraz wciśnij uniwersalny przycisk --> Reset ;) Przytrzymaj go jakieś 3 sekundy. Przy okazji sprawdź czy bateria jest sprawna.
  • Poziom 24  
    Jeśli reset nie pomaga to radyjko jest uszkodzone.
    Może być uszkodzona jakaś gałąź zasilania (a jest tam ich całkiem dużo ) lub procesor sterujący wyświetlaczem (co też się zdarzało w tych modelach).
    Ogólnie dużo rzeczy może być do naprawy w tym modelu.
  • Poziom 11  
    Reset trzymalem jakies 10 sekund i nic a co do baterii to ktore cudo to jest bo ja nie widze czegos takiego. Moze przyblizona lokalizacja?
  • Pomocny post
    Poziom 30  
    Po lewej stronie magnetofonu powinna być tak pionowo wstawiona płtka i na niej wlutowana bateria 3.6V.
  • Poziom 11  
    Znalazlem baterie i jest dobra. Jakies inne pomysly?

    Dodano po 30 [minuty]:

    Jezeli chcialbym to naprawic to jak sie do tego zabrac? Co najpierw zrobic? W sumie bede mial drugie takie cudo tez uszkodzone to czesci zamiennych troche powinno byc. ale najpierw trzeba zlokalizowac usterke.

    Dodano po 46 [minuty]:

    Ludzie ono naprawde dziala. Nie wiem co zrobilem rozebralem na czesci powyjmowalem wszystkie wtyczki wlozylem zlozylem odpalam reset i dziala. Naprawde wielkie dzieki za pomoc wszystkim co starali sie mi pomoc. Nie no az browara sobie wypije. A moze ktos chce? Aha i pytanie jeszcze jedno pytanie jak w tym cacku zmienic podswietlanie? Bo wyczytalem ze ma dwa bursztynowe i zielone. Nie no ale sie ciesze ze dziala. Jeszcze raz wielkie dzieki.
  • Pomocny post
    Poziom 30  
    Sel + 1 albo SEL + 2 nie pamiętam dokładnie :)
  • Poziom 11  
    Dziala Select+1. Dzieki :D
  • Poziom 11  
    Siema to znowu ja. Dorwalem z allegro radio takie samo mialo byc na czesci ale skoro obylo sie bez lutownicy nie ma powodu dla ktorego by mozna je bylo rozbierac na czesci pierwsze. Wlacza sie szuka stacji elegancko dziala tylko ze nie gra. Podlaczam glosniki do niego przy zwieraniu kabli od naglosnienia w glosnikach slychac ze prad idzie ale jezeli dobrze mysle koncowka mocy tam gdzie jest radiator po 10 sekundach sie tak nagrzewa ze mozna jajka smazyc i nie gra. Czy mogly sie scalaczki zjarac? Ile w przyblizeniu moze taka naprawa kosztowac? I najwazniejsze co moglo sie zepsuc?

    Dodano po 50 [minuty]:

    No wiec postanowilem nie czekac tylko na pomoc i wlasne dochodzenie wszczelem. Przelozylem cala plytke z dobrego do zlego radia i dziala wiec na 100% jest to ta z radiatorem.
  • Poziom 13  
    tak dołaczajac sie do tematu gdzie jest ten magiczny przycisk reset ????
  • Poziom 11  
    Pod kaseta taki malutki a co do radia to styki w nim byly zle i nie laczylo za kazdym razem.