Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Yamaha 750 Samsung D6500 - Po połączeniu wieży i TV przez HDMI nie ma dźwięku.

Panjarekp 08 Maj 2013 23:13 5571 25
  • #1 08 Maj 2013 23:13
    Panjarekp
    Poziom 12  

    Dziś połączyłem miniwieżę Yamaha Pianocraft 750 i TV Samsung UE 40D6500 3D kablem HDMI nie mam dźwięku w kolumnach. Przewód HDMI podłączyłem do gniazda telewizora z funkcją ARC. Mimo różnych kombinacji w ustawieniach wieży i telewizora dźwięk w kolumnach nie jest słyszalny.
    Przewód HDMI 1.4 3D 4K FULL HD, działa dobrze oglądam filmy z blue ray w 3D.
    Ktoś miał taki problem?

    0 25
  • #2 09 Maj 2013 00:52
    1 PAWEL
    Poziom 40  

    A połączenie optyczne.

    0
  • #3 09 Maj 2013 03:09
    Polon_us
    Poziom 40  

    A czy uaktywniłeś tę funkcję w menu Yamahy?

    "General Setting" -> HDMI Control -> musi być ustawione na "On". Fabrycznie jest ustawione na "Off" (wyłączone).

    Na wszelki wypadek również sprawdziłbym instrukcję TV. Mimo, że kabel podłączony jest do prawidłowego gniazda, to lepiej upewnić się w instrukcji, czy ten kanał zwrotny nie trzeba dodatkowo uaktywniać.

    Powodzenia :)

    2
  • #4 09 Maj 2013 07:49
    Panjarekp
    Poziom 12  

    W ustawieniach mam HDMI Control włączone. W TV nie znalazłem możliwości uaktualnienia kanału zwrotnego. Połączenie wieża - TV jest aktywne - objawia się to tym, że jak przy włączonej wieży w której akurat słucham radia, włączę TV, to na wyświetlaczu wieży pojawia się napis TV i zapada głucha cisza. Nie ma dźwięku z głośników TV, ani wieży.
    Po naciśnięciu przycisku głośności na pilocie TV na ekranie pojawia mi się napis: Anynet+ Blue-ray2. Wartość głośności zwiększa się o taką samą wartość na obu wyświetlaczach. A samego dźwięku nie ma....
    Może to wina kabla?

    0
  • #5 09 Maj 2013 14:35
    Polon_us
    Poziom 40  

    Nic nie stoi na przeszkodzie, aby spróbować inny kabel HDMI - dobry jakościowo. Jeśli to nie pomoże, to chyba trzeba będzie rozważyć połączenie tych urządzeń kablem optycznym, jak to już było sugerowane uprzednio.

    0
  • #6 09 Maj 2013 22:05
    Panjarekp
    Poziom 12  

    Tak zrobię. Jeśli wymiana kabla HDMI nie pomoże to połączę dodatkowym kablem optycznym.
    Cały czas zastanawiam się gdzie tkwi problem.

    0
  • #7 21 Maj 2013 22:13
    emti25
    Poziom 1  

    Witam, czy udało się rozwiązać problem z dzwiękiem przez kabel HDMI ?

    0
  • #8 12 Maj 2014 17:52
    serb
    Poziom 10  

    przełączyłeś dźwięk w TV na kolumny zewnętrze?

    0
  • #9 30 Lis 2014 18:39
    kosarro
    Poziom 10  

    witam, mam podobny problem z Yamaha 755. Mam podlaczona moja wieze z TV Philips ze zlaczem hdmi ARC. po przelaczeniu wiezyczki na TV nie mam dzwieku.
    Na wiezy mam ustawione HDMI Control -> ON, ale w funkcjach Audio Output: opcja HDMI jest OFF i nie mam mozliwosci jej zmiany. Moze ktos cos podpowiedziec?

    0
  • #10 01 Gru 2014 08:48
    grubs
    Poziom 32  

    Podłączyłeś się pod stary temat więc pewnie twój post zostanie usunięty.
    No i nie podałeś modelu TV.

    0
  • #11 01 Gru 2014 09:18
    kosarro
    Poziom 10  

    TV PHilips Smart TV 22PFL4208H\12 posiadajacy zlacze hdmi ACR.

    0
  • #12 01 Gru 2014 09:39
    grubs
    Poziom 32  

    W TV ustaw
    Select [Setup] > [TV settings] > [Sound] > [Advanced] > [HDMI 1 - ARC] na ON,
    Włącz easylink

    Select [Setup] > [TV settings] > [General settings] > [EasyLink] [On],

    Ustaw głośniki w TV
    Select [Setup] > [TV settings] > [Sound] > [Advanced] > [TV speakers] na [EasyLink]

    1
  • #13 01 Gru 2014 10:03
    kosarro
    Poziom 10  

    tak, mam tez ustawione i nadal cisza...

    0
  • #14 01 Gru 2014 11:02
    grubs
    Poziom 32  

    Rozumiem że wybrałeś odpowiednie wejście w TV i w wieży. W TV powinno być HDMI to do którego podłączyłeś wieżę. Na wieży jako input wybierz TV.
    Kabel musi być w wersji 1.4a co najmniej lub taki obsługujący ARC.

    0
  • #15 01 Gru 2014 13:05
    kosarro
    Poziom 10  

    kabel byl kupiony w zeszlym roku, wiec moze on sie okazac problematyczny. wszystkie opcje zarownono w tv jak i na Yamaha sa ustawione prawidlowo, wiec obstawiam rowniez kabel. dzieki za zainteresowanie i pomoc.

    0
  • #16 01 Gru 2014 14:52
    Polon_us
    Poziom 40  

    Dodatkowo, dla ustawień które kolega grubs opisał w wpisie #12 proszę również sprawdzić w telewizorze ->

    1 - wybrać Home
    2. Wybrać [Setup] > [TV settings] > [General settings] > [EasyLink] > [EasyLink remote control] - ustawić na ON (włączone)

    0
  • #17 02 Gru 2014 18:57
    kosarro
    Poziom 10  

    zastosowalem sie do powyzszych uwag kolegow jesli chodzi o ustwienia. dodatkowo kupilem nowy kabel w technologii 1.4a wspierajacy ARC ale nadal cisza. Ale teraz po podlaczeniu wiezy pod tv mam informacje ze ARC jest aktywne. moge sterowac pilotem z tv, wieza (podglaszanie i wylaczanie) dzwieku nadal nie mam. w opcjach mojego tv [sound] -> TV SPEAKERS -> zmienie z EASY LINK na Włącz wraca dzwiek ale tylko na tv. byc moze jakies ustawienia YAMAHA?

    0
  • #18 03 Gru 2014 08:14
    grubs
    Poziom 32  

    Próbowałeś na wszystkich ustawieniach input w wieży?
    Zdaje się że powinno być na TV ale jeszcze spróbuj po kolei wszystkie.

    Jest jeszcze ustawienie w audio output HDMI fabrycznie ustawione na off, zmień na bitstream lub PCM.

    0
  • #19 03 Gru 2014 08:43
    Polon_us
    Poziom 40  

    @Kosaro - popatrz na wpis #3 - zmieniłeś te ustawienie w Yamasze?

    grubs napisał:
    Jest jeszcze ustawienie w audio output HDMI fabrycznie ustawione na off, zmień na bitstream lub PCM.

    Tu sugerowałbym ustawienie na PCM - wieża jest przecież stereo tylko.
    Te ustawienie oczywiście zmienione w telewizorze.

    Można je znaleźć -> [Setup] > [TV settings] > [Sound] -> [Advanced] -> [Audio Out format] -> Ustawić Stereo
    W tym samym miejscu proszę sprawdzić opcję -> [HDMI 1 - ARC] - powinna być ustawiona na Enable (Włącz)

    0
  • #20 03 Gru 2014 09:05
    kosarro
    Poziom 10  

    zgadza sie, na Yamaha w Audio Output sa dwa wybory: Bitstream i PCM oraz Off, ale ponizej jest funkcja DRC z wyborem: ON, OFF, AUTO. jest jeszcze jedna funkcja: Post Process -> UpMix z wyborem: OFF lub DTS NEO:6 i po wybraniu NEO:6 Cinema lub Music.
    Mam sterowanie pilotem od TV - na YAMAHA moge regulowac audio ale nadal brak glosu. fakt ze ostatnio kupiony kabel kosztowal tylko 12,8zl ale powoduje ze funkcja ACR pokazywala sie na ekranie, w przypadku poprzednich dwoch kabli, nawet takiej informacji nie bylo, pomimo ze na oko ten ostatnio zakupiony jest kablem troche chudszym.

    0
  • #21 03 Gru 2014 09:52
    grubs
    Poziom 32  

    No dobra są 2 wybory, ale niech kolega napisze czy po zmianie na PCM się udało.
    Pozostałe funkcje zostawiłbym na OFF.

    0
  • #22 03 Gru 2014 15:17
    Polon_us
    Poziom 40  

    Kolego Grubs,

    Tak z czystej ciekawości technicznej. Mógłby mi kolega wyjaśnić, jaki jest związek między ARC a ustawieniami wyjściowymi audio HDMI w tej wieży? Mam duże wątpliwości co do tej sugestii. Przecież sygnał audio, przy użyciu ARC, przesyłany jest w drugą stronę.
    Moim zdaniem, bardziej istotne są ustawienia wyjściowe audio dla telewizora w tym konkretnym przypadku. Powinny być one ustawione na PCM, z tego faktu, że wieża jest tylko stereofoniczna.

    Również chciałbym zwrócić uwagę na wpis #12 kolegi. Są tam odpowiednie sugestie co do uruchomienia ARC, ale nie wyczerpują one całego procesu włączenia ARC w tym telewizorze Philips.
    W menu telewizora jest dedykowane ustawienia dla HDMI1-ARC. Piszę o tym powyżej, ale odnoszę wrażenie, że moje wpisy są niewidoczne dla kolegi kosarro.

    Jak kolega napisze to w swoim wpisie, to może kolega kosarro zechce to sprawdzić :)

    0
  • #23 04 Gru 2014 09:11
    grubs
    Poziom 32  

    Polon_us napisał:
    Kolego Grubs,

    Również chciałbym zwrócić uwagę na wpis #12 kolegi. Są tam odpowiednie sugestie co do uruchomienia ARC, ale nie wyczerpują one całego procesu włączenia ARC w tym telewizorze Philips.
    W menu telewizora jest dedykowane ustawienia dla HDMI1-ARC. Piszę o tym powyżej, ale odnoszę wrażenie, że moje wpisy są niewidoczne dla kolegi kosarro.



    Nie bardzo rozumiem gdyż napisałem w swoim poście o ustawieniu HDMI1-ARC co kolega powtórzył w poście 19#.
    O ustawieniu remote control nie pisałem bo wydało mi się ono zbędne, co do ustawieniu w tryb stereo zamiast multichanell pełna zgoda.

    Swój ostatni wpis dotyczący ustawień HDMI out w wieży pisałem jako ostatnią deskę ratunku zakładając że autor tematu sprawdził już wszystkie możliwości napisane przeze mnie i przez Kolegę. Technicznie to jedyne co mi przyszło do głowy to to że włączenie opcji hdmi out dźwięk na off całkowicie blokuje HDMI

    Aczkolwiek jeszcze jedno ustawienie w TV znalazłem o które być może chodziło koledze. Poniżej podsumowanie wszystkich ustawień. Jeżeli coś przeoczyłem to proszę dopisać.

    Ustawienia wieży
    1 "General Setting" -> HDMI Control -> musi być ustawione na "On".
    2. Input na TV

    Zgodnie z tym co pisał autor to HDMI out w wieży nie może zmienić więc moją sugestię co do zmiany na PCM proszę traktować jako nie byłą.

    Ustawienia
    1. [Setup] > [TV settings] > [Sound] -> [Advanced] -> [Audio Out format] -> Ustawić Stereo - zgodnie z sugestiami kolegi Polon_us

    2. Select [Setup] > [TV settings] > [General settings] > [EasyLink] [On]

    3. [Setup] > [TV settings] > [General settings] > [EasyLink] > [EasyLink remote control] - ustawić na ON (włączone) - zgodnie z sugestiami kolegi Polon_us

    4. Select [Setup] > [TV settings] > [Sound] > [Advanced] > [TV speakers] na [EasyLink]

    5. Select [Setup] > [TV settings] > [Sound] > [Advanced] > [HDMI 1 - ARC] na ON - to jedyne ustawienie HDMI1-arc jakie znalazłem, proszę napisać gdzie są te inne

    6. I tu ustawienie które przeoczyłem, które może być przyczyną i jest opisane w instrukcji jako szybkie przełączanie między tunerem a tv.

    - Press OPTIONS
    - Select [Picture and sound] > [Speakers] ustaw na [amplifier] i wciśnij OK.

    Można zgodnie z sugestią z instrukcji wieży wyłączyć i włączyć TV żeby aktywować ustawienia. Sprawdzić czy wszystkie te ustawienia się zachowały.

    0
  • #24 04 Gru 2014 09:27
    Polon_us
    Poziom 40  

    grubs napisał:
    Nie bardzo rozumiem gdyż napisałem w swoim poście o ustawieniu HDMI1-ARC co kolega powtórzył w poście 19#.


    Moja wina. Kolega faktycznie to napisał. Nie zauważyłem.

    0
  • #25 11 Sty 2015 12:50
    kubasz5
    Poziom 8  

    A jaki kabel HDMI najlepiej kupić by połączyć pianocrafta 840 z TV Toshiba KV780 40''.?Rozbieżność cenowa jest ogromna wiec można się pogubic

    0