Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Wzmacniacz na tranzystorach

liteon 09 May 2013 08:04 1941 4
IGE-XAO
  • #1
    liteon
    Level 11  
    Buduje wzmacniacz do subwoofera i znalazłem na elektrodzie taki w tureckim wykonaniu na BDW84C i BDW83C. Nie posiadam podanych tranzystorów i zastąpiłem je 4 tranzystorami BD911 i bd139; BD912 i bd140. Wstawiłem także tranzystor do prądu spoczynkowego i właśnie nie wiem czy to miało jakikolwiek sens, a oryginalnie są tam dwie diody. Pomysł ten podłapałem ze schematu "ws303".
    Układ ten na razie testuje w programie Yenka i mam problem.
    Jak na wejście podłączę generator 2V (czytałem, że z karty dźwiękowej takie napięcie wychodzi) to przy 50Hz na wykresach śmiga w miarę równo, a już przy 100Hz na watach robią się takie schody. Czy to tak normalnie się dzieje?
    I tak pozmieniałem trochę wartości niektórych rezystorów, bo w ogóle była masakra.
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • IGE-XAO
  • #2
    jarek_lnx
    Level 43  
    Widać Yenka potrafi zrobić nieliniowość w skali czasu (jakiś błąd), sprawdź czy napięcie źródła ma tak samo, przy badaniu realnych wzmacniaczy, takie "podróże w czasie" nie są możliwe.
  • IGE-XAO
  • #3
    User removed account
    User removed account  
  • #4
    kaka0204
    Level 28  
    darek0021 wrote:
    Na schemacie z symulatora masz napiecie +30V zwarte do masy.

    Nie jest zwarte. Jest tam podłączony kondensator.
  • #5
    fuutro
    Level 43  
    To nie węzeł tylko grot wskazujący kierunek przepływu prądu.