Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ONWA MK2 - Znikajacy SQL, słaby odbiór, buczenie.

09 Maj 2013 15:40 4845 22
  • Poziom 17  
    Witam,
    Dostałem onwe mk2 po odwrotnym włączeniu zasilania.
    Na ta chwile po kolei wymienione to co zostało zniszczone przez odwrotna polaryzację.
    - D9 - wymiana
    - D8 ok
    - IC3 - wymiana,
    - diody D12 D13 D16 ok, napięcia też
    radio wstało ale nie było SQL
    - IC2 wymienione
    - profilaktycznie elektrolity C53 C55 C57 C65 C66 C110
    i teraz wrócił SQL,
    Nawet udało mi się porozmawiać łączność jakieś 8km w terenie powiedzmy pozamiejskim, ze 4km w mieście.
    Mam meldunki że mnie słychać wyraźnie.

    Zauważyłem że przy wyciszeniu przez SQL, z głośnika słychać cichutkie brzęczenie, tak może ze 100Hz na "ucho", które po włączeniu kanału przełącznikiem na szybką 19, pojawia się i znika tak jak 19 miga.

    SQL odcina na jakieś 1/2-3/2 położenia.

    Dalej SQL zaczął na jakiś czas znikać, potem działał znowu.
    Potem zaczęło się "burczenie" prawie jak brum sieciowy dość głośne - ustawało po dotknięciu anteny.
    Burczenie nie przeszkadzało w rozmowach gdy był silny sygnał.
    Zniknął SQL i chyba już nie wróci.

    Pomiary.
    Ic2-2: 0..2,7V @ RX lub 0..5V @Tx
    Ic2-1: 7,23V
    Ic2-3: 220mV Rx lub 1V @ Tx to dziwne chyba że się coś tu zmienia.
    Podane wartości sa gdy SQL nie działa, jak mierzyłem gdy działał to pamiętam że były inne, nie mam zapisanych niestety.

    Mam 4 kreski szumu. Jak coś sie przebije ponad to to mogę rozmawiać.

    Prosiłbym o sugestię, którędy droga.

    Prosiłbym o informację jakie oznaczenie ma 33u/16 przy Q8.

    Uzupełnienie:
    problem z sql to jakiś zimny lut,
    napięcie na Ic2-3: 1,83V i wtedy wszystko SQL działa - przylutowałem na razie działa.

    Głośne burczenie ustało.

    Nadal jest cichutkie brzęczenie gdy SQL odetnie głośnik. (bez względu czy radio jest z zasilacza czy z aku)

    Pozostaje temat czułości
    - 4 .. 5 z 10 szumy na ch19
    - 6 z 10 ledwo słychać że coś się przebija z tła
    - pow 8 dopiero normalnie słychać

    Trochę chyba za słabo ? Nie wiem nie miałem tego radia na chodzi nigdy.
  • Pomocny post
    VIP Zasłużony dla elektroda
    Witam.
    hugh_h napisał:
    Zauważyłem że przy wyciszeniu przez SQL, z głośnika słychać cichutkie brzęczenie, tak może ze 100Hz na "ucho", które po włączeniu kanału przełącznikiem na szybką 19, pojawia się i znika tak jak 19 miga.

    Słyszysz multipleksowanie segmentów wyświetlacza - to taka wada już w zaprojektowaniu tych radii.

    Cytat:
    Potem zaczęło się "burczenie" prawie jak brum sieciowy dość głośne - ustawało po dotknięciu anteny.
    Burczenie nie przeszkadzało w rozmowach gdy był silny sygnał.

    Zrób porządek z tą częścią układu :

    ONWA MK2 - Znikajacy SQL, słaby odbiór, buczenie.

    Cytat:
    Zniknął SQL i chyba już nie wróci.

    Pomiary.
    Ic2-2: 0..2,7V @ RX lub 0..5V @Tx
    Ic2-1: 7,23V

    Napięcia na n.1 w IC2 są jak :
    +7V to SQ wyłączony
    0V to SQ załączony
    Kluczem "wykonawczym" SQ jest Q10 a blokującym jest Q11.

    Cytat:
    Mam 4 kreski szumu. Jak coś sie przebije ponad to to mogę rozmawiać.

    Tu nie ilość "kresek" jest ważna tylko ten szum.

    Wychył wskaźnika odbioru (kreski) ustawiasz wg uznania elementem prk VR5 a poziom nadawania VR4 .

    Cytat:
    Prosiłbym o informację jakie oznaczenie ma 33u/16 przy Q8.

    Dokładnie takie jakie podajesz (czytaj : 33µF/16V)

    Cytat:
    Uzupełnienie:
    problem z sql to jakiś zimny lut,
    napięcie na Ic2-3: 1,83V i wtedy wszystko SQL działa

    Wydaje mi się, że problemem jest mechaniczne uszkodzenie prk VR1, którym regulujemy poziom zadziałania SQ.


    Pozdrawiam.
  • Poziom 17  
    Dziękuję,

    Jak pisałem napięcia ok na D16 jest 8,4V, C112 nowe, C110 nie wymieniłem bo mi się skończyły :) a dołożenie jeszcze pojemności równolegle co C110 nie zmniejszy słyszalności kluczowania tranzystorów ?

    Z SQ to jest ewidentnie wina dzielnika, za komparatorem jest wszystko ok, VR1 dociskałem i przesuwałem lekko w inne położenie i nic to nie zmieniało. Puki co działa jak znowu padnie będę szukał dalej.

    Z kondensatorem to raczej chodziło mi o to że to C ...numer jaki jest.

    To taka kicha z tym wskaźnikiem myślałem że to jakieś kalibrowane ... a nie tak sobie.

    Pytanie jeszcze odnośnie potencjometru głośności / włącznika, bo zauważyłem że trzeszczy i w jednym miejscu przerywa. Czy jakiś normalny w zwykłej cenie można dobrać czy ma dziwne wymiary i kosmiczną cenę?
  • Pomocny post
    Moderator
    hugh_h napisał:
    Prosiłbym o informację jakie oznaczenie ma 33u/16 przy Q8.


    hugh_h napisał:
    Z kondensatorem to raczej chodziło mi o to że to C ...numer jaki jest.


    C 34.
  • VIP Zasłużony dla elektroda
    Witam.
    hugh_h napisał:
    Pytanie jeszcze odnośnie potencjometru głośności / włącznika, bo zauważyłem że trzeszczy i w jednym miejscu przerywa. Czy jakiś normalny w zwykłej cenie można dobrać czy ma dziwne wymiary i kosmiczną cenę?

    Dowolny w kΩ aby mechanicznie pasował do radia i gałki. :D

    ONWA MK2 - Znikajacy SQL, słaby odbiór, buczenie.


    Pozdrawiam.
  • Poziom 25  
    Miejsca jest dosyć na praktycznie każdy typowy potencjometr tylko długość osi ma znaczenie
    C110 wada fabryczna - za mała pojemność i trzeba wstawić ze 2x większy
    Reszta - ścieżki masy wzmocnić grubym kablem Link
    I przydźwięk zniknie
  • Poziom 17  
    Mam wrażenie, że w tle słyszę ruskich w radiu ... obok jest trasa może faktycznie jadą

    Squelch działa póki co nadal

    Tak myślałem żeby z C110 i C112 dołożyć indukcyjność i zrobić tam porządny filtr pi
  • Poziom 25  
    Żadnych cewek tylko ten C dołożyć i przydźwięk powinien być ledwo słyszalny, a reszta ścieżki
    Żadne inne kombinacje nie zdadzą egzaminu, aj jeżeli słychać to nadal znaczy, że uszkodzone jest coś jeszcze

    Moderowany przez Olek II:

    Nie pomyślałeś, że radio jest sprawne, tylko jest podwyższona aktywność słońca?
    3.1.11. Publikowanie wpisów nie zawierających merytorycznej treści, zawierających szkodliwe porady, porady nie będące próbą rozwiązania problemu oraz publikowanie identycznych wpisów następujących po sobie lub powtarzających informacje ujęte w toku dyskusji.

  • Poziom 17  
    Dlaczego nie zdadzą egzaminu ? przecież chodzi o wytłumienie jednej częstotliwości ?
  • Moderator
    hugh_h napisał:
    Mam wrażenie, że w tle słyszę ruskich w radiu ... obok jest trasa może faktycznie jadą


    Normalne, nie słyszysz ich z okolicy, ale z Rosji lub Ukrainy, możesz słyszeć również Włochy. To źle, chcesz wyeliminować tę przypadłość? Nie uda się, bo stracisz czułość odbiornika, a to jest nie wskazane.

    hugh_h napisał:
    Dlaczego nie zdadzą egzaminu ? przecież chodzi o wytłumienie jednej częstotliwości ?


    Jakiej?
  • Poziom 17  
    Czy ci Ruscy to normalny objaw, czy kwestia słabych filtrów ?

    Ja mówię tu o zasilaniu, częstotliwość multipleksowania wyświetlacza, jest stała o ile mi się wydaje, a filtr Pi-LC będzie lepszy of filtra RC, z tym że R niestety musi zostać gdzieś po drodze niestety. Po prostu dobry dolnoprzepustowy wytnie to i tyle, no chyba że faktycznie ścieżki masy są zdecydowanie za cienkie.
    Ale to taka kosmetyka, bo normalnie nie słychać jak się używa.

    Jeżeli chodzi o wspomniany potencjometr głośności, to chyba namierzyłem 100% odpowiednik.

    Jak już doprowadzę wszystko do ładu, to pytanie co tu poprawić w tym radiu? Jest mnóstwo wątków o "ulepszeniach" ale wiele nie wygląda mi tak naprawdę na ulepszenia, tylko na psucie radia.
    Korzystając z tego że jest dwóch biegłych w temacie to moje pytanie brzmi, czy wymieniać np filtry na jakieś bardziej selektywne? Czy tu nie ma sensu? Jak porównuję ten układ ze stabo które ciągle czeka na pomiary to tu jest wersja powiedzmy uproszczona chyba wszystkiego.
  • Moderator
    hugh_h napisał:
    Czy ci Ruscy to normalny objaw, czy kwestia słabych filtrów ?


    W sieci nic na ten temat nie ma? Wystarczy poczytać, nie będe wklejał linków, trochę własnej inwencji.
    hugh_h napisał:
    a filtr Pi-LC będzie lepszy of filtra RC, z tym że R niestety musi zostać gdzieś po drodze niestety. Po prostu dobry dolnoprzepustowy wytnie to i tyle,


    Z pełnym szacunkiem, ale nie masz pojęcia co piszesz. Jeśli na danej częstotliwości odbierasz "coś" i chcesz się tego pozbyć, to jedyny sposób zmienić częstotliwość odbioru. Innej metody, czy złotego środka nie ma. Jeśli odbiornik ma zadaną czułość i odbiera sygnał niby zakłócający to nie można go wyeliminować, jak myślisz, jak to zrobisz? Filtrami? Jedyny sposób to zmniejszenie czułości odbiornika. Ale nie o to chodzi, co za sens, tracić czułość, żeby nie odbierać dalekiego sygnału? Paranoja jakaś i żadne filtry nie pomogą.
  • Poziom 25  
    hugh_h napisał:
    co tu poprawić w tym radiu?
    Zdecydowanie akustykę mikrofonu jeżeli jest taki - wada fabryczna mechaniczna

    ONWA MK2 - Znikajacy SQL, słaby odbiór, buczenie.

    Odbiornik jest OK, a przydźwięku inaczej nie wyeliminujesz po prostu tracisz czas

    Dodano po 3 [minuty]:

    hugh_h napisał:
    czy wymieniać np filtry na jakieś bardziej selektywne? Czy tu nie ma sensu?
    Wymiana filtru p.cz. raczej nie ma sensu
    Za to można podziałać przy TDA2003 zawężając pasmo m.cz. uzyskasz lepszy efekt "wyraźniejszy odbiór"

    ONWA MK2 - Znikajacy SQL, słaby odbiór, buczenie.

    Ten kondensator zawsze wymieniałem z automatu
    Nie pytaj dlaczego, bo to skomplikowane tylko wymień na kilka µF i będzie w porządku
    A reszta doprowadzenie do ładu tego, co mogło się po latach popsuć
    - zmierzyć napięcie strojące
    - zmierzyć miernikiem elementy wokół TDA2003, bo tam wszystko musi być zapięte na ostatni guzik
    - zmierzyć prąd pobierany na odbiorze czy nie jest za duży i czy TDA nie jest ciepły
    - itd. podstawowe sprawy

    Jest w tym radiu taka częsta wada, że wzbudza się tor m.cz. jak pot. Volume jest na maximum
    popiskuje-potrzaskuje wtedy w głośniku
    To jest dobre radio i nie ma zbyt wiele do poprawy
  • Poziom 17  
    Z Ruskim faktycznie nie pomyślałem o propagacji.

    Olek II napisał:

    Z pełnym szacunkiem, ale nie masz pojęcia co piszesz. Jeśli na danej częstotliwości odbierasz "coś" i chcesz się tego pozbyć, to jedyny sposób zmienić częstotliwość odbioru. Innej metody, czy złotego środka nie ma. Jeśli odbiornik ma zadaną czułość i odbiera sygnał niby zakłócający to nie można go wyeliminować, jak myślisz, jak to zrobisz? Filtrami? Jedyny sposób to zmniejszenie czułości odbiornika. Ale nie o to chodzi, co za sens, tracić czułość, żeby nie odbierać dalekiego sygnału? Paranoja jakaś i żadne filtry nie pomogą.


    Szanowny Kolego Jaśnie nam Panujący Moderatorze.
    Znowu mi zarzucasz że nie mam pojęcia kiedy to Ty po prostu nie czytasz ze zrozumieniem!

    Jeszcze na dodatek koledze multihunter odpisujesz że nie pomyślał, kiedy to ty nie zrozumiałeś na jakie pytanie on odpisuje - nie chodziło o Ruskich. Twoja adnotacja moderatora świadczy o tym że nie przeczytałeś o co pytałem.

    Dokładnie rozumiem, co piszę. Ja mówię o przydźwięku z wyświetlacza słyszanym po tym jak sq odłączą głośnik. Pisze o zasilaniu! o wycięciu tętnień spowodowanych multipleksowanym wyświetlaczem, bo jak mniemam to one propagują się głownie po zasilaniu do wzmacniacza audio. Nie dotykam układów w.cz. Filtr RC o którym pisałem to C110 R122 i C112 przy okazji R jest od zenera i musi zostać.
    Nie zamiaru zmniejszać czułości odbiornika, no może rf gain mógłby być żeby bardziej lokalnie odbierać i bez szumów ale nie rób ze mnie kompletnego dyletanta odnośnie radia.


    Jeżeli piszecie że to strata czasu to ok nie będę się bawił.

    Mikrofon niestety taki jak na foto... napis onwa raczej nie zmienia parametrów.

    Moderowany przez Olek II:

    3.1.9. Zabronione jest rozpowszechnianie treści ironizujących, prześmiewczych lub złośliwych, stanowiących przejaw braku szacunku do innych Użytkowników lub osób trzecich.
    3.1.17. Zabronione jest publikowanie wpisów obniżających ogólny poziom dyskusji, wynikających z lenistwa lub zawierających roszczeniowy charakter wypowiedzi.

  • Poziom 25  
    Modulacja z tego mikrofonu jest charakterystyczna, wyraźnie stłumiona i nieprzyjemna w odbiorze
    Wina tej dziury trzeba ją zakleić klejem pistoletem od tej pory będzie nadawać normalnie

    ONWA MK2 - Znikajacy SQL, słaby odbiór, buczenie.

    Nie wiem skąd Wasza frustracja koledzy na forum było pisane wiele razy co jest do wymiany po odwrotce
    Więcej robić, a mniej gadać, bo rezystory na zasilaniu nie wymienione, C110 ja Ci radzę dobrze, a Ty swoje

    Szukać postów użytkowników sp5anj, greorgio27, maylo, bc211
  • Poziom 17  
    C110 już dawno wymienione, tylko na początku bez niego było bo mi się skończyły.

    Pewnie, że było pisane, po odwrotce to jak w pierwszym poście sytuacja opanowana, dało się nawiązać łączność, zanim sięgnąłem na forum.

    Ale przecież nie tylko o tym rozmawiamy. Forum traktuje jako uzupełnienie wiedzy z elektroniki w temacie radiowym. Stąd moje pytania i własne przemyślenia. Ja chce dowiedzieć się co i jak a nie po prostu naprawić.

    ok C67 na większy będzie.

    Fakt rezystorów nie ruszałem bo napięcia były ok i ich wygląd nie budził w ogolę wątpliwości, tak samo TDA temperatura wydaje się być normalna.
    Prąd podczas odbioru .. teraz nie sprawdzę jakiś niewielki był bo mi się wskazówka na zasilaczy ledwo ruszała, podczas nadawania coś około 1A.
    Napięcie strojące na warikapie D14 mierzyć tak ?

    Jeśli chodzi o zawężenie pasma na TDA to sugerujesz dołożyć w sprzężeniu RC, czy zwiększyć nieco C52 ?

    Wątek dostarczył trochę emocji ... wylądował w koszu i wrócił z niego, dziękuję.

    Będzie chwila ciszy z mojej strony ale pewnie pod koniec tygodnia coś uzupełnię.
  • Poziom 25  
    hugh_h napisał:
    Ja chce dowiedzieć się co i jak a nie po prostu naprawić
    No, teraz Twoje podejście iście profesjonalne
    hugh_h napisał:
    Jeśli chodzi o zawężenie pasma na TDA to sugerujesz dołożyć w sprzężeniu RC, czy zwiększyć nieco C52 ?
    Dokładnie to o czym napisałeś
    Ja tak robię zawsze o ile mam trochę czasu posiedzieć nad radiem
    Strojące C76, a C50-C52-R45 tam nic nie zdziałasz, bo filtr aktywny jest troszkę dalej

    Dodano po 4 [godziny] 17 [minuty]:

    Pytania zadajesz konkretne, więc staram się jakoś odpowiedzieć
    Poszperałem jeszcze za czymś odpowiednim dla Ciebie i to chyba będzie dobre

    http://www.it.pw.edu.pl/twt/download/peie/Cw-11_Filtry%20aktywne.pdf

    Chodziło by z grubsza o jeden element, ale który hmm mało kogo to interesuje
    Jak zrobisz m.cz., to diody w demodulatorze dołóż/wymień na shotky bądź ostrzowe obydwie
    Miernik w trybie dioda i dobrać jak najmniej może być coś z AAP, BAT85

    I jeszcze przy okazji
    Bardzo dobry materiał na wolne wieczory dla chcącego coś zdziałać na poważnie

    http://www.mif.pg.gda.pl/homepages/jasiu/stud/UE/Wykl-12-wzmacn-selektywne.pdf
  • Poziom 17  
    O dziękuje, dopiero teraz doczytałem druga część twojego posta.
    Z teorią "akademicką" jestem na bieżąco :)

    Z czasem tak średnio jest na zabawę, bo jak pisałem mogę po godzinach w pracy się tym zajmować.

    1. Wymieniłem C110 na 330u c112 na 220u, multipleksera już nie słychać.

    2. Wymieniłem wspomniany potencjometr głośności. Na dokładnie taki sam ... tyle że ma oznaczenie B ale TAK jest liniowy o taki chiński jakiś (model H9011). Już któryś raz trafiam liniowe B, a logarytmiczne A. Inna sprawa że mi się zawsze wydawało że ze względu na charakterystykę ucha pot od głośności powinien być log.

    3. SQL działa i wygląda że to już koniec zabawy przy SQL.

    4. Dostroiłem trymerem kwarc. Częstotliwość nośnej sprawdzona na 1 do 40, jest ok, wychodzi mi tak +0,-10Hz max od nominalnej, lepiej raczej nie ustawie, było z -50Hz. dlatego wnioskuję że napięcia strojące ok. Czy dobrze wnioskuję?

    Odbiór wygląda na ucho na bardzo dobry, jednak muszę sprawdzić co jest z nadawaniem, podejrzewałem że jest coś słabo i faktycznie, mam moc 1W przy 12,8V (nie mam 13,8V) na 50R oczywiście. Miernik tandetny +-10% ale i tak za mało wychodzi.
    Czyli sprawdzać końcówkę, driver i trafo ? Pozostałości po odwrotce jednak jeszcze jak widać są. W razie co wymieniać na to samo co było, czy może zamiast KTC czy coś się lepiej sprawuje i łatwiej znaleźć.

    Dziękuję za podpowiedzi odnośnie modyfikacji ale przed jakimikolwiek przeróbkami muszę nominał doprowadzić do 100% działania inaczej będzie sie potem trudno połapać.
  • Poziom 25  
    To wrzuć fotkę potencjometru może komu przyda się kiedy
    Odstęp międzykanałowy jest różny od 10kHz dlatego,, że synteza została zaprojektowana do pracy +5kHz
    przy kwarcu 10.24MHz i podziale referencyjnym 1024 odstęp międzykanałowy jest równy dokładnie 10kHz
    natomiast do pracy 0Khz kwarc jest przeciągnięty w dół stąd między kanałami różnica kilkadziesiąt Hz

    Napięcie strojące mierzy się na C84
    Jak mała moc po odwrotce to do sprawdzenia rezystory w zasilaniu i stabilizatory
  • Poziom 17  
    Ponownie po przerwie ....
    Nie denerwuj się ... ale pytanie czy faktycznie mam sprawdzać wartości rezystorów w zasilaniu, jeżeli napięcia dla Rx i Tx są prawie identyczne, a rezystory nie budzą najmniejszych podejrzeń ? Jak już pisałem.

    Wygląda na to że miernik głupoty pokazuje, ...
    Teraz nagle mam już 2W mocy wyjściowej i przy mierzeniu innego niegrzebanego CB z o mocy nominalnej 4W też mam 2W.
    Z pomiarów zwykłym UM + sondą P225 na obciążeniu 50Ω mam jakieś 15,3V aczkolwiek pamiętam że z sondą tam inna była wartość niż wskazywał miernik.
    W wolnej chwili postaram się zmierzyć jakąś inną sondą.
    Aczkolwiek chyba mogę założyć że jednak jest tyle mocy co trzeba i nadajnik jest sprawny.

    W związku z powyższych wygląda na to że wszystko sprawne. A już kupiłem po drodze w AVT co by raczej nie były malowane 2SC2078 i 2sc2314 na w razie co.

    Jeśli chodzi o ustawianie częstotliwości to miałem na myśli że nie ustawie lepiej bo po prostu nie jestem w stanie tak precyzyjnie kręcić tym pr-kiem.

    Jeżeli radio trzyma częstotliwość na każdym kanale to chyba mogę założyć że napięcie strojące jest ok ?

    Czy dobrze kojarzę że pasmo audio jest obcięte do 3kHz ? Czyli do ilu byśmy je jeszcze obcięli ?

    Zdjęcia potencjometru na pewno będą pomocne w wolnej chwili podepnę.
  • Poziom 25  
    Książkowe 3kHz można sobie za przeproszeniem wsadzić....
    Lepiej jest mierzyć napięcia w trakcie nadawania, niż polegać na wskazaniach omomierza
    Onwa po awariach potrafi "pierdnąć" każdorazowo z chwilą wciśnięcia PTT nawet jak zaskakuje na wszystkich
    jest to denerwujące dla odbiorcy oznacza to za duży odstęp strojące Tx/strojące Rx

    Dodano po 16 [minuty]:

    I zaklej tą dziurę żeby nie myśleli, że zamknąłeś się w ki... żeby nadawać na CB :-)
  • Poziom 17  
    To C67 jest już 4,7µF.

    Jeśli chodzi o pasmo to mi wyszło z noty Cx=2,4nF i Rx=330Ω na sprzężenie dla 3kHz nie bardzo załapałem o co ci chodziło z tym jednym elementem.

    Dioda demodulatora to D5 i... drugiej nie rozpoznaje niestety.