Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyj±tek dla www.elektroda.pl do Adblock.
Dzięki temu, że ogl±dasz reklamy, wspierasz portal i użytkowników.

Problem z dĽwiękiem w laptopie - Brak dĽwięku w laptopie

09 Maj 2013 20:02 3030 6
  • Poziom 7  
    Witam,

    Zakupiłem używany laptop Aristo Prestige 1800 bez systemu ( wła¶ciciel usun±ł) , a więc zainstalowałem Windows 8 32 bit Pro. Wszystko pięknie się zainstalowało, zainstalowałem sterowniki do grafiki i do dĽwięku. Ale zobaczyłem że karta nie wydaję dĽwięku nawet z podł±czonych gło¶ników. Poprzedni użytkownik informuje mnie, że przed sprzedaż± laptop był w 100 % sprawny pracował on na Windows Vista 32 bit Ultimate. W li¶cie urz±dzeń nie ma żadnego wykrzynika przy dĽwięku wszystko piszę że działa poprawnie jest także suwak od gło¶no¶ci. Raczej nie przewiduje spalenia karty dĽwiękowej bo raczej by, także płyta główna padła bo dĽwiękówka jest zintegrowana. Moje pytanie brzmi co mogło się z t± kart± stać ? Czy Windows 8 komplikuje ten dĽwięk ? Zainstalować Windows Vista i może rozwi±zać mój problem . Proszę o pomoc . Laptop kupiony 2 dni temu.


    Specyfikacja laptopa :

    Procesor : Intel Core 2 duo 2x 1.50
    Ram : 1 GB
    Karta Graficzna : Nvidia Geforce 8400M GS
    Dysk : 320 GB Segate
    System operacyjny : Windows 8 32 bit Pro


    Karta DĽwiękowa : Realtek ALC268 @ Intel 82801HBM ICH8M - High Definition Audio Controller PCI

    Instalowane różne sterowniki albo problem nadal trwa.

    Proszę o pomoc :)

    Pozdrawiam syrnix159189

    Proszę poprawić post i wkleić zdjęcia wg tej instrukcji: https://www.elektroda.pl/rtvforum/topic2053101.html [DriverMSG]
  • Poziom 7  
    Identyfikatory :
    HDAUDIO\FUNC_01&VEN_10EC&DEV_0268&SUBSYS_152D0763&REV_1000
    HDAUDIO\FUNC_01&VEN_10EC&DEV_0268&SUBSYS_152D0763


    Bardzo fajnie chodzi win8
  • Poziom 7  
    Nie działa. Temat można praktycznie zamkn±ć zamówiłem wła¶nie karte dĽwiękow± na usb może będzie jako¶ działało .

    Pozdrawiam.