Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LIVEBOX+LAPTOP - Problem z połączeniem sieci

09 Maj 2013 21:00 1881 4
  • Poziom 2  
    Witam,

    Proszę o pomoc, od paru godzin walczę jak podłączyć internet do laptopa, mianowicie tak: posiadam livebox, tego starszego nie wiem jaka to wersja, ale pewnie 1.0, jest on podłączony do stacjonarnego komputera poprzez kabel Ethernet i kabel do gniazda z telefonem, na PC wszystko działa. Problemem jest żeby podłączyć to wszystko to laptopa, mam włączone WiFi w laptopie, wyszukuje mi sieci bezprzewodowe tzn tą sieć z Neostrady co mam, jest nazwa itp. kiedy chce się połączyć wyskakuje informacja że mam ograniczoną sieć na tym komputerze(laptop). Konfigurowałem sieć ręcznie, wpisywałem klucz WEP i wciskałem przycisk REG, ale to nie pomogło, już nie wiem co mam robić, jeżeli macie jakieś sugestie proszę o pomoc

    PS. PC ma system XP a laptop win7
  • Poziom 27  
    Patrixxx napisał:
    Witam,

    Proszę o pomoc, od paru godzin walczę jak podłączyć internet do laptopa, mianowicie tak: posiadam livebox, tego starszego nie wiem jaka to wersja, ale pewnie 1.0, jest on podłączony do stacjonarnego komputera poprzez kabel Ethernet i kabel do gniazda z telefonem, na PC wszystko działa. Problemem jest żeby podłączyć to wszystko to laptopa, mam włączone WiFi w laptopie, wyszukuje mi sieci bezprzewodowe tzn tą sieć z Neostrady co mam, jest nazwa itp. kiedy chce się połączyć wyskakuje informacja że mam ograniczoną sieć na tym komputerze(laptop). Konfigurowałem sieć ręcznie, wpisywałem klucz WEP i wciskałem przycisk REG, ale to nie pomogło, już nie wiem co mam robić, jeżeli macie jakieś sugestie proszę o pomoc

    PS. PC ma system XP a laptop win7


    Wejdź na liveboxa włącz filtrowanie mac-adresów i dopisz swój czyli lapka mac-adres tak bywa w tych starych liveboxach a szczególnie , przy połączeniach z win 7 :idea: :idea:
  • Poziom 2  
    Jestem w swoim liveboxie, włączyłem te filtrowanie adresów MAC, ale szczerze jestem laikiem i nie wiem co dalej, są tu jakies liczby z ":" w środku ale nie wiem co mam wpisac i skąd, jak możesz to wytłumacz mi krok po kroku

    ok dodalem adres maca laptopa, ale jest niedostepny, to pewnie dlatego nie działa co mam dalej zrobic zeby bylo ok?

    Edit:

    Dodałem ten adres. Mam teraz dwa adresy, jakiś co był wcześniej, pewnie PC na nim jest możliwość dwóch kropek tzn mam 2 możliwości do wybrania, a w tym poniżej od laptopa mam tylko jedną ponieważ ta opcja po prawej w tej tabelce jest niedostępna
  • Poziom 27  
    Patrixxx napisał:
    Jestem w swoim liveboxie, włączyłem te filtrowanie adresów MAC, ale szczerze jestem laikiem i nie wiem co dalej, są tu jakies liczby z ":" w środku ale nie wiem co mam wpisac i skąd, jak możesz to wytłumacz mi krok po kroku


    Start
    panel sterowania
    sieć i internet
    centrum sieci i udostepniania
    zmień ustawienia karty sieciowej
    połączenie sieci bezprzewodowej prawy przycisk myszy własciwości naprowadzasz kursor na nazwę karty ateros(u mnie) i wyswietla sie adres mac-adres karty to cyfry i litery oddzielone myslnikami wpisując do liveboxa oddzielasz je dwukropkami :D :D
  • Poziom 39  
    1. Ustaw karty w obydwu kompach na auto-config w TCP/IP
    2. Wyłącz filtrowanie MACów w LB - bo tam mógł wkraść się błąc
    3. Pokaż ustawienia z WiFi z LB.
    4. Zrestartuj obydwa kompy