Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LDC TELEFUNKEN T40R882FHD - Jest obraz ale wyłącza się po 10 sek.

09 Maj 2013 21:54 3882 8
  • Poziom 42  
    Witam wszystkich, w końcu nadeszła chwila kiedy to ja potrzebuję pomocy, mam TV LCD Telefunken model T40R882FHD, objawy są następujące, po włączeniu uruchamia się jak na foto LDC TELEFUNKEN T40R882FHD - Jest obraz ale wyłącza się po 10 sek., i po ok. 10 sek. wraca do standby. Zasilacz model 17PW26-4 podmieniony na inny i efekt taki sam.Teraz taka uwaga, po wypięciu złącza klawiatury zewnętrznej efekt następujący, TV uruchamia się ale, na początku włączają się tylko świetlówki a po dłuższej chwili dopiero pojawia się niebieski ekran potem wyłącza się i następuje ponowne uruchomienie, przy podłączonej wtyczce niebieski wskakuje od razu i już się nie włącza sam.

    Napięcia na PL802 : LDC TELEFUNKEN T40R882FHD - Jest obraz ale wyłącza się po 10 sek.
    pin - 1,2,3,4,5 po włączeniu 24,0V , po włączeniu świetlówek spada do 22,3V.
    pin - 11 po włączeniu świetlówek 3,3V , po wyłączeniu spada do 0V
    pin - 12 po włączeniu świetlówek 2,9V , po wyłączeniu spada do 0V

    Napięcia na PL816: LDC TELEFUNKEN T40R882FHD - Jest obraz ale wyłącza się po 10 sek.

    pin 4 - przy wyłączonych świetlówkach 8V, po włączeniu 8,7V
    pin 6 - przy wyłączonych świetlówkach 2,9V, po włączeniu 0V
    pin 14 - przy wyłączonych świetlówkach 5,1V, po włączeniu 5,1V
    pin 16 - przy wyłączonych świetlówkach 3,4V, po włączeniu 3,3V

    pin 8 - po włączeniu 2,9V
    pin 10 - po włączeniu 3,3V
    pin 12 - po włączeniu 11,7V
    pin 18,20,22 - po włączeniu 3,3V
    pin 26 - po włączeniu 23,3V

    Dodam jeszcze inverter to
    LDC TELEFUNKEN T40R882FHD - Jest obraz ale wyłącza się po 10 sek.

    płyta główna to
    LDC TELEFUNKEN T40R882FHD - Jest obraz ale wyłącza się po 10 sek.

    Proszę o wskazówki co może być nie tak, co jeszcze mam sprawdzić, gdzie szukać ? obraz jest równomiernie podświetlony kolory ok.
    Miałem nadzieję że to zasilacz ale po podmianie żadnych zmian :cry:
  • Poziom 42  
    Nowe info, po odłączeniu T-Con nadal się wyłącza, po odłączeniu Invertera nadal się wyłącza, padło więc na winę płyty gł. ale wygrzanie płyty nic nie dało.W czasie gdy jest niebieski ekran nie reaguje na klawiaturę zewnętrzną tzn. wciskanie volume słuchać reakcję na dotyk (pik) na LCD nic pozostałe przyciski to samo.

    Jeszcze jedna uwaga mój zasilacz to 17PW26-4, a ten podstawiony to 17PW26-3 ... raczej nie powinno to mieć znaczenia bo wyjścia takie same.
  • Poziom 42  
    Może wie ktoś jak wejść w tryb serwisowy w tym TV ? i czy można to zrobić bez pilota, tylko z klawiatury lokalnej ?
  • Poziom 16  
    Witam. Jaki model mainboard jest w tym TV? Czasami nie 17MB25-3???
  • Poziom 42  
    Zdjęcie płyty jest wyżej, nic więcej na niej nie ma.
  • Poziom 16  
    Pod zieloną nalepką masz numer płyty. Trzeba ją "delikatnie odkleić"
  • Poziom 42  
    Przepraszam za zwłokę ale były problemy z dostępem do neta.
    Płyta to 17MB35-4, i najprawdopodobniej na 99% to jest jej wina, teraz pytanie.
    Wiem że te płyty były używane w różnych modelach TV, i teraz czy płytę o tych samych oznaczeniach ale od TV np. 37" mogę użyć do mojego 40", czy będzie można poprzez menu serwisowe zmienić te parametry ?

    Update;
    Znalazłem płytę o identycznym oznaczeniu od TV technika 40" , ale na tej jest dodatkowo element przekreślony na czerwono, oraz są dodatkowe elementy obramowane na czerwono.
    Czy robi to dużą różnicę ?
    LDC TELEFUNKEN T40R882FHD - Jest obraz ale wyłącza się po 10 sek. [/img]
  • Poziom 13  
    dodatkowo element przekreślony na czerwono
    Slot kart CI DVB-T
    17MB35
    padaja jak muchy programowo