Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Chrysler - Wzmacniacz radia Chrysler Voyager 2,5 CRD 2001r

siekiera85 10 May 2013 17:28 7362 4
  • #1
    siekiera85
    Level 1  
    Witam jestem totalnym laikiem jezeli chodzi o elektryke w autach i prosil bym o pomoc czy jes ktos wstanie mi powiedziec w jaki sposob moge ominac taki przekaznik zeby dawal mi caly czas prad na wzmacniacz, poniewasz zmienilem radio ze standardowego na inne i niemam dzwieku w glosnikach wiem ze to temat rzeka na forach ale gdzies wyczytalem ze trzeba ominac ten konkretny przekaznik prosze o pomoc i z gory dziekuje

    P.S. dodaje 3 zdjecia przekaznika

    Chrysler - Wzmacniacz radia Chrysler Voyager 2,5 CRD 2001r Chrysler - Wzmacniacz radia Chrysler Voyager 2,5 CRD 2001r Chrysler - Wzmacniacz radia Chrysler Voyager 2,5 CRD 2001r radia
  • #2
    ArturAVS
    Moderator of HydePark/Cars
    Spróbuj zmostkować lewy górny pin z prawym dolnym w/g pierwszego zdjęcia.
  • Helpful post
    #3
    Zbychul
    Level 21  
    Jeśli zmostkuje, to zapewne następny temat, który się pojawi będzie zatytułowany " dlaczego akumulator przez noc się rozładował" :cry:
    Chrysler - Wzmacniacz radia Chrysler Voyager 2,5 CRD 2001r
  • Helpful post
    #4
    ArturAVS
    Moderator of HydePark/Cars
    Takie zadałeś pytanie:

    siekiera85 wrote:
    w jaki sposob moge ominac taki przekaznik zeby dawal mi caly czas prad na wzmacniacz


    Musisz dołożyć tranzystor. Np. BD 139 , kolektor tranzystora do pinu 85 przekaźnika , emiter do masy , bazę do masy poprzez rezystor 1k. sygnał sterowania z radia ( REM) poprzez rezystor 4,7k do bazy.
  • #5
    tlorb
    Level 2  
    Witam, mam podobny problem w chryslerze T&C 2005. Zmieniłem radio oryginalne Beckera RB1 (USA) którego nikt nie był wstanie naprawić na RB3 (Europa) i kosteczki ładnie pasują, świeci, fale łapie, sterowanie z kierownicy chodzi wraz zmieniarką tylko cisza panuje w głośnikach :cry: . Do tego brak jakichkolwiek serwisówek - nawet kostek przyłączeniowych .. ale jak widzę powyżej problem tkwi głębiej. Jeśli można to proszę o pomoc co i gdzie dokładnie powstawiać - bo jeszcze wzmacniacza nie zlokalizowałem.