Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

HP Compaq Presario CQ61-220EW - Nie działa z baterią ani bez. odpala 1/15 razy

student11 11 Maj 2013 20:27 1911 5
  • #1 11 Maj 2013 20:27
    student11
    Poziom 21  

    Witam

    Na wstępie pragnę poinformować ze czytałem wszystkie tematy związane z tym laptopem i tym błędem.
    laptop ma 3-4lata, bateria padnięta, 2 zasilacz bo tamten był niby zły, wymieniony wiatraczek

    Otóż laptop zadział raz na 5 razy jak się włożyło wtyczkę zasilania. Wtyk był bardzo rozruszany więc myślałem że coś było pękniętego. Rozebrałem przedmuchałem nałożyłem nową pastę odkurzyłem, tam gdzie jest gniazdo zasilania zalałem to ciepłym klejem ładnie się trzyma. Zmontowałem i efekt jest taki że:

    bateria włożona:
    -przy gnieździe kiedy laptop ma włożoną baterie lampa zapala się na około 3s po czym gaśnie. Zaczyna wtedy mrugać lampa led z przodu obudowy z lewej strony oznaczona jako zasilanie (błyskawica) 3 krótkie 1 długi. Nie można włączyć laptopa

    bez baterii
    -przy gnieździe zapala się lampa na około 3s jak wyżej po czym gaśnie.


    Raz na paręnaście razy lampka nie gaśnie i laptop się załącza normalnie.

    0 5
  • #3 11 Maj 2013 21:31
    student11
    Poziom 21  

    miernik mam w miarę umiem. Możliwe jest to że zasilacz szaleje?

    0
  • #4 11 Maj 2013 21:46
    boro1234567
    Spec od komputerów

    student11 napisał:
    miernik mam w miarę umiem. Możliwe jest to że zasilacz szaleje?

    Na początek od tego zacznij.
    Zmierz jego napięcie pod obciążeniem lub sprawdź na innym pewnym zasilaczu.
    Wskazany pomiar napięcia wchodzącego na płytę aby wykluczyć problem z gniazdem.

    0
  • #5 27 Maj 2013 14:52
    student11
    Poziom 21  

    Prawdopodobnie uszkodzenie gniazda zasilania +kabla od zasilania.Kolega boro jest w trakcie naprawy :)

    0
  • #6 19 Gru 2013 09:26
    student11
    Poziom 21  

    kolega boro wymienił gniazdo i hula do tej pory

    do skasowania/zamknięcia

    0