Elektroda.pl
Elektroda.pl
X
Elektroda.pl
PCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Co to jest i dlaczego nie mogę tego odlutować?

12 Maj 2013 00:44 2688 15
  • Poziom 9  
    Cześć,
    Bardzo proszę o pomoc kogokolwiek w poniższej kwestii.
    Chcę naprawić moduł świateł w swoim bmw. Wiem, że trzeba przelutować tranzystorek ale nie mogę tego zrobić. Posiadam stację lutowniczą Ziaoxhin 936A+ i używam cienkiego grota (1mm) przy temperaturze ~400C ale nie jestem w stanie odlutować żadnej nóżki tego tranzystora. Płytka jest pokryta czymś pomarańczowo-brązowym (a fabrycznie nie była) i nie wiem co to jest. Wydaje mi się, że to trzyma lut. A może po prostu nie potrafię tego zrobić. W ogóle nie widzę żeby cyna się topiła.
    Proszę o pomoc.
    Co to jest i dlaczego nie mogę tego odlutować?
    Poprawiono obrazek.
    Instrukcja zamieszczania i edycji obrazków na forum >>
    https://www.elektroda.pl/rtvforum/topic2053101.html
    ANUBIS
  • PCBway
  • Poziom 35  
    A dokładnie w którym miejscu tej płytki?
  • PCBway
  • Poziom 28  
    Spróbuj w taki sposób - do punktu lutowniczego, przyłóż nieco nowej cyny cienkiej, niech się wymiesza ze starym lutem, następnie, przy użyciu odsysacza, odessij lut. Mi w przypadku takich sytuacji, opisana metoda pomaga prawie zawsze.
  • Poziom 9  
    Próbowałem. Wydaje mi się, że ta warstwa czegoś trzyma lut
  • Pomocny post
    Poziom 21  
    To standardowy lakier stosowany przez BMW do zabezpieczenia PCB. Spróbuj acetonem i szczoteczką do zebów.
  • Pomocny post
    Poziom 38  
    Jeśli jesteś pewien, że to tranzystor, wytnij go zostawiając same nòżki, tak z 5 mm, potem tak jak koledzy piszą, troche nowej cyny, topnik i ostro jedziesz. Jest element mocy, więc licz sie z tym, że są tam duże pola miedzi, pewnie grubszej niż na sklepowym laminaciku, mniej szkòd da duża lutownica transforatorowa i 5 sekund grzania niż chińska stacja i topienie cyny przez pocieranie grotem punktu lutowniczego. Potem odsysacz albo plecionka i będzie pięknie.
  • Pomocny post
    Poziom 35  
    Tak jak piszą koledzy tutaj jest potrzebna lutownica większej mocy(transformatorowa). Osobiście nie bawiłem się w rozpuszczanie lakieru tylko przebijałem się przez niego grotem z porcją nowej cyny. Jeśli transformatorowa nie daje rady pozostaje odcięcie wyprowadzeń i przylutowanie do nich nowego elementu- może nie zbyt elegancki sposób ale skuteczny.
  • Poziom 9  
    Dzięki za pomoc.
    Na razie nie mam topnika w czystej formie więc chyba składam sprzęt i sprawdzę czy w ogóle jeszcze działa po wczorajszych operacjach.
  • Poziom 9  
    Udało mi się odlutować i przylutować, ale nie pomogło. Być może źle przylutowałem albo uszkodziłem komponent. Czy jest jak to sprawdzić?
  • Poziom 9  
    Światło mijania się nadal nie pali
  • Użytkownik obserwowany
    Na krótko jak na wtyce LCM podasz +12V to się zapala?
  • Poziom 9  
    Sorki, ale nie do końca rozumiem
  • Użytkownik obserwowany
    Bierz wtyczkę od LCM podajesz na nią 12V i patrzysz czy żarówka się załączy. Jak to cię przerasta to masz problem.
  • Poziom 9  
    Okazało się, że dobrze przylutowałem tylko gdzieś dalej przewód był przerwany.
    Dzięki za pomoc