Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Acer Aspire 5552g - Wlaczy sie raz, potem tylko czarny ekran

kubaki 22 Maj 2013 00:49 18759 85
  • #61
    adamadi33
    Poziom 43  
    Podaj napięcia z PL15 i PL16.
  • #62
    kubaki
    Poziom 10  
    w moim cewka pl15 nie występuje, wszystkie napięcia podałem w razie czego we wcześniejszych postach ale podaje jeszcze raz PL16 5,52V.
  • #63
    adamadi33
    Poziom 43  
    Sprawdzałeś tranzystory na płycie czy nie mają przebicia?
    Wstaw zdjęcie płyty głównej z drugiej strony.
    Skoro nie ma PL16 to i nie ma PQ50?
  • #64
    kubaki
    Poziom 10  
    I PL15 też jest, sory mój błąd, juz mierze.

    PQ50 jest z drugiej strony, już wstawiam zdjęcia

    Acer Aspire 5552g - Wlaczy sie raz, potem tylko czarny ekran Acer Aspire 5552g - Wlaczy sie raz, potem tylko czarny ekran Acer Aspire 5552g - Wlaczy sie raz, potem tylko czarny ekran
  • #65
    adamadi33
    Poziom 43  
    adamadi33 napisał:

    Sprawdzałeś tranzystory na płycie czy nie mają przebicia?
  • #66
    kubaki
    Poziom 10  
    PL15 - 19,43 V

    mam problem jak sprawdzic te tranzystory, w jaki sposób i które?

    miernik w pozycji z diodą ale co dalej?
  • #67
    slawmix1234
    Poziom 31  
    Pomiar najpierw Dren-źródło najlepiej każdego Mosfeta
  • #68
    kubaki
    Poziom 10  
    Czy mogę to zrobic na wlutowanym elemencie?

    Dla pewności zapytam, na przykładzie PQ46 i PQ48 czy w ten sposób przyłożyc miernik
    (przepraszam za pewnie laickie pytania)

    Rozumiem że piny 1,2,3 to źródło a 5,6,7,8 to dren i w ten sposób ukazany należy mierzyc?

    Acer Aspire 5552g - Wlaczy sie raz, potem tylko czarny ekran
  • #69
    slawmix1234
    Poziom 31  
    Tak, a jak pomierzysz to jeszcze raz kable miernika odwrotnie w jednym kierunku masz mieć przerwy w drugim diodę

    Dodano po 2 [godziny] 38 [minuty]:

    Najpierw na wlutowanych kluczach
  • #70
    kubaki
    Poziom 10  
    Zmierzyłem jednak nie wiem czy jest coś nie tak ale na:

    PQ39, PQ40, PQ26, PQ7, PQ28, PQ30 mam w obydwie strony wartości
    np na PQ26 w jedna stronę pokazuje 0.300 a w drugą 0.400 co to oznacza? uszkodzony??
    PQ7 - 600 i druga 1153

    Na calej reszcie w jedna strone np 0.300 a druga 1. (czyli rozwarty rozumiem i ok)
  • #71
    miecho18
    Spec od komputerów
    Cytat:
    np na PQ26 w jedna stronę pokazuje 0.300 a w drugą 0.400 co to oznacza? uszkodzony??

    0,300 czego? Ohma? Pomiar na wylutowanym tranzystorze?
  • #72
    kubaki
    Poziom 10  
    Tak jak kolega pisał wyżej że na początek bez wylutowania.

    Miernik ustawiony w pozycji "2K dioda" wiec pewnie wszystkie wskazania to ohmow.

    To 0.300 to przykład, wskaznia w jedną stronę były różne, 0,456 , 0,900 , 0,027 , itp. a zamieniając końcówki miernika od razu wskazywało 1. (czyli rozwarty zgadza się? )
  • #73
    adamadi33
    Poziom 43  
    Sprawdź PQ50 czy jest sprawny.
  • #74
    kubaki
    Poziom 10  
    PQ50 w jedną stronę od razu wskazanie 1. a w drugą rośnie i staje i pokazuję 0.990 czyli sprawny ? dobrze wnioskuje?
  • Pomocny post
    #75
    adamadi33
    Poziom 43  
    kubaki napisał:
    PQ50 w jedną stronę od razu wskazanie 1. a w drugą rośnie i staje i pokazuję 0.990 czyli sprawny ? dobrze wnioskuje?

    Odlutuj tego tranzystora i sprawdź.
  • #76
    kubaki
    Poziom 10  
    Ok tak zrobie i przemierze. A co do reszty i tych wskazań? sa w porządku? i dlaczego na niektórych sa wskazania w obie strony?

    2. Jakie wskazania świadczą o uszkodzonym mosfecie?
  • Pomocny post
    #77
    slawmix1234
    Poziom 31  
    Uszkodzony Mosfet na teście diody wartość 000 i piszczy - przebicie, zwarcie dren-źródło, prawidłowe wartości to około 536 lub przerwa zależy jak przyłożysz kable miernika do nóżek dren-źródło - mosfety z wbudowaną diodą, uważaj jak dotkniesz bramki do zacznie trwale przewodzić D-S i może Cię to zmylić trzeba go wtedy "zresetować", wcześniejsze pomiary jakby OK sprawdź ten PQ 50 po tych podstawach powinieneś dać sobie radę
  • #78
    kubaki
    Poziom 10  
    Wylutowałem, sprawdziłem jeszcze raz i faktycznie już reagował tak jak reszta, czyli w drugą stronę pokazywał przerwę. Czytałem właśnie, że zdarzają się sytuację, że trzeba "zresetować" mosfeta po takim zetknięciu. Spróbowałem podgrzać Hotem rdzeń GPU i Acer wstał :D będę sie brał za wymianę tego układu.

    Wielkie dzięki dla wszystkich kolegów którzy pomagali i pomogli, za pomoc, cierpliwość i dzielenie się swoją wiedzą, naprawdę jest od kogo się uczyć :)

    Jednakże podgrzanie układu to nie jest sposób naprawy ani taka dokładna diagnoza. To czego chciałem się nauczyć to dojście jak sprawdzić który układ BGA (zakładając oczywiście że wszystkie wcześniejsze pomiary bedą ok) jest uszkodzony.

    Więc jeśli jesteście zainteresowani i chętni podpowiedzieć co należy w dalszej fazie sprawdzać zeby dojść do tego to jestem jak najbardziej za kontynuowaniem porad. Chcę poprostu dojść do diagnozy na podstawie pomiarów.

    Pozdrawiam i czekam na dalsze wypowiedzi :) myślę że wielu osobom ten temat również pozwoli pomóc w poszerzaniu wiedzy.
  • #79
    slawmix1234
    Poziom 31  
    Oczywiście masz dobry Preheater i Pirometr ?
  • #80
    kubaki
    Poziom 10  
    Jeśli chodzi o sprzęt do BGA to tak posiadam dostęp do kompletnego urządzenia.
    Przy tym podgrzewaniu używałem też termopary jeśli koledze o to chodziło czy nie uszkodziłem układu. Nie jestem kamikadze żeby kłaśc nowy układem hotem hehe ;)

    Ale skupmy się na poradach co do dalszych pomiarów jak dojśc który z nich jest uszkodzony.
  • #81
    adamadi33
    Poziom 43  
    Podaj napięcia z U37, U38 i U45.
    Napięcia tylko z źródło i dren, w stosunku do masy.
  • #82
    kubaki
    Poziom 10  
    Podaje napiecia:

    U37- 1,49V
    U38- 1,12V
    U45- 1,8V
    Patrzac na schemat sygnal uruchamiajacy gpu idzie na karte?
  • #83
    kubaki
    Poziom 10  
    Jakie wnioski i co dalej?
  • #84
    adamadi33
    Poziom 43  
    kubaki napisał:
    Jakie wnioski i co dalej?

    Wszystkie napięcia ok.
    Teraz to tylko podgrzać układ ale który siadł mostek czy GPU.
    Sprawdź cewki naokoło NB po jednej i drugiej stronie, rezystancja względem masy.
  • #85
    siwypfk
    Poziom 1  
    Witam,
    żeby nie załkadać nowego tematu podepnę się tu.
    Mam Aspire 5551g plyta LA-5911P po włączeniu zapala się kontrolka zasilania (na przycisku włączania) i dioda informująca ze laptop jest podłączony do prądu, gdyż tak go użytkuje na zasilaczu. Niestety żadne inne kontrolki już nie działają i mam czarny ekran.
    Dysk i ram ok sprawdzałem na innym laptopie, chciałbym zapytać czy mogę dokupić płytę LA-5912P ? nie bardzo wiem czym się różnią ale chyba układem graficznym.
    Chciałbym żeby ktoś podpowiedział czym się różni LA-5911P od LA-5912P

    Z góry dzięki.
    P.S Przepraszam za brak polskich znaków.
  • #86
    slawmix1234
    Poziom 31  
    Prośba jednak o nie podpinanie się do tematu bo robisz zamieszane kolego i nie wiadomo co komu odpisywać