Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wkrętarka bosch. Jak podłączyć ją pod zasilacz napięciowy?

plucien 27 Lut 2005 14:17 4478 7
  • #1 27 Lut 2005 14:17
    plucien
    Poziom 10  

    witam

    mam wkrętarkę boscha 9,6 v... padł akumulator niestety, nie trzyma zbyt długo, a potrzebuję ciągłej pracy z tym urządzeniem -> jak mogę podłączyć ją pod jakiś zasilacz napięciowy?

    próby podłączenia pod samą ładowarkę akumulatora, niestety zakończyły się niepowodzeniem -> wkrętarka tylko buczy :/

    czy potrzebny jest jakiś specjalny układ? zasilacz?

    pozdrawiam

    1 7
  • Pomocny post
    #2 27 Lut 2005 14:48
    kpodstawa
    Poziom 31  

    Ładowarka ma zbyt małą moc, aby bezpośrednio uruchomić silnik
    bo służy do wolniejszego "pompowania" akumulatora mniejszym prądem

    Sprawdź na tabliczce znamionowej jaka jest moc silnika wkrętarki.
    Pomnóż tę wartość przez 1,5-2,5 i otrzymasz wartość mocy zasilacza
    zewnętrznego przy napięciu ok. 10 V. Takie przewymiarowanie jest
    potrzebne, bo silniki mają prąd rozruchu conajmniej 1,2 raza większy
    od prądu stabilnych obrotów, przy braku obciążenia mechanicznego!

    Wkrętarka pracuje właściwie cały czas na rozruchu i dlatego zasilacz
    powinien być odpowiednio odporny na przeciążenia

    Jeżeli potrzebowałbyś znać wartość natężenia prądu, aby dobrać zasilacz,
    to możesz go obliczyć ze wzoru: Moc=Napięcie*Natężenie. Oczywiście
    są to obliczenia szacunkowe w warunkach nominalnych, czyli stałych
    obrotów z obciązeniem poniżej granicy zadziałanie sprzęgła
    przeciążeniowego

    1
  • Pomocny post
    #3 12 Mar 2005 12:50
    RSP
    Poziom 27  

    Jeśli akumulator po naładowaniu ma napięcie na poziomie większym jak 9,6 wolta to proponuje taką procedurę. Po naładowaniu akumulatora podłączyć żarówkę 12V 5W i mierzyć napięcie jeśli spadnie do 7,2V wyłączyć pozostawić akumulator na godzinę dwie i to samo. Po pewnym czasie napięcie będzie rosło wolniej. Powtarzać tak długo aż napięcie na akumulatorze po 24h nie wzrośnie powyżej 9V . Naładować i sprawdzić na wkrętarce jeśli jest poprawa to 4 – 6 krotne powtórzenie zabiegu przywróci akumulatory do sprawności.

    0
  • #4 07 Lut 2006 10:53
    Tomi82
    Poziom 11  

    Mam problem z ładowarka do wktętarki Bosch :|
    Gdy podłącze baterię i zaczynam ładować wygląda to tak że dioda ładowania sie pali ale bateria sie nie ładuje a ładowarka sie grzeje. Rozebrałem ładowarkę i wyminiłem tranzystor BD 437 i nadal to samo....
    Napięcie na wyjscieu ładowarki jest wieksze niż znamionowe powinno być 7,2 V a jest 9,3 V co można zrobić ???

    0
  • #5 07 Lut 2006 18:05
    Andiv
    Poziom 32  

    Sprawdź styki bateri z ładowarką - czesto korozja je łapie. Jak nie to zajrzyj do ładowarki od "zakrystii"
    może jakies zimne luty...etc, sprawdź zasilacz- czy daje potrzebne napiecie. Nie bardzo rozumiem z tym napieciem -"Napięcie na wyjscieu ładowarki jest wieksze niż znamionowe powinno być 7,2 V a jest 9,3 V co można zrobić ???" Jakto jest wyższe? Napiecie powinno być nieco wyższe niż 9,3V a w skrajnych sytuacjach równwne.

    0
  • #6 07 Lut 2006 20:56
    Tomi82
    Poziom 11  

    Sprawdziłem stylki w ładowarce i baterii są ok. Na tabliczce znamionowej ładowarki na output jest 8,7 V i tyle samo jest w rzeczywistości jak podłącze ładowarke do zasilania i sprawdze miernikiem, więc wynika z tego że ładowarka jest dobra :D
    Natomiast bateria nadal sie nie ładuje, tz ładuje sie ale bateria ma cały czas 0V ( po naładowaniu powinna mieć 7,2V)

    Czy jest to w takim razie uszkodzenie baterii??
    Jezeli tak to czy jest szansa odratować taka baterie:| ??

    Dodano po 32 [minuty]:

    Czytałem gdzieś zeby obudzić baterie która jest wyładowana do zera trzeba ja "podspawać" :D (pobudzić wyższym napięciem)
    Ktoś wie jakie napięcie przyłożyć do baterii która na 7,2V ??

    0
  • #7 07 Lut 2006 21:33
    tommy 112
    Poziom 23  

    przerwa moze byc w srodku akumulatora jezeli jest mozliwosc to trzeba ja rozkrecic i sprawdzic czy nie ma gdzies przerwy

    0
  • #8 20 Mar 2006 16:38
    bury
    Poziom 19  

    witam
    zrobiłem zasilacz do wkretarki 9,6v
    trafo toroidalne 250W (halogenowe) 12V odwinełem kika zwojów, tak aby
    napiecie za mostkiem 35A z radiatorem było około 10V dałem kond filtrujacy i smiga jak szalona :twisted:
    szczotki nie iskrza wszystko działe zaj...
    sprzedałem za 150 zł
    koles chciał jescze jedno tyle ze do 9,6v black & decker (sprzegło 20-22)
    zatzymywało silnik. proponuje dawac wieksze trafo i mostek 50A
    pozdrawiam.

    0