Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Czarny ekran podczas uruchamiania win 7

Invidius 21 Maj 2013 22:13 14412 55
  • #31
    swiercm
    Moderator na urlopie...
    Coś chyba jednak nie tak z zasilaniem tego zestawu, skoro masz takie kłopoty.
    Zrób pomiary napięć na zasilaczu:
    https://www.elektroda.pl/rtvforum/topic1199202.html

    Już była w tym temacie prośba o podmiane PSU i sprawdzenie elektrolitów obecnego.
    Często, gęsto dyski (i inne podzespoły) "padają" od pików napięć więc... do dzieła.
  • #32
    Pete_O
    Poziom 31  
    a_jablon napisał:
    Otóż moim zdaniem niestabilne sektory są SKUTKIEM, nie POWODEM występujących problemów. Proszę zapoznajcie się z pierwszymi postami w tym wątku i z wynikiem SMART'a, następnie przestudiujcie wyniki choroby... Co widać? Jest coraz gorzej.

    Słusznie.
    a_jablon napisał:
    1. czy komputer i wszelkie urządzenia do niego podłączone korzystają z tej samej fazy zasilającej (tzn: czy są podpięte w tą samą listwę)?
    2. czy wszystkie urządzenia włącznie z komputerem i monitorem mają podłączone UZIEMIENIE (jeżeli go wymagają - widać po wtyczce zasilającej)?
    3. czy ktokolwiek zaglądał do zasilacza i ZERKAŁ CHOCIAŻBY NA STAN ELEKTROLITÓW? - bo objawy "ciężkiego rozruchu" pasują do objawów puchnących elektrolitów

    To 3. sprawdziłbym na samym początku., ale 1. i 2. też nie zawadzi sprawdzić. No i zrobić pomiary napięć (jeśli jest czym) - jak radzi swiercm.
  • #33
    Invidius
    Poziom 8  
    Sterowników nie instalowałem gdyż robiłem to dość niedawno i posiadam najnowsze sterowniki do karty graficznej. Przeglądałem właśnie dziennik zdarzeń i podczas uruchamiania systemu niczego nie wykazało żadnych błędów. Pojawia się jednak masa błędów związanych z twardym dyskiem. Dodam kilka screenów może to coś podpowie
    Czarny ekran podczas uruchamiania win 7
    Tutaj widać ile czasu nic się nie działo (nie było obrazu i prawdopodobnie o tej 18:25 dopiero się pojawił)
    Czarny ekran podczas uruchamiania win 7
    Podczas uruchamiania.
    Czarny ekran podczas uruchamiania win 7
    Pierwsze błędy.
    Czarny ekran podczas uruchamiania win 7
    Cała reszta błędów (ciągnie się to trochę jednak zdecydowana wiekszosc dotyczy Disk)

    Co do ustawień to są one puste.
  • #35
    a_jablon
    Poziom 20  
    Dobrze, zróbmy więc od innej strony:

    1. Zwróćmy jednak uwagę na ten ZASILACZ, oszczędzimy sobie całej masy nikomu nie potrzebnej pracy jeżeli w tym momencie do niego zerkniemy i okaże się, że jest do bani

    2. Niezależnie od tego, czy zasilacz będzie OK czy NIE (tu liczę na wymianę przed podjęciem dalszych działań), niezbędnym elementem dalszych prac będzie płytka HIREN'S BOOT CD

    3. Posiadając w/w płytkę (np: w wersji najświeższej, ja mam 15.1 jak coś) na początek zaproponuję rozruch w środowisku DOS, wybór "narzędi dyskowych" -> MHDD. Aplikacja na pierwszy rzut oka wygląda dość strasznie, ale to tylko pierwsze wrażenie. Przy rozruchu należy cyferką wybrać zasób sprzetowy (linijka, w której pojawi się dysk twardy). Gdyby okazało się, że MHDD nie zobaczy dysku, w BIOSIE płyty głównej należy uprzednio WYŁĄCZYĆ AHCI bądż aktywować ATA MODE, ATA COMPATIBILITY czy jak się to cholerstwo będzie nazywać. Chodzi o to, żeby płyta mapowała dyski SATA w sposób taki, żeby systemy operacyjne widziały je tak, jak widywały niedgyś dyski ATA, pod tymi samymi przerwaniami. Gdy już dysk pojawi się w MHDD, wybieramy go cyferką, następnie wydajemy komendę ID (powiedz dysku kim jesteś) i po upewnieniu się, że pracujemy na właściwym dysku, klawisz F8 - spisujemy na kartce ilość REALLOCATED SECTORS i CURRENT PENDING SECTORS. Następnie klawisz F4, zmniejszamy timeout z 240s do 10, włączamy opcję REMAP i ctrl+ENTER. To potrwa kilka godzin. Potem ponownie F8 - znowu sprawdzamy SMART i porównujemy.

    Będziemy wdzięczni za wynik niniejszej obserwacji

    4. Zanim uruchomimy komputer, po w/w operacji, startujemy ponownie komputer z HIRENS'a, tym razem miniWINDOWS XP. Odpalamy COMMANDLINE i wydajemy polecenie CHKDSK C: /f lub CHKDSK C: /p (zależy z której wersji hirensa się korzysta).

    5. Zanim uruchomimy komputer z dysku przypominam o przywróceniu pierwotnych ustawień kontrolera SATA w biosie

    6. proszę ponownie poczynić obserwacje odnośnie dziennika zdarzeń
  • #36
    Invidius
    Poziom 8  
    Oddalenie komputer do naprawy dlatego trochę mnie tu nie było. Dzisiaj dostałem wiadomość, ze komputer działa i jest do odebrania. Niby powinienem sie cieszyć jednak pan zajmujący sie komputerem niczego nie zrobił bo nie było takiej potrzeby, komputer działał u niego bez problemu. Teraz już sam nie wiem co jest przyczyna takich problemów... Skoro monitor odpada (podlaczylem 2gi i on rownież nie działał) oraz to nie wina komputera to w czym moze tkwić problem? Moze to któryś z kabli jest winny? Zastanawia mnie tez dlaczego gdy monitor jest podpiety tylko do prądu to miga dioda oraz monitor wydaje nieprzyjemny dla ucha pisk (czytałem, ze to moze być wina cewki jednak wcześniej takiego problemu nie było) nie pokazuje tez żadnego komunikatu o braku karty graficznej. Mam tez takie troche inne pytanie, istnieje jakaś różnica miedzy kablem zasilajacym monitor a tym od komputera?
  • #37
    DriverMSG
    Admin grupy komputery
    Invidius napisał:
    Mam tez takie troche inne pytanie, istnieje jakaś różnica miedzy kablem zasilajacym monitor a tym od komputera?
    Technicznie - nie.
    Invidius napisał:
    Teraz już sam nie wiem co jest przyczyna takich problemów..
    Wezwij elektryka i niech sprawdzi instalację elektryczną.
  • #38
    Invidius
    Poziom 8  
    Możliwe, ze przez instalacje elektryczna wszystko (telewizor, laptop, iPad, ladowarki, mikrofalowka itd) chodzi poprawnie a komputer nie? Nie znam sie na tym, ale jeśli to jest przyczyna to chyba z reszta sprzętu tez powinny być problemy.
  • #39
    Pete_O
    Poziom 31  
    Invidius napisał:
    Możliwe, ze przez instalacje elektryczna wszystko (telewizor, laptop, iPad, ladowarki, mikrofalowka itd) chodzi poprawnie a komputer nie? Nie znam sie na tym, ale jeśli to jest przyczyna to chyba z reszta sprzętu tez powinny być problemy.

    A przyszło Ci do głowy, że może nie cała instalacja, ale gniazdko, do którego zwykle podłączasz kompa, masz akurat nieco "walnięte"? A może nie samo gniazdko, tylko masz wadliwą listwę zasilającą (przeciwprzepięciową). Jeśli masz jakiś lepszy pomysł, to zapraszam do jego przedstawienia.

    Dodano po 3 [minuty]:

    Jeszcze jedno:
    Invidius napisał:
    Moze to któryś z kabli jest winny?

    Możliwe. Sprawdź z innym kablem.
  • #40
    Invidius
    Poziom 8  
    Spokojnie.. Myślisz, ze gdybym nie sprawdzal innych gniazd to bym pytal? Do innych gwiazdek oczywiscie tez podlaczylem i nic to nie zmienilo. Gdybym miał jakiś pomysł to bym nie pytał na forum (bo po co?) a skoro to robię znaczy, ze nie wiem i dlatego szukam pomocy u osób posiadających większa wiedzę. Odbiore komputer, wymienię kabel od zasilacza/monitora i edytuje ten post.
  • #41
    Pete_O
    Poziom 31  
    Invidius napisał:
    wymienię kabel od zasilacza/monitora

    Zrób to. Może z kablem faktycznie jest coś nie tak. Czekamy na "update" zatem. Ale sprawdź też listwę zasilającą, której używasz (zobacz, co będzie, jak zastąpisz ją inną - może ona jest jakaś tandetna?). Bo chyba słusznie mniemam, że nie podłączasz tego sprzętu bezpośrednio do gniazdka?
  • #42
    Invidius
    Poziom 8  
    Wymieniłem kabelki (a dokładnie jeden-ten od monitora) i wszystko ładnie działa :D Prawie 2 tygodnie walki z komputerem przez jeden kabelek. Pozostaje jeszcze tylko ten dysk naprawić i sprawdzić czy nie jest to chwilowa poprawa. CDI pokazuje 159 sektorów niestabilnych (a komputer świeżo po formacie). Sprawdzę jeszcze HD Tune (jakaś 1/2 już przeskanowana)
  • #44
    Pete_O
    Poziom 31  
    Invidius napisał:
    Wymieniłem kabelki (a dokładnie jeden-ten od monitora) i wszystko ładnie działa Prawie 2 tygodnie walki z komputerem przez jeden kabelek. Pozostaje jeszcze tylko ten dysk naprawić i sprawdzić czy nie jest to chwilowa poprawa. CDI pokazuje 159 sektorów niestabilnych (a komputer świeżo po formacie). Sprawdzę jeszcze HD Tune (jakaś 1/2 już przeskanowana)

    Cieszę się, że kabel rozwiązał sprawę monitora, ale zdaje się, że nie rozumiesz, co się do Ciebie pisze. Skanowanie zrób MHDD przede wszystkim (wskazał Ci to narzędzie m.in. a_jablon). HD Tune nie jest do końca miarodajny. Procedurę naprawczą dysku wykonaj według instrukcji z tematu, który wskazał Ci artaa. No i właściwie nie powinienem tego przypominać, ale czy sprawdziłeś w końcu zasilacz w jakikolwiek sposób?
  • #45
    Invidius
    Poziom 8  
    Nie pisałem jakiś czas bo poprawa była chwilowa ( zwykły przypadek, ze wtedy komputer sie uruchomił). Dzisiaj wymienilem monitor(na nowy) i komputer bez problemu sie uruchomił(kilka razy wiec problem z uruchamianiem rozwiązany) właśnie skanuje MHDD (rozumiem o czym sie do mnie pisze ale powiedz mi prosze jak miałem to zrobić wcześniej skoro obrazu nie było?) Zasilacza nie sprawdziłem (oddałam informatykowi i mówił, ze z komputerem nie ma żadnych problemów wiec uznałem, ze i zasilacz jest dobry) Niestety podczas skanowania (przeskanowalo 56,9%) mam bloczkow<3ms 4353047 bloczkow<10ms 1805 bloczkow<50ms 427 i niestety bloczkow zielonych <150ms 24 brązowych <500ms 4 oraz 7UNC (uszkodzonych sektorów) da sie cos z tym zrobić? Czy tylko nowy dysk pomoże?

    Jak skanowania dobiegnie końca to oczywiście zaktualizuje dane.
  • #46
    artaa
    Poziom 43  
    Zrobić całą procedurę którą podałem...
    Wstawić z niej wyniki/fotki i nowy obrazek SMART.
  • #47
    Pete_O
    Poziom 31  
    Invidius napisał:
    Niestety podczas skanowania (przeskanowalo 56,9%)

    A jak długo trwało skanowanie tych niespełna 57%? Zresztą nieważne - dane są kiepskie, a prawdopodobnie na końcu będzie jeszcze dużo gorzej. no i pewnie potrwa to długo. Po zakończeniu zastosuj się do tego, co zalecił artaa.
    PS.
    Invidius napisał:
    (rozumiem o czym sie do mnie pisze ale powiedz mi prosze jak miałem to zrobić wcześniej skoro obrazu nie było?)

    Ta moja uwaga była reakcją na to:
    Invidius napisał:
    Sprawdzę jeszcze HD Tune (jakaś 1/2 już przeskanowana)

    - w sytuacji, gdy wyraźnie wskazywaliśmy Ci MHDD a nie HD Tune. I było to pisane z całą świadomością, że nie można było testować bez monitora. Czytaj ze zrozumieniem.
    Invidius napisał:
    Zasilacza nie sprawdziłem (oddałam informatykowi i mówił, ze z komputerem nie ma żadnych problemów wiec uznałem, ze i zasilacz jest dobry)

    Doskonały fachowiec zapewne - skoro nie zaniepokoił go stan dysku. Sprawdź no lepiej ten zasilacz czym prędzej. Tym bardziej, że "informatyk" to niezupełnie to samo, co "specjalista od sprzętu".
  • #48
    Invidius
    Poziom 8  
    Po całej nocy skanowania wzrosło raptem o 3%.. Pojawiło sie 206 time out... Ciągnie rośnie wiec zapewne po dysku. Zastanawiam sie czy czekać na koniec skanowania bo takim tempem to (nie przesadzajac) miesiąc będzie skanowac.
    Screen: http://i42.tinypic.com/2vjoos1.jpg (niestety nie wczytuje mi innych stron, wiec na ta musiałem dodać)


    Jest szansa, ze podczas sprawdzania miernikiem cos uszkodze? (Chodzi mi o to czy jak zle go przyloze to czy moze mieć to jakiś negatywny wpływ na sprzęt?)
  • #49
    artaa
    Poziom 43  
    Wygląda że HDD do wyrzucenia.
    Pomiary napieć miernikiem nie powinny mieć negatywnego wpływu na sprzęt.
    Tylko zwarcia nie zrób.
  • #50
    Invidius
    Poziom 8  
    Tylko teraz z tymi pomiarami tez będzie problem bo to na obciążonym sprzęcie bym musiał robić a ciagle ten skan mam (ciagle 54,9% i tylko "?" Doszły...) dysk zapewne i tak będę musiał zakupić wiec chyba prosciej będzie juz ten nowy podłączyć, obciążyć czymś komp i wtedy zmierzyć (mam nadzieje, ze w razie gdyby cos było nie tak to gwarancja obejmie dysk :P)

    @edit
    Zatrzymalem skanowanie i chciałem włączyć je na nowo a tu http://i40.tinypic.com/242trlt.jpg

    Kolejna ciekawostka. Zrestartowałem komputer, chciałem na nowo uruchomić MHDD jednak po wybraniu w biosie płytki komputer się zaciął. Zrobiłem więc restart wybierając domyślne i uruchomił się system. I tu po sprawdzeniu CDI pokazuje mniejszą liczbę sektorów niestabilnych niż podczas ostatniego sprawdzania.
  • #51
    artaa
    Poziom 43  
    Zdarza się po skanowaniu.
    Wstaw cały obrazek SMART z CDI.
  • #52
    Invidius
    Poziom 8  
    Czarny ekran podczas uruchamiania win 7
    Wszystko działa bezproblemowo, sam system uruchamia się może minutę co trochę mnie dziwi biorąc pod uwagę ilość błędów jaką pokazywało podczas skanowania MHDD
  • #53
    Pete_O
    Poziom 31  
    Spróbuj innego połączenia dysku z płytą główną - wymień kabel S-ATA. Jeśli to nie załatwi sprawy, zasilacz podmień. Pomiary napięć możesz zrobić niezależnie od tego. Gdyby po tym wszystkim udało Ci się wykonać procedurę naprawczą dysku i zniknęłyby wszystkie sektory oznaczone jako niestabilne, to by znaczyło, że dysk nie został trwale uszkodzony. Jeśli jednak będzie nie do naprawienia, to dobra wiadomość jest taka, że i tak nie musisz dokładac wiele kasy do dysku. Według informacji ze strony Seagate - http://support.seagate.com/customer/en-us/warranty_validation.jsp
    - ten dysk jest jeszcze na gwarancji producenta przez ponad 3 miesiące:
    Czarny ekran podczas uruchamiania win 7
  • #54
    Invidius
    Poziom 8  
    Kabel wymieniałem (jak zresztą większość kabli) jakiś tydzień może dwa temu więc to niestety nie to :( Gdzie ja teraz jakiś zasilacz znajdę, pożyczyć to tego się raczej nie uda. Chyba najprościej będzie zakupić jakiś. Jutro postaram się załatwić ten miernik i pomierzyć te napięcia, jak coś będzie przekraczało o te (z tego co pamiętam 5%) normę zakupię nowy zasilacz i zareklamuję ten dysk (z tą reklamacją zgłaszać się do sklepu w którym kupiłem czy kontaktować się bezpośrednio z firmą?)
    Miła wiadomość pod koniec dnia, już myślałem, że nic z tym komputerem nie da się zrobić:D Dziękuję :D
  • #55
    artaa
    Poziom 43  
    Zrób całą procedurę ( z zerowaniem) i wtedy się okaże czy na gwarancję.
    Patrząc na 01, c5, c8 to i tak się kończy.
  • #56
    Pete_O
    Poziom 31  
    Invidius napisał:
    Jutro postaram się załatwić ten miernik i pomierzyć te napięcia, jak coś będzie przekraczało o te (z tego co pamiętam 5%) normę zakupię nowy zasilacz

    Niezależnie od tego, co stwierdzisz z tymi napięciami, to i tak radziłbym włożyć do Twojego kompa inny, sprawny i odpowiednio mocny zasilacz - chociażby na próbę, żeby sprawdzić, czy to nie ten Twój Chieftec robi Ci takie kuku. Może być tak, że zasilacz działa niby OK i krótkotrwałe pomiary nie wzbudzą Twoich podejrzeń, ale np. co pewien czas miewa nagłe skoki napięć. Niemniej jednak zmierz jak możesz. Mierz zarówno w spoczynku jak i pod obciążeniem. Włącz OCCT: Power Supply test i jeśli na tym teście zaraz się nie zawiesi, to zobaczysz jakie napięcia pokazuje pod obciążeniem.
    Invidius napisał:
    zareklamuję ten dysk (z tą reklamacją zgłaszać się do sklepu w którym kupiłem czy kontaktować się bezpośrednio z firmą?)

    Mógłbyś spróbować pierwszej opcji - ale to w sytuacji, gdybyś miał jeszcze ważną gwarancję sprzedawcy. Jeśli nie, to musisz uruchomić procedurę reklamacyjną na stronie Seagate i wysłać dysk (nienoszący śladów uszkodzeń mechanicznych i majstrowania przy nim i odpowiednio zapakowany) bezpośrednio do nich. Niestety na własny koszt wysyłasz dysk na reklamację, ale za to odeślą Ci już na ich koszt. Chyba, że ostatnio coś się zmieniło w tym temacie. Zobacz na: http://forum.purepc.pl/topic/297420-zepsul-ci-sie-seagate-wyslij-do-producenta-w-10-minut/
    PS. Gwarancję dysków Samsunga realizuje obecnie Seagate. Nie jest to żadna pomyłka - to tak uprzedzając ewentualne pytania.

    Dodano po 12 [minuty]:

    Jeszcze jedno: testowałeś może pamięci Memtestem? Jeśli nie, to zrób to też przy okazji. Do wypalenia na płytce (tak jak MHDD), chyba, że masz go już w zestawie na płytce - razem z MHDD. Bo może wypaliłeś sobie od razu coś takiego jak proponował a_jablon: Hiren's Boot CD (czy np. Ultimate Boot CD)?