Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z przełącznikiem sygnału. Układ LC7821 ...

nosb 27 Lut 2005 18:31 1610 3
  • #1 27 Lut 2005 18:31
    nosb
    Poziom 12  

    Witam.Przywiozłem sobie z niemiec amplituner Sherwod RV-5050RDS. Chodzi extra poza małym ale: nie przełącza sygnału z wejsc chinch... Na wyswietlaczu zmienia wejscie,tuner ok... czy problemem są układy LC7821 (w bloku przęłacznika sygnału są dwa takie) czy moze ich sterowanie?? Moge osobie która zechce mi pomóc wysałc zdjęcie tegob bloku w dobrej jakosci tak ze wszytsko bedzie widac...aha... z przełacznika nie wychodzi zaden sygnał czy to z cd,aux itp.. poradziłem sobie wpuszczając sygnał bezposrednio z wejscia cd na wyjscie po układach LC.Ale to strzaszna prowizorka :/ Prosze o jakies naprowadzenie...Z góry dziekuje...

    0 3
  • #2 28 Lut 2005 09:16
    władziowek
    Poziom 18  

    Witam
    Sprawdz napięcie zasilania tego układu ,powinno być chyba ok 15V
    symetryczne
    powodzenia

    0
  • #3 28 Lut 2005 15:17
    nosb
    Poziom 12  

    Witam.Dziekuje za rade..jest napiecie ale 30 V ... ze schamatu przełącznika we wzmacniaczu sony wynika ze powinno byc na ten układ cos takiego włsasnie...jesli jest i takie ma byc to gdzie indziej moze siedziec usterka??Powtarzam : sygnały wchodzą a zaden nie trafia na wyjscie??moze to własnie tylko i wyłacznie wina LC7281??

    1
  • #4 06 Mar 2005 20:19
    raffq
    Poziom 16  

    Witam rzeczywiscie przyczyna moze siedziec w w tych układach.Mozesz opublikowac schemacik,albo przeslij:raffq@poczta.fm.Cos poradzimy:]

    0