Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Słuchawki + mikro CREATIVE HS-330 nie działa mikrofon

Adam1916 14 Maj 2013 14:02 1704 4
  • #1 14 Maj 2013 14:02
    Adam1916
    Poziom 6  

    Witam, problem mój polega na tym, że mikrofon przy tych słuchawkach przestał działać z dnia na dzień. Jest to nowy zestaw. Przed kupnem nowego chciałbym się upewnić czy faktycznie on sie popsuł czy to coś z komputerem. Sytuacja wyglądała tak, że jeszcze wieczorem on normalnie działał, a rano (bez wyłączania PC) już nie mogłem z niego korzystać. Nie wiem czy to istotne, ale gdy podłączam wieżę pod PC to ona też nie działa, a radio normalnie chodzi. Nie wiem w czym może tkwić problem dlatego zwracam się do was o pomoc.

    Pozdrawiam

    0 4
  • Sklep HeluKabel
  • #2 14 Maj 2013 14:38
    Leszekkar
    Poziom 12  

    ale chyba nie podłączasz wieży pod wejście mikrofonowe?
    Mikrofony pojemnościowe czasem padają (mi padły ze 4), wymagają zasilania 5V,
    musisz w ustawieniach komputera dla odpowiedniego gniazdka wejściowego mieć zadeklarowany odpowiedni sprzęt, no i sprawdź czy na regulatorku głośności na przewodzie do słuchawek przypadkiem nie przesunąłeś switcha mikrofonu na OFF, no i możesz słuchawki sprawdzić na innym sprzęcie :)

    0
  • Sklep HeluKabel
  • #3 14 Maj 2013 14:52
    Adam1916
    Poziom 6  

    Oczywiście podpiąłem wieże prawidłowo, switch jest na ON. Nie rób ze mnie takiej ciemnoty :D Dziwi mnie fakt, że ogólnie jest problem jakiś audio.

    PS. Płyta główna Asus P5K-E.

    0
  • #4 14 Maj 2013 15:47
    Leszekkar
    Poziom 12  

    Nie robię ciemnoty, kiedyś mi też tak się zdarzyło, spróbuj podpiąć inny mikrofon pod to wejście albo posprawdzać w ustawieniach, ja czasem do diagnozowania mikrofonu używam Skypa albo windowsowej nagrywarki, wątpię aby uszkodził się w nocy sterownik...

    0
  • Pomocny post
    #5 17 Maj 2013 01:14
    gradek83
    Poziom 36  

    A może sobie go wyłączyłeś przez przypadek przy pilocie jeśli nie to uszkodziłeś przewód a tak poza tym to w tych słuchawkach jest marna wkładka mikrofonowa radził bym ci ją wymienić o ile jesteś wstanie to sam zrobić. A jeśli to nowy zestaw odeślij na gwarancji.

    0