Elektroda.pl
Elektroda.pl
X
HelukabelHelukabel
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Magnat edition two - Stukanie Woofera

15 Maj 2013 18:53 2196 8
  • Poziom 1  
    Mam problem z tym oto wzmacniaczem, podłączyłem tak jak w instrukcji, kable po jednej stronie sygnałowe po drugiej zasianie, masa do budy (próbowałem bezpośrednio do akumulatora). Stukanie jest cały czas takiej samej głośności, niezależnie od pogłaśniania radia, a jego częstotliwość zależy od kręcenia pokrętłem GAIN we wzmacniaczu. Dodam że dzieje się to tylko na filtrze LPF lub FULL. Wszystkie tematy podobne obleciałem, nic nie znalazłem.
    Subwoofer samoróbka z głośnika ALPHARD :P ale daje rade, 4ohm, 120W i zwrotnica jakiś dziad z allegro.
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • HelukabelHelukabel
  • Poziom 35  
    Możliwy brak masy na wejściu, czy wzmacniacz dodatkowo "gwizda" po odpaleniu auta?

    Weź kawałek przewodu, podłącz do masy i dotknij masy na chinchach, raz na wejściowych, jak nic nie da to na wyjściowych.


    Lub jeśli masz miernik to po prostu zmierz.
  • HelukabelHelukabel
  • Poziom 15  
    Bohaterro napisał:
    no dzięki za odpowiedź :) zapomniałem napisać, że winowajcą było uszkodzone radio, a bynajmniej wyjście chinchy. Dzięki :) i pozdrawiam


    Po prostu masz uwaloną masę na wyjściach RCA radia.
  • Poziom 8  
    Witam. Mam podobny problem ze wzmacniaczem Magnat Edition Four.

    Pierwszą sprawą, o którą chciałbym zapytać jest stuknięcie zaraz po wyłączeniu radioodtwarzacza, stuknięcie jest jednakowego głosu jeżeli chodzi o regulację Volume w radioodtwarzaczu, natomiast regulacją GAIN we wzmacniaczu stuknięcie jest słabsze lub mocniejsze w zależności od ustawienia. Czy może być to wina kabli RCA doprowadzających sygnał do wzmacniacza? Przyznam się, że to mój pierwszy wzmacniacz gdzie kable siedzą dość luźno i nie wiem czy przypadkiem coś z nimi jest nie tak, a w tej chwili nie mam innych abym mógł podmienić i sprawdzić :/

    FILM z tego jak wygląda to stuknięcie: http://www.youtube.com/watch?v=C6_-131cO9w


    Drugą sprawą jest ustawienie 4/3/2 kanałów

    Wzmacniacz działa następująco:

    w ustawieniu 4CH:
    - po wpięciu kabli RCA do wzmacniacza CH1 i CH2 gra dobrze z kanału 1 i 2,
    - po wpięciu kabli RCA do wzmacniacza CH3 i CH4 gra dobrze z kanału 3 i 4,

    w ustawieniu 2CH:
    - po wpięciu kabli RCA do wzmacniacza CH1 i CH2 gra po zmostkowaniu kanału 1 i 2 oraz 3 i 4,
    - po wpięciu kabli RCA do wzmacniacza CH3 i CH4 wzmacniacz milczy

    Kanały zmostkowane działają tylko po wpięciu sygnału do RCA CH1 i CH2, czy to normalne zjawisko, bo z takim czymś się pierwszy raz spotykam.
  • Poziom 8  
    Więc tak, to nie jest mój pierwszy wzmacniacz, ale pierwszy taki przypadek. W poprzednim wzmacniaczu Magnat The Rock 600 takie coś nie występowało, mogę go jeszcze podłączyć na próbę. Co do zasilania to mam poprowadzone jednym progiem kabel zasilający, drugim progiem kabel sygnałowy, nigdy nie było żadnych zakłóceń od jakichś urządzeń w środku, masa wzmacniacza podpięta w bagażniku. Radioodtwarzacz mam Sony CDX-GT650UI już ze 3 lata, od nowości u mnie także naprawiany i kombinowany nie był.

    Same przewody RCA będę mieć jutro albo pojutrze od kolegi i sprawdzę czy kable same w sobie coś poprawią, czy moje nie są uszkodzone, jakie mogą być jeszcze sugestie? Jak tą masę sygnału sprawdzić? Od RCA we wzmacniaczu do czegoś konkretnie podciągnąć?
  • VIP Zasłużony dla elektroda
    Przeczytałeś to co wkleiłem?
  • Poziom 8  
    Wcześniej czytałem, ale czytałem teraz jeszcze raz i co tam spróbować z tym zrobić? Sprawdzić masę w radioodtwarzaczu z RCA do obudowy podłączyć? Spróbować zastosować filtr pętli masy? Jak to nie pomoże to w ciągu najbliższych 2 dni postaram się podłączyć inne kable RCA i zobaczę czy coś się zmieni.

    -- edit --

    Sprawdziłem kabelkiem masę z RCA do obudowy radioodtwarzacza i nie ma zmian, dalej stuka tak samo.
  • Poziom 8  
    Podmieniłem kable RCA na inne i stuknięcie jest teraz znacznie mniejsze, ale nadal słyszalne. Co do moich poprzednich RCA to podejrzewam, że mogą być wtyki uszkodzone, bo gdy podłączone miałem i podczas odtwarzania muzyki poruszałem nimi to tak jakby nie łączyły dobrze, bo czasami grało tak jakby z jednego tylko kanału. Oczywiście wzmacniacz ustawiony w mostku.