Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LED32T3 Bush - Brak podświetlenia

15 Maj 2013 20:02 4962 13
  • Poziom 33  
    Ten Telewizor FULL HD ze sklepów 'Argos' cierpi na brak podświetlenia po starcie. Za pierwszym włączeniem bloki LEDowe z lewej strony matrycy są przyciemnione i błysk jest nierówny. Prawa strona OK. Ale po ponownym załączeniu już tylko krótki błysk na ułamek sekundy.
    Ekran składa się z czterech bloków LEDowskich. Dwa bloki zasilane są z dwóch konwerterów DC/DC. Po starcie na ułamek sekundy jest na wszystkich wyjściach DC ok 80V. Matryca jest wpięta dwoma wtyczkami na których jest: B+1 FB1, FB2, B+2. Obwodami FB1 i FB2 steruje Q, którego obwody bramkowe są sprzężone układami sterującymi HV9982. Tranzystory te są sterowane, jest ok 12V na każdym wyjściu do matrycy w momencie rozruchu podświetlenia.

    Data sheet:(typowa aplikacja w środku)

    http://pdf1.alldatasheet.com/datasheet-pdf/view/242722/SUTEX/HV9982.html

    Oporniki Current sense, w źródłach switch Q LED switch mierzą po 2Ω, w momencie startu LEDów. Te switche Q są umieszczone u góry płytki (patrz zdjęcie). W momencie startu tylko na trzecim tranzystorze od góry brakuje napięcia (pomiar oscyloskopowy) czyli wychodzi na to, że brak odpowiedzi z jednego bloku LEDowego. Dla porównania wypiąłem jedno łącze u góry (nie ma polowy matrycy ledowej) i wtedy brak FB na drenach 2ch Q. Czyli metodą prób i błedów dochodzę, że może być uszk. matryca LEDowa. Czy mam rację?
    PS: DOdam, że to dopiero mój drugi TV LEDowy w naprawie i brak doświadczenia.

    LED32T3 Bush - Brak podświetlenia
  • Poziom 33  
    zbyszekskibinski napisał:
    PS: DOdam, że to dopiero mój drugi TV LEDowy w naprawie i brak doświadczenia.

    Zbyniu, chyba żartujesz?



    zbyszekskibinski napisał:
    Oporniki Current sense, w źródłach switch Q LED switch mierzą po 2Ω, w momencie startu LEDów.
    A czym to zmierzyłeś?



    zbyszekskibinski napisał:
    . Dla porównania wypiąłem jedno łącze u góry (nie ma polowy matrycy ledowej) i wtedy brak FB na drenach 2ch Q

    I co w tym dziwnego? Tak ma być.
  • Pomocny post
    Spec od monitorów
    Poczytaj (można zassać i zachować )
    Link_HV9982...demo board sheet
    http://supertex-e.ru/doc/HV9982.pdf
    http://new.contrans.pl/news/67

    Tutaj coś pisano https://www.elektroda.pl/rtvforum/viewtopic.php?p=11538228#11538228

    Można poczytać na forum komputerowym o podswietleniu LED matryc noteboków i laptopów


    _______________
    Ten driver stosuje też p. firma Apple w swoich monitorach 27" z matrycą o enigmatycznej nazwie :Apple Thunderbolt Display / czy Apple LED Cinema Display czyli znana matryca LM270WQ1 (2,560 х 1,440)z G Electronics (technologia H-IPS)
    Link_datasheet
    + Supertex HV9982 3-channel switch-mode LED driver IC
  • Poziom 33  
    lisek napisał:
    Można poczytać na forum komputerowym o podswietleniu LED matryc noteboków i laptopów

    Można Lisku można, tyle tylko, że to nic nie pomoże w naprawie tego konkretnego modelu.
  • Poziom 43  
    Przecież lisek, jak zwykle na ogół, nawet nie przeczytał tego, co napisane w wiadomości. ;)
    Przeczytał tylko tytuł tematu i to, co drukowanymi. ;)
    No bo po co te linki do aplikacji? Było powyżej.

    Zaraz napisze, że od przybytku głowa nie boli - jak nie zadziała kiedyś jeden, to może inny będzie ok. ;)

    Trzeba rozebrać matrycę. Co chyba oczywiste Zbigniewie. ;)
    Nie sądziłeś chyba, że dostaniesz odpowiedź, że przerwę masz po 8 diodzie w 4 rzędzie tej kolumny? :) Czy jakkolwiek to tam zorganizowane? ;)
  • Poziom 33  
    mirex napisał:
    Przecież lisek, jak zwykle na ogół, nawet nie przeczytał tego, co napisane w wiadomości. :wink:

    Ale pomógł od Zbynia dostanie, założysz się? :D
  • Spec od monitorów
    (':idea:') Ja sie założę! * o browara ,że NIE dostanę.
    Chętnie go potem wypiję w czerwcu,kiedy będę w Pl.

    ____________
    Z.S napisał
    Cytat:
    Czyli metodą prób i błedów dochodzę, że może być uszk. matryca LEDowa. Czy mam rację?

    mirex
    Cytat:
    Nie sądziłeś chyba, że dostaniesz odpowiedź, że przerwę masz po 8 diodzie w 4 rzędzie tej kolumn


    i to powinno wystarczyć za odpowiedz ,gdzie szukać uszkodzenia. (':D')

    Diody LED nie sa wieczne mimo mitu o długowieczności , spadek napięcia na nich rzędu 3,5V i prąd żródełka prądowego (40-80 mA może i więcej ) przekłada sie na moc .. w konstrukcji mocowania diód i samego bloku ?
    ponadto prąd owych Led silnie zależy od temperatury
  • Poziom 33  
    mirex napisał:


    Trzeba rozebrać matrycę. Co chyba oczywiste Zbigniewie. ;)
    Nie sądziłeś chyba, że dostaniesz odpowiedź, że przerwę masz po 8 diodzie w 4 rzędzie tej kolumny? :) Czy jakkolwiek to tam zorganizowane? ;)


    I dlaczego ta pyskówka? I dlaczego Zbigniew? A nie Zbyszek... (jak dawniej).
    Lisek podał link, w którym inny kolega miał ten sam przypadek, co potwierdziło moje zaptanie (bo pytałem o matrycę) dlatego pomógł mi i dąłem mu: pomógł.

    Mirek, trzeba rozebrać bo diody ułożone są szeregowo ale jaki będzie efekt gdy zamiast LEDów wstawie opornik (wyliczę jego wartość) oraz to 2R 'odsunę od ziemi' czyli np. wstawię tam 100Ω? Pytam się tylko z ciekawości, bo przecież nie oddam klientowi z oszukanym podświetleniem i z połową podświetlenia ekranu.
  • Pomocny post
    Poziom 43  
    Nie widzę tu żadnej pyskówki. ;)
    Gadamy sobie jak ludź z ludziem.

    zbyszekskibinski napisał:
    Lisek podał link, w którym inny kolega miał ten sam przypadek, co potwierdziło moje zaptanie (bo pytałem o matrycę) dlatego pomógł mi i dąłem mu: pomógł.

    Sam spokojnie mogłeś go znaleźć, szukając na forum T370HW04. Nawet powinieneś, a nie tylko mogłeś. ;)
    Ale ja nie o tym linku, a o pozostałych. ;)
    zbyszekskibinski napisał:
    Mirek, trzeba rozebrać bo diody ułożone są szeregowo ale jaki będzie efekt gdy zamiast LEDów wstawie opornik

    Po prostu zadziała, a jedna dioda to pryszczyk.
    Jak nie będzie wiedział, że jej nie ma, to nawet nie zauważy pewnie.
    Co oczywiście nie znaczy, że polecam taki sposób "naprawy"!

    Poza tym niekoniecznie dioda/y mogą być uszkodzone. ;)

    ------------------
    Aaaa... i jeszcze jedno:
    Zasady działu pkt 3 ....
    W przypadku TV LCD i plazmowych dobrym zwyczajem jest podanie na wstępie nazw zestawu - panel, CTRL, płyta główna, zasilacz, inwerter etc.
  • Poziom 33  
    Lisek, przegrałeś piwko:D

    Dodano po 1 [godziny] 19 [minuty]:

    mirex napisał:


    Poza tym niekoniecznie dioda/y mogą być uszkodzone. ;)


    Tak to ogółem by wyglądało, bo teraz nagle raz się uruchomił z dobrym podświetleniem i szybko wykonałem pomiary. Okazuje się, że na LEDy ma wychodzić tylko ok 65V a na pinie FB wtedy odkłada się 2V. Na tym obwodzie diod LED gdzie występuje usterka przy załączeniu nap. wzrasta do 80V i 'siada' gdy pozostałe trzy obwody mierzą poprawnie: 65V. Podczas następnego pomiaru napięcie to w ogóle się nie 'podnosi'.

    Mirek, żebym tam wstawił opór to R musiałby mieć conajmniej z 13W, bo pobór prądu LEDów przy napięciu pracy 65V wynosi ok 210mA.

    Te Q-klucze na końcach bloków diod wchodzą w stan przewodzenia gdy podawany jest stan wysoki na bramkę, i wtedy na drenach odkłada się 2V. W momencie awarii, 'pasek ledowy' nie przewodzi, bo klucze Q są wyłączane, wobec tego nie ma dojścia do masy a więc i napięcie na drenach jest wysokie. Tylko na tym jednym, felernym bloku brakuje tego napięcia, bo jest jakaś przerwa w obwodzie, choć jak pisze mirex nie jest to wina diody (podświetlenie działało przez minutę)
  • Poziom 33  
    zbyszekskibinski napisał:


    Mirek, żebym tam wstawił opór to R musiałby mieć conajmniej z 13W, bo pobór prądu LEDów przy napięciu pracy 65V wynosi ok 210mA.



    Na próbę zbudowałem taki obwód z opornikami dużej mocy (po pomiarze prądu wyliczyłem R z P. Ohma) i telewizor zadziałał ale oporniki grzały się jak piec, wobec tego wymnożyłem wartości proporcjonalnie aby stworzyć te same spadki napięć na końcach bloku ledowego aby oszukać ten kontroler IC. Wszystko jest OK teraz ale połowa okranu ciemniejsza, bo obydwa bloki pracują z obniżonym napięciem wyjściowym. Sprawa do uzgodnienia z klientem, na obrazie nie wygląda tak źle.
    Na razie obserwuję sprzęt i tematu nie zamykam. Dziękuje Liskowi i mirexowi za rozmowę.

    Dodano po 2 [minuty]:

    mirex napisał:


    Trzeba rozebrać matrycę. Co chyba oczywiste Zbigniewie. ;)
    Nie sądziłeś chyba, że dostaniesz odpowiedź, że przerwę masz po 8 diodzie w 4 rzędzie tej kolumny? :) Czy jakkolwiek to tam zorganizowane? ;)


    :sm37:
  • Poziom 43  
    zbyszekskibinski napisał:
    bo jest jakaś przerwa w obwodzie, choć jak pisze mirex nie jest to wina diody (podświetlenie działało przez minutę)

    Jeśli to prawda, to może warto pokusić się o odszukanie tej przerwy?
  • Poziom 33  
    Klient odebrał sprzęt i był nawet zadowolony, więc zamykam temat, dziekuję wszystkim za udział.