Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pioneer MVH-1400UB - Wyjście Preout z zakłóceniami od zasilania/obrotów silnika

Shadowix 16 Maj 2013 12:45 1851 1
  • #1 16 Maj 2013 12:45
    Shadowix
    Poziom 26  

    Witam.
    Mam problem z audio w moim autku (Punto 1.1 '98r), mianowicie z radiem Pioneer MVH-1400UB. Podłączone do niego mam 4 głośniki bez żadnych zwrotnic po drodze itp - czyste kable z kostek do głośników. Podłączyłem również do niego poprzez Preout, wzmacniacz z subwooferem (Magnat Rapbull Classic 360 + STX 27cm). Ale to nie o nich. Tylko problem z zakłóceniami od silnika / zasilania. Gdy silnik jest zgaszony, wszystko działa pięknie. Natomiast, po przekręceniu kluczyka już na samym wstępie słyszę w subwooferze obroty pompki od paliwa / przekaźnik od świateł, a po odpaleniu również obroty silnika. W radiu nic, tylko w subwooferze. Stało się to jakieś 2 tygodnie temu. Wcześniej przez rok nic się nie działo. Wzmacniacz sprawny, kable zasilające w porządku, kable sygnałowe zamiast do radia, podłączone do innego źródła dźwięku i wszystko działa bez zakłóceń (na odpalonym silniku), czyli kable też sprawne. Dla pewności założyłem 2 nowe kable i na nich to samo. Obstawiam padnięte wyjście z radia i chcę je wysłać na gwarancję, ale przedtem posłuchać fachowych opinii. Mogło się coś takiego stać "od tak"?

    Pozdrawiam.

    1 1
  • #2 16 Maj 2013 14:03
    powalla
    Moderator CarAudio

    Uwalona masa RCA > szczegóły znajdziesz na forum.

    1