Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Creative T7900 7.1 + Wireless remote i200

Rob80 18 Maj 2013 20:37 765 0
  • #1 18 Maj 2013 20:37
    Rob80
    Poziom 2  

    Witam,

    Posiadam od długiego czasu głośniki Creative T7900 7.1 podłączone do karty X-Fi Elite Pro.

    Do wczoraj nie było żadnego problemu, wszystko hulało bezproblemowo. Do głośników dokupiłem, także dawno temu, wireless remote i200, bo regulator manualny standardowo dołączany do T7900 to najzwyklejszy bubel. Okazało się, że i200 nie jest wcale lepszy. Przestałem dotykać pokrętła regulującego głośność, gdyż nazwyczajniej głośność zaczęła szaleć. Wszystko jedno, w którą stronę kręciłem - poziom głośności okazał się loterią. Postawiłem na pilota. Do czasu....

    Dziś zauważyłem, że prawy głośnik wydaje przytłumiony dźwięk. Tak, jakby wydobywał się z subwoofera, ale oczywiście dochodzi z głośnika. Po wyłączeniu zasilania i ponownym podłączeniu - dźwięk jest ok. Przełączanie wtyków nic nie daje. Jak poruszam pokrętłem w i200 - dźwięk w tymże głośniku jest nieco wyraźniejszy, ale do poprawności jeszcze mu daleko.

    Pozostałe grają dobrze. Nie sądzę, że to kwestia złącza w subwooferze. Nie ruszałem tego od dawna. Zakładam zatem, że problem leży w i200, ale mogę się mylić. Będę wdzięczny za sugestie.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME