Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zdublowane napisy na VPlayerze.

28 Lut 2005 12:03 1642 10
  • Poziom 11  
    Na starcie mówię, że nic nie znalazłem na forum co by mi pomogło rozwiązać ten problem.
    Mam Vplayera Alpha 2001 - i z niewiadomych dla mnie powodów wyświetla napisy w dwóch skalach, tzn, jedne mniejsze i troche przyciemnione, a drugie trochę większe i jasne. Obie trzcionki wyświetlane sa w tym samym czasie. Czasami jedna jest nad drugą, a czasami nakładają się i treść jest wtedy nieczytelna.

    Co mam zrobić? Pomożecie??
  • Pomocny post
    Poziom 18  
    Witam.
    Jedne napisy sa nakladane rzeczywiscie prze VPlayera, drugie zas pochodza od uzywanego przez ciebie filtra. Najprosciej wylacz napisy w VPlayerze (prawy przycisk myszy na oknie filu->pokaz napisy), lub zmien w ustawieniach filtru.
    Podczas wyswietlania filmu w zasobniku systemowym (trayu) pojawia ci sie dodatkowa ikonka, prawy przycisk na niej i poszukaj opcji "show subtitles", napisz dokladnie jakiego filtra uzywasz lub poslij zrzut ekranu to napisze dokladnie.

    Pozdrawiam.
  • Poziom 11  
    Dzięx
    Z Playerem w takim razie wszystko jest OK, bo mam pełna kontrolę nad napisami wyświetlanymi przez niego (zmiana trzcionki... itd).
    Jeśli chodzi o filtr to mam AC3 Filter - przynajmniej taki znalazłem.
    Gdzie poklikać, żeby przestał wciskac swoje napisy na ekran Playera?
  • Poziom 17  
    Najlepiej będzie jeżeli odinstalujesz wszystkie kodeki i zainstalujesz to
    Przy instalacji wybierz:
    - Original DivX,XviD
    - Don't install filters for Subtitles
  • Poziom 40  
    Popieram przedmówców

    Zapewne to jakiś VobSub zainstalowany razem z jakims pakietem kodeków np K-lite ewentualnie z jakimiś kombajnami konwertujacymi divx'y
    Proponuje odinstalować pakiet kodeków i zainstalować jeszzce raz z tym że podczas instalacji odhaczyc ten kodek.

    Lub wyłączyc napisy w vplayerze
  • Poziom 11  
    Zrobiłem jak mi radziliście i .... nic mi teraz nie działa. Odinstalowałem kodeki i zainstalowałem te polecone przez Elektronic0, restart kompa i klapa, przy odpalaniu filmu przez Vplayera wyskakuje mi ikonka "Nieokreslony błąd"

    Co dalej? Mam zainstalować codecpaka tego co miałem wcześniej?

    Wyłączenie napisów w playerze to nie jest najlepsze rozwiązanie, bo nie będę mógł ustawić w tych drugich odpowiedniej wielkości trzcionki... a może można nimi tez jakoś sterować, ale jak???

    Pozdrawiam
  • Poziom 27  
    A więc teraz zainstaluj kodeki. Bo ich nie masz
  • Poziom 11  
    Przecież zainstalowałem ten nowy codeckpack polecany przez Electronika0.
    Miało być wszycho OK. A tu teraz nic nie rusza.
  • Poziom 12  
    Stary to masz poważny problem;) powiem krótko nie kombinuj poprostu nie instaluj kodeka o nazwie g400 o ile dobrze pamiętam:) i po kłopocie!!
  • Pomocny post
    Poziom 10  
    Po pierwsze zainstaluj : DivX - najnowszego 5.2(moze jest juz nowszy, po drugie Xvid1.0.2(moze jest nowszy:), po trzecie filtr FFDShow potem do dźwięku AC3 Audio i nie ma bata musi każdy film chodzić. Problem z napisami: albo w FFDShow wyłącz napisy, lub zmien nazwe pliku z napisami w katalogu w którym masz film na inną( Vplayer automatycznie wgrywa napisy jezeli ich nazwa jest taka sama jak filmu) Pozdrawiam