Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zasilanie akumulatorowe ??

fantasta 28 Lut 2005 13:53 2029 12
  • #1 28 Lut 2005 13:53
    fantasta
    Poziom 29  

    Witam. Mam taki problemik. Przy frezarce numerycznej mam zamontowany cyfrowy system odczytu pozycji. Wszystko smiga, ale gdy nastapi maly spadek napiecia wszystko gasnie i system sie zawiesza. Chcialbym dolozyc do tego uklad akumulatorowy w celu podtrzymania napiecia w takich spadkach. Wiem ze najlatwiejszym wyjsciem byloby zamontowanie np. UPS`a :) Chodzi o to ze uklad zasilany jest z 230V i poprzez trafo i 2 stabilizatory LM317 ustalane jest napiecie 5V. Na jednym LM317 pobierane jest 0.81A a na drugim 0.99A a wspolnie pobieraja one ok 1.7A. Czy mozliwe jest dolaczenie akumulatorow do takiego ukladu wraz z ukladem ich ladowania?

    0 12
  • #2 28 Lut 2005 16:34
    adamjur1
    Poziom 39  

    Jak wielkie spadki ( przerwy w zasilaniu !!!) występują w waszej sieci?
    Nie możliwe żeby takie niewielkie ( 230-10%) powodowały zakłócenia.
    Musi być inna przyczyna. Radą jest podniesienie napięcia przed stabilizatorami,w pobliże granicznego dla tego stabilizatora ( nawet z wymiana na układ o większej mocy z radiatorem). Wtedy nawet duże zmiany napiecia po obniżeniu np 1 do 10 spowodują po stronie wtórnej spadki np z 23V do 20V co przy granicznym dla stabilizatora np ok 10V daje bardzo duży margines bezpieczeństwa. Buforowe podłaczenie akumulatora może spowodować grzanie się stabilizatora.
    Pozdr.J.
    ps jeżeli UPS tylko ON-lineo-wy inne mają też czas przejścia mogący powodowac zakłócenia.

    0
  • #3 28 Lut 2005 19:11
    fantasta
    Poziom 29  

    No mi sie wydaje ze to przez spadki. Pracownik zauwazyl ze nieraz jak wlaczy inna wieksza maszyne obok to jest takie zjawisko, a nieraz potrafi pracowac przez tydz bez problemu. Moze to spadki, moze zaklucenia w sieci. Mamy duzo maszyn, jest zgrzewarka indukcyjna, falowniki (oddalone sa chociaz w innej hali) i moga one powodowac zaklucenia w sieci. Mnie bardziej blizsza jest opcja spadkow napiecia bo nieraz takie sa (moge to zauwazyc na moim UPS`ie przy komputerze. Normalnie ich nie widac ale UPS reaguje). Gdy bardzo szybko wlacze i wylacze wylacznikiem jest taki sam efekt niz na maszynie. Gasna wszystkie wyswietlacze numeryczne i swieca sie tylko 2 diody sygnalizacyjne (normalnie tez sie swieca wiec ich to nie rusza), caly system zbudowany jest na TTL`ach i na mikroprocesorze intela 8185 bodajze.
    Przed stabilizatorami (wymiana nie przyniosla zadnych kozysci) jest trafo 9V a na wyjsciu LM317 jest 5V. Obydwa sa w obudowie TO-3 i na radiatorze dosyc sporym (grzeja sie po paru godz pracy)

    0
  • #4 28 Lut 2005 19:33
    andrzej4380
    Poziom 10  

    witam . proponował bym wpiąć pomiędzy stabilizator a mostek prostowniczy akumulator o niewielkiej pojemności rozłączanego przekażnikiem.przekażnik tylko poto żeby w momencie wyłączenia maszyny układ nie pracował non stop.wydaje mi się że takie rozwiązanie przyniesie efekt i przy spadkach jak i przy zanikach napięcia pozdrawiam.

    0
  • #5 28 Lut 2005 19:38
    fantasta
    Poziom 29  

    Tam jeszcze jakby co jest tez kondensator (nie pamietam jakiej pojemnosci ale duzy cos kolo 10000u, wielkosci szklanki do herbaty, tez go wymienialem)
    Przekaznik ?? A jak niby wlaczyc ten przekaznik z akumulatorem??

    0
  • #6 28 Lut 2005 19:55
    andrzej4380
    Poziom 10  

    witam . proponował bym wpiąć pomiędzy stabilizator a mostek prostowniczy akumulator o niewielkiej pojemności rozłączanego przekażnikiem.przekażnik tylko poto żeby w momencie wyłączenia maszyny układ nie pracował non stop.wydaje mi się że takie rozwiązanie przyniesie efekt i przy spadkach jak i przy zanikach napięcia pozdrawiam.

    0
  • #7 28 Lut 2005 20:04
    fantasta
    Poziom 29  

    Hmmmmmm......napisales to samo co wyzej :/
    Rozumiem ze akumulatorek wlaczany poprzez przekaznik gdy maszyna chodzi a jak wylaczam maszyne wylaczam tez akumulator ?? Nie wiem czy to cos da bo przeciez zanik napiecia takze rozlaczy przekaznik

    0
  • #8 28 Lut 2005 20:15
    andrzej4380
    Poziom 10  

    przepraszam za podwujnego posta.przekażnik i wyłącznik . z akumulatora wyciągamy "+" i "-" ,zasilając cewkę przekażnika, w obwud
    watawiamy wyłącznik którym morzemy wyłączyć cewke przekażnika .wyłącznik montujemy na panelu sterowania . jedną pare styków wykorzystujemy do odłączania akumulatora od reszty układu .
    jedy ną wadą tego rozwiązania jest to że trzeba pamiętać o tym że trzeba wraz zgłównym włącznikiem go włączać i wyłączac . lecz nato też jest rada .

    0
  • #9 01 Mar 2005 10:56
    adamjur1
    Poziom 39  

    pomijając obecność kondensatora 10miliF na jakie napięcie ma być ten akumulator ?. Moim zdaniem ( jak pisałem wyżej to raczej zakłócenia pracy procesora od harmonicznych lub przepięć, na reakcję na spadek napięcia przy tak dużym kondensatorze trzeba by trochę poczekać.
    Pozdr.J.

    0
  • #10 01 Mar 2005 12:09
    ArtMedia
    Poziom 26  

    Witam serdecznie.

    Jeśli chcesz "gotowca" to skopiuj zasilacz jakiejś centralki alarmowej. Tam masz prostą ładowarkę i podtrzymanie akumulatorem żelowym. Układ prosty i skuteczny.

    Sebastian

    0
  • #11 01 Mar 2005 13:30
    fantasta
    Poziom 29  

    Ten kondensator to raczej do filtracji chyba bo moim zdaniem nic nie podtrzymuje, nawet polowy sekundy :) A z tym przekaznikiem to pomysl dobry tylko mam troche inna koncepcje.
    Akumulatorki myslalem dac 4 szt. czyli w sumie 4.8V i powinno wystarczyc na chwile. Nie myslalem o calkowicie nowym ukladzie zasilania ale pomysl jest dobry. Z kad tylko zdobyc schemat takiej centralki. Moze podaj chociaz symbol zebym wiedzial czego szukac.

    0
  • #12 01 Mar 2005 13:56
    kackers
    Poziom 15  

    O ile dobrze zrozumiałem to nie bez powodu oryginalny układ zasilania pracuje na napięciu 5V. Pewnie znajduje się tam jakiś procesor liczący i siakiś RAM o ile wiem układy tego typu a i nawet zwykłe TTL nie bardzo chcą prawidłowo działać jeśli tolerancja napięcia za bardzo odbiega od ustalonej. Co do akumulatorów żelowych to dobry pomysł ale z tymi łączonymi do 4,8V ogniwami to chyba nie wypali. Lepiej wykorzystać baterię z UPSa, są takie w miarę tanie ale na napięcie wyższe i jakiś stabilizatorek 8-)

    0
  • #13 01 Mar 2005 15:58
    ArtMedia
    Poziom 26  

    Witam ponownie.

    Możesz wykorzystać to:
    https://www.elektroda.pl/rtvforum/topic157397.html
    po zmianie napięcia do akumulatora 6V i wpiąć przed obecny zasilacz. Lub wykorzystać gotowy kit:
    http://www.cyfronika.com.pl/kityAVT/AVT2309.HTM
    Tanio i skutecznie Jednak ten też trzeba będzie przerobić do akumulatora 6V.
    Niektórzy proponują po prostu wpięcie równolegle akumulatora. To też jest jakiś prosty pomysł, z tym, że po pierwsze w przypadku dłuższej przerwy rozładuje się do 0V i akumulator może się uszkodzić. Po drugie przy włączeniu zasilacza z głęboko rozładowanym akumulatorem, pobierze on duży prąd, który mógłby nawet ubić zasilacz, jeśli nie będzie odpowiednio zabezpieczony. Samo ładowanie takiego rozładowanego akumulatora żelowego też mogłoby go uszkodzić. No i trzeba dorobić pośredni stopiań zsilacza, więc chyba lepiej i taniej będzie wykorzystac gotowy zasilacz buforowy. Dokładnie w taki sam sposób robi się to w centralach alamowych.


    Sebastian

    0
  Szukaj w 5mln produktów