Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

RNS-E Audi - Jak wgrać soft 0650 na istniejący już 0750 w RNS-E.

cichy88 20 Maj 2013 18:37 10620 15
  • #1 20 Maj 2013 18:37
    cichy88
    Poziom 12  

    Witam, czy ktoś z was orientuje się jak można wgrać soft 0650 na istniejący już 0750. Potrzebuję wgrać 0650 gdyż jest to oryginał a ten 0750 to Polski soft. Potzebuję mieć oryginalne MENU bez Polskiego. Nagrałem płytkę z softem ściągniętym z internetu. Zmieniłem Vagiem w Adaptation w kanale 97 żeby można było wgrać starszy soft. Jednak po włożeniu płyty pisze żę Aktualizacja 0650 i nic więcej się nie dziej. Po chwili wyświetlacz się zamyka i tyle. Laser już czyściłem bo czasem miał problem z czytaniem nagrywanych map, jednak nic nie pomogło. Wie ktoś czy można to zrobić np. przez czytnik kart SD czy wejść w jakieś ukryte MENU i przywrócić oryginalny SOFT?

    Dodano po 59 [sekundy]:

    Dodam jeszcze że Navi cały czas wali te 2 błędy:
    00466 - Control Module for Steering Column Electronics
    02444 -Disk Drive Load/ Eject Malfunction

    0 15
  • #2 20 Maj 2013 19:03
    SZYMON BYDGOSZCZ
    Poziom 35  

    Włóż DVD 1 ( europa zachodnia ) i powinno wywalić pl menu.

    Rozumiem ,ze kod masz czy chcesz obniżyć soft żeby zrobić kod do radia ?

    0
  • #3 20 Maj 2013 19:05
    cichy88
    Poziom 12  

    A z którego roku musi być te DVD?

    1
  • #4 20 Maj 2013 19:15
    SZYMON BYDGOSZCZ
    Poziom 35  

    Z 2012 działa i innych nie sprawdzałem.

    0
  • #5 20 Maj 2013 19:23
    cichy88
    Poziom 12  

    Kod mam do niego. Soft chcę zmienić żeby było ori niemieckie MENU a nie jak w tym sofcie po zmianie języka MENU na niemieckie niektóre główne grupy dalej wyświetla po polsku.
    Dzieje się jeszcze coś takiego że po spuszczeniu wyświetlacza i wyciągnięciu płyty, navi cały czas uruchamia silniczek żeby wciągnąć płytę i nie przestaje działać aż nie włożę płyty. To samo nie można zamknąć wyświetlacza póki się jej nie włoży. Wydaje mi się że to może być wina Softu.
    Czyli mówisz kolego że po włożeniu DVD1 MENU zmieni mi kompletnie na Niemieckie?
    Co do Softu jest możliwość uruchomienia go z karty SD?

    2
  • #6 20 Maj 2013 19:28
    SZYMON BYDGOSZCZ
    Poziom 35  

    Na początek napraw mechanizm - to nie jest sprawa softu.

    0
  • #7 20 Maj 2013 19:34
    cichy88
    Poziom 12  

    A co mogło w nim pójść konkretnie że takie coś się dzieje?
    Jeśli chodzi o soft to jest on zawsze na DVD1 czy DVD2 czy na obu?

    0
  • #8 20 Maj 2013 19:53
    SZYMON BYDGOSZCZ
    Poziom 35  

    Oryginał DVD1 i DVD2 - pirat DVD1 .

    Tylko nie pytaj dlaczego , bo jak tego nie wiesz to nawet nie bierz się za naprawę tego radia.

    1
  • #9 20 Maj 2013 19:58
    cichy88
    Poziom 12  

    Nie wiem, dlatego pytam. Czy jeśli wyciągnę ten mechanizm i wszystkie prowadnice poczyszczę i nasmaruję może się to poprawić czy generalnie cały napęd do wymiany?

    0
  • #10 20 Maj 2013 20:03
    SZYMON BYDGOSZCZ
    Poziom 35  

    1 . Proponuje abyś oddał to radio do dobrego zakładu - ten mechanizm nie należy do najłatwiejszych w naprawie .

    2 . Samemu możesz sprawdzić czy pionowe rolki które rozsuwają się przy wkładaniu płyty są na swoich miejscach - jeśli nie wiesz które to patrz pkt 1.

    1
  • #11 20 Maj 2013 20:15
    cichy88
    Poziom 12  

    Jeszcze jedno pytanie. Z którego roku muszę mieć mapy żeby zaktualizować do softu 0650? GDzieś wyczytałem że z 2010, możesz to potwierdzić?

    0
  • #12 20 Maj 2013 20:19
    SZYMON BYDGOSZCZ
    Poziom 35  

    SZYMON BYDGOSZCZ napisał:
    Z 2012 działa i innych nie sprawdzałem.

    0
  • #13 21 Maj 2013 09:48
    cichy88
    Poziom 12  

    Rozebrałem dzisiaj ten napęd i okazało się że 2 przekłądnie się wysypały. Czy ktoś może mi powiedzieć jak mają być włożone lub ma jakieś zdjęcie poglądowe, bo męcze się z tym i nigdzie mi to nie pasuje:

    RNS-E Audi - Jak wgrać soft 0650 na istniejący już 0750 w RNS-E.

    Zdjęcie powinno być wstawione na serwer elektrody - do poprawy. [damiancz]

    0
  • #14 21 Maj 2013 12:07
    SZYMON BYDGOSZCZ
    Poziom 35  

    To teraz poszukaj jeszcze sprężynek od tych dżwigni.

    0
  • #15 21 Maj 2013 12:43
    cichy88
    Poziom 12  

    Sprężynek nigdzie nie widać, masz jakieś zdjęcie poglądowe jak mają być zamocowane?

    0
  • #16 20 Lip 2014 11:27
    pepe_lodz
    Poziom 14  

    Witam
    Zakupiłem Seata Exeo z 2010 w którym jest nawigacja RNS-E zrobiona dla seata(tzn ma logo startowe seat). Chciałem zapytać czy można bez problemu wgrać do niej firmware z nawigacji rns-e audi ? Czy wtedy nie zniknie mi logo startowe SEAT i nie będzie AUDI ?

    Aktualna wersja to:
    SW: 0200
    HW: H05

    Gdzie znależć najnowszą wersje firmware np 0650 ale też czytałem że ludzie mają już 0750. Mapy będe miał z 2014r jestem w trakcie sciągania. Proszę o pomoc gdyż jestem w tym temacie jeszcze zielony :) więc proszę o wyrozumiałość :)

    1
  Szukaj w 5mln produktów