Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Emachines E730G - Wyłącza się samoczynnie,w różnym przedziale czasu.

G-Code 20 Maj 2013 20:48 5757 21
  • #1 20 Maj 2013 20:48
    G-Code
    Poziom 8  

    Witam.Panowie serwisanci ,potrzebuje pomocy przy naprawie laptopa Emachines E730G.

    Co się dzieje:
    Laptop po włączaniu wyłącza się samoczynnie,średnio po 1 do 6 sek od włączania. Im dużej był wyłączony tym dłużej działa.

    Co sprawdziłem:
    Wypięty dysk,porty pamięci zamienione.Nie mam na razie ramu na podmiankę. Wyczyszczony,wydmuchany.Uszkodzeń mechanicznych brak.Sprawdzony na innym zasilaczu.Bez baterii też.Reset CMOS 15min. Wentylator pracuje.

    Moje podejrzenia:
    Przegrzany układ GPU(tam jest radeon nie wiem na ile to prawdopodobne).
    Zimne luty BGA(z tego co o nim wiem nie obchodzono się z nim jak z jajkiem)
    Czujnik temp wali w ****.
    No i ten ram którego jeszcze nie sprawdziłem.
    Laptop nie został również zalany.Sprzęt użytkowany 3 lata , bardzo często.

    Proszę o jakieś podpowiedzi ew schemat w celu odnalezienia termistora.

    0 21
  • #2 20 Maj 2013 20:58
    Argennto_1
    Poziom 33  

    Niech kolega poda temperatury z jakiegoś programu diagnostycznego chociażby z HWInfo. W sumie jeżeli nie dochodzi do ładowania się systemu może rdzeń procesora nie styka się dobrze z heatpipem. I stąd te szybkie restarty (procesor się przegrzewa i samoczynnie się restartuje na wskutek za wysokiej temperatury).

    0
  • #3 20 Maj 2013 21:36
    G-Code
    Poziom 8  

    Mam ten program na botowalnym hirensie. Ale nie ma możliwości odpalenia go.Dodam jeszcze że właściciel twierdzi że laptop stopniowo coraz częściej i szybciej się wyłączał,aż doszedł do stadium obecnego.

    0
  • Pomocny post
    #4 20 Maj 2013 21:37
    slawmix1234
    Poziom 31  

    zmień pasty termoprzewodzące/termopady, test RAM programem MEMTEST

    0
  • #5 20 Maj 2013 21:54
    AB47
    Poziom 27  

    Sprawdź temperaturę procesora. Zmień pastę na nim.

    0
  • #6 20 Maj 2013 22:13
    slawmix1234
    Poziom 31  

    a co ja napisałem wcześniej

    0
  • #7 20 Maj 2013 22:54
    adamadi33
    Poziom 43  

    Bez dysku i napędu i innego nie potrzebnego sprzętu sprawdź czy się wyłączy.
    Niech pracuje w włączonym menu bios.
    Goła płyta bez klawiatury tylko to co potrzebne do uruchomienia.

    0
  • #8 20 Maj 2013 23:55
    G-Code
    Poziom 8  

    Powypinałem zbędne obciążenia na samym początku.Przygotowałem już płytę pod wymianę pasty i termopadów. Jutro kupie mx-2 i zobaczymy jakie będą rezultaty.

    adamadi33 miałem wcześniej taką sytuacje gdy porządnie odpoczął udało się wejść do biosu i tam dosyć długo nic się nie działo. Dopiero po kolejnym uruchomieniu znowu się wyłączył w przeciągu sek.

    0
  • #9 21 Maj 2013 17:49
    G-Code
    Poziom 8  

    Zastosowałem pastę zalmana stg2 i termopady 3M. Tylko to było w sklepie.

    Rezultat:
    W sumie bez rezultatu ,do 5 ponownego szybkiego włączania laptopa po wyłączeniu samoczynnym.Wygląda na to ze laptop dogrzał sobie układy i ruszył.Odpaliła się winda.Zrobiłem oczywiście test ramu ,jest OK.Odczyt temp 45,44 CPU GPU 45.Teraz go wyłączyłem na dłużej zobaczymy czy jak ostygnie to odpali się po pierwszym razie.

    1
  • #10 21 Maj 2013 20:18
    slawmix1234
    Poziom 31  

    Jeśli się wyłączy to zimne luty pod mostkiem północnym/grafiką chyba że koledzy mają jeszcze inne pomysły

    0
  • #11 21 Maj 2013 23:50
    G-Code
    Poziom 8  

    Przez parę godzin testowania było OK. Później zaliczył ścinę na YouTube i po ponownym uruchomieniu od razu się wyłączył . Parę szybkich uruchomień i znów odpalił.

    Jakieś pomysły?

    0
  • #12 22 Maj 2013 12:20
    miecho18
    Spec od komputerów

    Podaj oznaczenie kodowe płyty.

    0
  • #13 22 Maj 2013 15:08
    G-Code
    Poziom 8  

    Te oznaczania znalazłem na naklejkach.Wystarczą?

    lx n9x02.080
    E730G-332G25Mnks

    0
  • #14 22 Maj 2013 15:18
    miecho18
    Spec od komputerów

    Nie. Oznaczenie masz odczytać z płyty.

    0
  • #15 22 Maj 2013 15:37
    G-Code
    Poziom 8  

    NEW70 LA-5891P
    Rev:1.0
    2010-03-23 Emachines E730G - Wyłącza się samoczynnie,w różnym przedziale czasu.

    0
  • #16 22 Maj 2013 15:51
    miecho18
    Spec od komputerów

    Podgrzej diagnostycznie grafikę i napisz o efektach.

    0
  • #17 22 Maj 2013 16:17
    G-Code
    Poziom 8  

    Jakim programem i przez jaki czas? Wcześniej testowałem na OCCT po 15 min procek i kartę i było OK. Minęło parę godzin znów go odpaliłem,włączyłem YouTube i klapa. Później znowu parę restartów i odpalił. Na razie działa ,od wczoraj wieczorem.
    Czy to zimne luty od wstrząsów czy raczej kulki się ulotniły?A może jedno i drugie.

    0
  • Pomocny post
    #18 22 Maj 2013 16:27
    miecho18
    Spec od komputerów

    Nie żadnym programem tylko HOT-em... Jaką temperaturą i przez jaki czas to już znajdziesz na forum.

    0
  • #19 22 Maj 2013 19:17
    G-Code
    Poziom 8  

    W piątek będę miał dostęp do hota ,dam znać w sobotę jakie będą rezultaty po wygrzaniu.

    0
  • #20 22 Maj 2013 20:54
    slawmix1234
    Poziom 31  

    Zgodnie z profilem lutowania układów BGA oczywiście

    0
  • #21 23 Maj 2013 09:21
    martiv
    Poziom 18  

    Według podanego modelu znajduje się tam układ Hybrydowy, delikatnie go podgrzej i sprawdź reakcję, ale prawdopodobnie może być do wymiany....Sprawdź co i jak, w ciemno nikt nie powie co się dzieje dokładnie.

    0
  • #22 25 Maj 2013 15:26
    G-Code
    Poziom 8  

    Witam.

    Rezultaty po wygrzaniu 200C 30sek:
    Na razie laptop nie wyłącza się.W sumie to już od 2 dni jest OK.
    Jeżeli to głębsza usterka układu GPU to i tak nie jestem w stanie bez stacji tego naprawić. Dzisiaj oddaje laptopa właścicielowi.

    Koszt wymiany pasty i termopadów ok 25 zł.

    Pozdrawiam i dziękuje za pomoc.

    0