Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

SB X-Fi XtremeMusic SB460 - Przesterowanie basu na wyjściu - głośniki frontowe

muuungo 21 May 2013 11:32 1314 3
  • #1
    muuungo
    Level 2  
    Witam wszystkich forumowiczów.
    Jakiś czas temu mój komputer uległ awarii i jedyne co udało mi się z niego uratowac to dyski i karta dźwiękowa. Jednak po pierwszych odsłuchach w nowym piecu okazało się, że dźwięk na przednich głośnikach jest zniekształcony. Chodzi tu o, mówiąc kolokwialnie, "pierdzący bas". Sprawdziłem wyjścia tylne - przełączyłem kanały w foobarze i tylko na tym jedynym przednim wyjściu taki problem występuje. Zniwelować w pewnym stopniu daje się go poprzez EQ i obniżenie głośności na wyjściu ale jednak nie o to mi chodzi. Zastanawiając się nad możliwą przyczyną tej awarii, padł pomysł wymiany OpAmp'u na (nawet sporo lepszy) opa1612. Jednak dzisiaj po wymianie i pierwszym odłuchu bez wątpienia stwiedzam, że prolem nie minął. Czy macie drodzy koledzy jakąś propozycje, co może być przyczyną tej charakterystycznej usterki? Poza tym jednym defektem karta działa sprawnie, ze wszystkimi bajerami, nie powoduje też żadnych zwiech, nei wysypują się drivery. Testowana była zarówno na sterownikach oficjalnych pod windowsem jak i modowanych, oraz pod Linuxem :)
  • #2
    helmud7543
    Level 43  
    Jeśli wzmacniacz masz sprawny (dla pewności zamień kabelki na wyjściach), sterowniki, jak widzę, przetestowałeś różne, to wygląda na uszkodzenie karty.
  • #3
    muuungo
    Level 2  
    Problem występuje tylko przy zwiększeniu głośności. Im ciszej gra tym czyściej. Dlatego stawiam na to, że to może być kwestia wymiany jednego bądź kilku kondensatorów. Szczególnie celowałbym w te odsprzęgające, ale moge się mylić. Bazuje na tym: http://cdn.head-fi.org/4/46/46421592_Sound-Blaster-X-Fi.jpeg
  • #4
    User removed account
    Level 1