Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Whirpool ADG6240 - błąd F6 E4 - zapienienie

Zośka123 22 Maj 2013 10:17 25197 20
  • #1 22 Maj 2013 10:17
    Zośka123
    Poziom 1  

    Witam
    Mam problem ze zmywarka. Użyłam złej tabletki do prania, która wytworzyła dużo piany i wyświetlił się błąd F6 E4. Kiedyś już tak było i Pan z serwisu skasował błędy i było ok. Proszę o pomoc jak skasować ten błąd i dalej używać zmywarki.

    4 20
  • #2 28 Maj 2013 22:35
    elektro-dom
    Poziom 22  

    Kasowanie - Długo przycisnąć ( ok 5 sekund) przycisk start.
    Następnie włączyć zmywanie bez tabletek i bez naczyń w celu przepłukania zmywarki.

    4
  • #3 13 Wrz 2014 22:40
    Stanik83
    Poziom 2  

    Witam, właśnie miałem dzisiaj podobny problem. Zmywarka ma nieco ponad 2 lata i przy próbie jej uruchomienia po ok 30 sek. wyłączała się, a po otwarciu zmywarki pojawiał się migający błąd F6 E4. Po licznych próbach znalezienia rozwiązania (w instrukcji nie ma słowa o tym błędzie).
    Rozwiązanie to:
    - wyciągnięcie zmywarki z zabudowy
    - położenie jej na bok (uwaga!!! wyleje się dużo płynu ok 2 litrów)
    - odkręcenie spodniej osłony która jest również wanienką na zabrudzenia-płyn
    - wyczyszczenie pływaka i wanienki
    - skręcenie całości i podłączenie zmywarki :)

    Na spodzie zmywarki jest wanienka na płyn a nad nią pływak z czujnikiem. Jeśli pływak się podniesie z powodu nadmiaru płynu/szlamu to pokazuje się taki błąd. Niestety producent zapomniał poinformować o tym użytkowników.

    Zastanawia mnie tylko fakt dlaczego tam się zbiera ten szlam (tłusty, żółty płyn), a nie wypływa razem z brudną wodą - są dwa wężyki które odprowadzają na waniennkę zanieczyszczenie (wydaje mi się, że z okolic uchylnych drzwi.

    Pozdrawiam.
    MS

    8
  • Pomocny post
    #4 13 Wrz 2014 23:34
    nares
    Specjalista AGD

    Stanik83 napisał:
    Niestety producent zapomniał poinformować o tym użytkowników.

    Bo zadziałanie czujnika aqua stop, kwalifikuje zmywarkę do naprawy przez serwis, lub chociaż zdiagnozowania usterki.

    3
  • #5 14 Wrz 2014 21:11
    Stanik83
    Poziom 2  

    Chyba masz rację. Po jednym udanym praniu od naprawy, zmywarka pokazała ten sam błąd. Wezwałem serwis - zobaczymy co powie. Jak się dowiem to napiszę na forum.

    3
  • #6 11 Lut 2015 19:46
    Richard612
    Poziom 2  

    Witam
    zapewne pojawil sie wyciek wody co podnioslo plywak ktory jest odpowiedzialny za zabezpieczenie przed zalaniem mieszkania. Trzeba sciagnac oslone ktora znajduje sie pod drzwiczkami, osuszyc plywak i zlokalizowac wyciek. Najczesciej w tych modelach przesuwaja sie uszczelki badz sa uszkodzone od dozownika soli.

    4
  • #7 24 Lut 2015 19:27
    DariuszPlich
    Poziom 6  

    Witam.
    Nie chce zakładać nowego takiego samego tematu, wiec podepnę się tu :)
    Moja zmywarka ma 3 lata ADG 6240 FD i właśnie taki błąd mi wywaliło ostatnio.
    Jak to zrobiło to było ciemno w domu i usłyszałem cos w stylu jak żarówka się przepala i miałem wrażenie ze mały flesz. Woda tez nie była wypompowana. Siedziałem w pokoju obok, a ze drzwi nie ma wiec stad moje spostrzeżenia. Byłem pewien ze walnęła pompa. Zmywarka w ogóle się już nie załącza i od razu pokazuje po wciśnięciu start błąd F6 E4.

    Wczoraj był wezwany fachowiec. Rozebrał dół otworzył bodajże pompę i stwierdził ze jest czysto i to na pewno nie to. Stwierdził, ze na 100% elektronika. Rozebrał (dość nerwowo, było nawet kur..a) i wyjął moduł, otworzył go i od razu stwierdził że jest do wymiany i e nie opłaca się tego robić. Fakt ze w środku obudowa była w dwóch miejscach przy fajczoną, ale na samej płytce nie zauważałem nic specjalnego.

    Dziś dzwonie i pytam ile ten moduł on ze 480 zł. z wymiana około 600zł. Zaznaczył znowu, że on by na moim miejscu nie naprawiał i że moduł sam się nie spalił i na pewno to od czegoś poszło, że niby od grzałki albo pompy się spalił.

    Ja taki moduł znalazłem w necie nowy za 323 zł wiec znaczna różnica, ale teraz nie wiem czy to kupić czy faktycznie cos jeszcze będzie to wywalę kasę w błoto.
    Ew może ktoś zna w okolicach 3-city jakiegoś dobrego fachowca.

    AA dodam ze od jakiegoś czasu pare razy było jak włączyłem takie tykanie i teraz wiem ze to tykało w module. Bo jak wcześnie startowałem to zaczynała prawie od razu wypompowywać wodę stara resztki. A jak to tykało to po jakiejś minucie lub nawet dłużej, ale potem odpalała i było zmyte ,wiec to "olałem".

    2
  • #8 13 Mar 2015 22:39
    DariuszPlich
    Poziom 6  

    Szkoda ze nikt nic nie odpisał.
    Kupiłem moduł zainstalowałem i zmywarka ożyła jest progres bo się odpala pobiera wodę wypompowuje ale po 3-4 min pokazuje błąd F9 E1.
    I teraz przydała by się fachowa podpowiedz co dalej? Coś zatkane? Czy coś zatkane czy elektrozawór? Gdzie się znajduje ten zawór?

    1
  • #9 14 Mar 2015 17:51
    gumasek
    Poziom 13  

    Witam.
    Błąd F9 E1 to błąd rozdzielacza (diwerter) koszt około 100zl

    DariuszPlich napisał:
    Zmywarka w ogóle się już nie załącza i od razu pokazuje po wciśnięciu start F6 E4.
    Błąd F6 E4 oznacza aktywację wyłącznika pływakowego czy możesz mieć wyciek albo sam wyłącznik pływakowy sie popsuł...

    0
  • #10 14 Mar 2015 20:41
    DariuszPlich
    Poziom 6  

    gumasek napisał:
    Błąd F6 E4 oznacza aktywacje wyłącznika pływakowego czy możesz mieć wyciek albo sam wyłącznik pływakowy się popsuł.


    Jak zdjąłem spod to tam dosłownie śladowa plamka i sucho.
    Generalnie teraz jest jak było wcześniej ze uaktywniło się to tykanie.
    Czyli spróbować i kupić ten rozdzielacz? Koszt nie jest duży w porównaniu do zakupu modułu który kupiłem.

    1
  • #11 15 Mar 2015 18:09
    gumasek
    Poziom 13  

    Ty pisałeś, że masz błąd F9 E1 to trzeba wymienić rozdzielacz. Tylko, że podczas wymiany musisz odkręcić pokrywę w środku zmywarki do, której idzie kanał wody (obok filtra i sita). Tam będzie taki talerzyk, który tylko w jednej pozycji może być zamontowany na rozdzielacz.

    2
  • #12 15 Mar 2015 20:35
    DariuszPlich
    Poziom 6  

    gumasek napisał:
    TY pisałeś ze masz błąd F9 E1 to trzeba wymienić rozdzielacz. Tylko ze podczas wymiany musisz odkręcić pokrywę w środku zmywarki do której idzie kanał wody (obok filtra i sita) tam będzie taki talerzyk który tylko w jednej pozycji może być zamontowany na rozdzielacz,.
    Dla pewności to ta część z fotki?
    Whirpool ADG6240 - błąd F6 E4 - zapienienieD6Z-X3-CL2...-WC5_0.jpg Download (26.43 kB)

    3
  • #14 21 Maj 2015 19:43
    DariuszPlich
    Poziom 6  

    gumasek napisał:
    Tak. To musisz kupić.
    Bardzo dziękuję za Twoją pomoc. Dziś po długim czasie zakupiłem tą część i zmywarka działa :) Także jeszcze raz wielkie dzięki :spoko:
    Edit:
    Pospieszyłem się chyba trochę z tym ze działa bo teraz po jakimś czasie mycia pokazała E1 F8. Wyczytałem ze to pewnie brudny filtr. Jak go zdemontować?
    Edit:
    Zmywarka śmiga już normalnie. Nic nie trzeba było wymieniać już. Wyczyściłem czujnik OWI ułożyłem inaczej wąż odpływowy i puściłem zmywarkę na program testowy i jest OK. Dzięki gumasek za pomoc.

    0
  • #15 30 Sty 2016 21:43
    ragozd
    Poziom 2  

    Stanik83 napisał:
    po otwarciu zmywarki pojawiał się migający błąd F6 E4. Po licznych próbach znalezienia rozwiązania (w instrukcji nie ma słowa o tym błędzie).
    Rozwiązanie to:
    - wyciągnięcie zmywarki z zabudowy
    - położenie jej na bok (uwaga!!! wyleje się dużo płynu ok 2 litrów)
    - odkręcenie spodniej osłony która jest również wanienką na zabrudzenia-płyn
    - wyczyszczenie pływaka i wanienki
    - skręcenie całości i podłączenie zmywarki
    U mnie w 100% to samo. Zadziałało :)

    3
  • #16 27 Wrz 2017 13:59
    orajc
    Poziom 10  

    Witam wszystkich, nie chcę zakładać nowego tematu dlatego piszę tutaj.
    Moja zmywarka to Whirpool ADG9553 kod błędu to F6 E4 może ktoś z bardziej doświadczonych podpowie mi jak sprawdzić rozdzielacz wody. To znaczy silniczek bo mikro przycisk jest sprawny i drugie pytanko co to za elementy mi wypaliło na sterowniku do wszystkiego dołączam fotki. Dodam jeszcze, że zmywarka dostała zwarcia poprzez uszkodzony wąż odpływu. Grzałka sprawdzona ok, pompa odpływu sprawdzona ok, pływak i mikro styk sprawdzony ok.
    Pozdrawiam :bye:
    Whirpool ADG6240 - błąd F6 E4 - zapienienieWhirpool ADG6240 - błąd F6 E4 - zapienienieWhirpool ADG6240 - błąd F6 E4 - zapienienieWhirpool ADG6240 - błąd F6 E4 - zapienienie
    Whirpool ADG6240 - błąd F6 E4 - zapienienieWhirpool ADG6240 - błąd F6 E4 - zapienienieWhirpool ADG6240 - błąd F6 E4 - zapienienieWhirpool ADG6240 - błąd F6 E4 - zapienienieWhirpool ADG6240 - błąd F6 E4 - zapienienie

    0
  • #17 10 Sty 2018 20:23
    piwa27
    Poziom 1  

    Miałem ten sam błąd czyli F6 E4: wymiana mikroprzełącznika w rozdzielaczu strumienia, plus czyszczenie styków na płytce i wtyczce. Pełny sukces.

    2
  • #18 12 Sty 2018 12:06
    orajc
    Poziom 10  

    Witam dziękuje za odpowiedź, najbardziej mi zależy na tym jaką wartość ma wypalony rezystor obok tego na ostatnim zdjęciu.

    1
  • Pomocny post
    #19 12 Sty 2018 16:39
    TONI_2003
    Moderator

    orajc napisał:
    najbardziej mi zależy na tym jaką wartość ma wypalony rezystor obok tego na ostatnim zdjęciu.
    Proszę :D
    Whirpool ADG6240 - błąd F6 E4 - zapienienie

    0
  • #20 01 Maj 2018 13:59
    decyl
    Poziom 1  

    Jednak u mnie po prostu spadł jeden czarny wężyk i lał wodę na tacę. Założyłem z powrotem. Zacisnąłem, osuszyłem styki, które zmoczył i póki co działa.
    Edit:
    Jednak nie ma tak dobrze. Program zaczyna pracę, ale w momencie gdy ma uruchomić się grzałka /pompa wywala różnicówkę. rozebrałem i pomiar na gnieździe wejściowym wskazuje 0Ω czyli zwarcie. Czy ktoś z Was mógłby spojrzeć na załączone zdjęcie i powiedzieć gdzie potencjalnie może zwierać? Wysuszyłem to, poczyściłem, nie wygląda tam tak źle, a miernik cały czas wskazuje zero Ω...

    0
  • #21 06 Maj 2018 15:06
    orajc
    Poziom 10  

    Jeżeli masz zwarcie pomiędzy stykami grzałki tzn. 0 ohm to znaczy grzałka do wymiany i dlatego wywala ci korki

    Dodano po 4 [minuty]:

    zwarcie jest w środku w grzałce, nie widać go gołym okiem lub może też być zwarcie do masy sprawdź grzałkę miernikiem , powinna mieć około 2ohm , i sprawdź czy nie ma upływności do masy na mega ohmach

    0