Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Multimetr FlukeMultimetr Fluke
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Whirpool ADG6240 - błąd F6 E4 - zapienienie

Zośka123 22 May 2013 10:17 46917 22
  • #1
    Zośka123
    Level 1  
    Witam
    Mam problem ze zmywarka. Użyłam złej tabletki do prania, która wytworzyła dużo piany i wyświetlił się błąd F6 E4. Kiedyś już tak było i Pan z serwisu skasował błędy i było ok. Proszę o pomoc jak skasować ten błąd i dalej używać zmywarki.
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • Multimetr FlukeMultimetr Fluke
  • #2
    elektro-dom
    Level 23  
    Kasowanie - Długo przycisnąć ( ok 5 sekund) przycisk start.
    Następnie włączyć zmywanie bez tabletek i bez naczyń w celu przepłukania zmywarki.
  • Multimetr FlukeMultimetr Fluke
  • #3
    Stanik83
    Level 2  
    Witam, właśnie miałem dzisiaj podobny problem. Zmywarka ma nieco ponad 2 lata i przy próbie jej uruchomienia po ok 30 sek. wyłączała się, a po otwarciu zmywarki pojawiał się migający błąd F6 E4. Po licznych próbach znalezienia rozwiązania (w instrukcji nie ma słowa o tym błędzie).
    Rozwiązanie to:
    - wyciągnięcie zmywarki z zabudowy
    - położenie jej na bok (uwaga!!! wyleje się dużo płynu ok 2 litrów)
    - odkręcenie spodniej osłony która jest również wanienką na zabrudzenia-płyn
    - wyczyszczenie pływaka i wanienki
    - skręcenie całości i podłączenie zmywarki :)

    Na spodzie zmywarki jest wanienka na płyn a nad nią pływak z czujnikiem. Jeśli pływak się podniesie z powodu nadmiaru płynu/szlamu to pokazuje się taki błąd. Niestety producent zapomniał poinformować o tym użytkowników.

    Zastanawia mnie tylko fakt dlaczego tam się zbiera ten szlam (tłusty, żółty płyn), a nie wypływa razem z brudną wodą - są dwa wężyki które odprowadzają na waniennkę zanieczyszczenie (wydaje mi się, że z okolic uchylnych drzwi.

    Pozdrawiam.
    MS
  • Helpful post
    #4
    nares
    Home appliances specialist
    Stanik83 wrote:
    Niestety producent zapomniał poinformować o tym użytkowników.

    Bo zadziałanie czujnika aqua stop, kwalifikuje zmywarkę do naprawy przez serwis, lub chociaż zdiagnozowania usterki.
  • #5
    Stanik83
    Level 2  
    Chyba masz rację. Po jednym udanym praniu od naprawy, zmywarka pokazała ten sam błąd. Wezwałem serwis - zobaczymy co powie. Jak się dowiem to napiszę na forum.
  • #6
    Richard612
    Level 8  
    Witam
    zapewne pojawil sie wyciek wody co podnioslo plywak ktory jest odpowiedzialny za zabezpieczenie przed zalaniem mieszkania. Trzeba sciagnac oslone ktora znajduje sie pod drzwiczkami, osuszyc plywak i zlokalizowac wyciek. Najczesciej w tych modelach przesuwaja sie uszczelki badz sa uszkodzone od dozownika soli.
  • #7
    DariuszPlich
    Level 8  
    Witam.
    Nie chce zakładać nowego takiego samego tematu, wiec podepnę się tu :)
    Moja zmywarka ma 3 lata ADG 6240 FD i właśnie taki błąd mi wywaliło ostatnio.
    Jak to zrobiło to było ciemno w domu i usłyszałem cos w stylu jak żarówka się przepala i miałem wrażenie ze mały flesz. Woda tez nie była wypompowana. Siedziałem w pokoju obok, a ze drzwi nie ma wiec stad moje spostrzeżenia. Byłem pewien ze walnęła pompa. Zmywarka w ogóle się już nie załącza i od razu pokazuje po wciśnięciu start błąd F6 E4.

    Wczoraj był wezwany fachowiec. Rozebrał dół otworzył bodajże pompę i stwierdził ze jest czysto i to na pewno nie to. Stwierdził, ze na 100% elektronika. Rozebrał (dość nerwowo, było nawet kur..a) i wyjął moduł, otworzył go i od razu stwierdził że jest do wymiany i e nie opłaca się tego robić. Fakt ze w środku obudowa była w dwóch miejscach przy fajczoną, ale na samej płytce nie zauważałem nic specjalnego.

    Dziś dzwonie i pytam ile ten moduł on ze 480 zł. z wymiana około 600zł. Zaznaczył znowu, że on by na moim miejscu nie naprawiał i że moduł sam się nie spalił i na pewno to od czegoś poszło, że niby od grzałki albo pompy się spalił.

    Ja taki moduł znalazłem w necie nowy za 323 zł wiec znaczna różnica, ale teraz nie wiem czy to kupić czy faktycznie cos jeszcze będzie to wywalę kasę w błoto.
    Ew może ktoś zna w okolicach 3-city jakiegoś dobrego fachowca.

    AA dodam ze od jakiegoś czasu pare razy było jak włączyłem takie tykanie i teraz wiem ze to tykało w module. Bo jak wcześnie startowałem to zaczynała prawie od razu wypompowywać wodę stara resztki. A jak to tykało to po jakiejś minucie lub nawet dłużej, ale potem odpalała i było zmyte ,wiec to "olałem".
  • #8
    DariuszPlich
    Level 8  
    Szkoda ze nikt nic nie odpisał.
    Kupiłem moduł zainstalowałem i zmywarka ożyła jest progres bo się odpala pobiera wodę wypompowuje ale po 3-4 min pokazuje błąd F9 E1.
    I teraz przydała by się fachowa podpowiedz co dalej? Coś zatkane? Czy coś zatkane czy elektrozawór? Gdzie się znajduje ten zawór?
  • #9
    gumasek
    Level 13  
    Witam.
    Błąd F9 E1 to błąd rozdzielacza (diwerter) koszt około 100zl
    DariuszPlich wrote:
    Zmywarka w ogóle się już nie załącza i od razu pokazuje po wciśnięciu start F6 E4.
    Błąd F6 E4 oznacza aktywację wyłącznika pływakowego czy możesz mieć wyciek albo sam wyłącznik pływakowy sie popsuł...
  • #10
    DariuszPlich
    Level 8  
    gumasek wrote:
    Błąd F6 E4 oznacza aktywacje wyłącznika pływakowego czy możesz mieć wyciek albo sam wyłącznik pływakowy się popsuł.


    Jak zdjąłem spod to tam dosłownie śladowa plamka i sucho.
    Generalnie teraz jest jak było wcześniej ze uaktywniło się to tykanie.
    Czyli spróbować i kupić ten rozdzielacz? Koszt nie jest duży w porównaniu do zakupu modułu który kupiłem.
  • #11
    gumasek
    Level 13  
    Ty pisałeś, że masz błąd F9 E1 to trzeba wymienić rozdzielacz. Tylko, że podczas wymiany musisz odkręcić pokrywę w środku zmywarki do, której idzie kanał wody (obok filtra i sita). Tam będzie taki talerzyk, który tylko w jednej pozycji może być zamontowany na rozdzielacz.
  • #12
    DariuszPlich
    Level 8  
    gumasek wrote:
    TY pisałeś ze masz błąd F9 E1 to trzeba wymienić rozdzielacz. Tylko ze podczas wymiany musisz odkręcić pokrywę w środku zmywarki do której idzie kanał wody (obok filtra i sita) tam będzie taki talerzyk który tylko w jednej pozycji może być zamontowany na rozdzielacz,.
    Dla pewności to ta część z fotki?
    Whirpool ADG6240 - błąd F6 E4 - zapienienieD6Z-X3-CL2...-WC5_0.jpg Download (26.43 kB)
  • #14
    DariuszPlich
    Level 8  
    gumasek wrote:
    Tak. To musisz kupić.
    Bardzo dziękuję za Twoją pomoc. Dziś po długim czasie zakupiłem tą część i zmywarka działa :) Także jeszcze raz wielkie dzięki :spoko:
    Edit:
    Pospieszyłem się chyba trochę z tym ze działa bo teraz po jakimś czasie mycia pokazała E1 F8. Wyczytałem ze to pewnie brudny filtr. Jak go zdemontować?
    Edit:
    Zmywarka śmiga już normalnie. Nic nie trzeba było wymieniać już. Wyczyściłem czujnik OWI ułożyłem inaczej wąż odpływowy i puściłem zmywarkę na program testowy i jest OK. Dzięki gumasek za pomoc.
  • #15
    ragozd
    Level 2  
    Stanik83 wrote:
    po otwarciu zmywarki pojawiał się migający błąd F6 E4. Po licznych próbach znalezienia rozwiązania (w instrukcji nie ma słowa o tym błędzie).
    Rozwiązanie to:
    - wyciągnięcie zmywarki z zabudowy
    - położenie jej na bok (uwaga!!! wyleje się dużo płynu ok 2 litrów)
    - odkręcenie spodniej osłony która jest również wanienką na zabrudzenia-płyn
    - wyczyszczenie pływaka i wanienki
    - skręcenie całości i podłączenie zmywarki
    U mnie w 100% to samo. Zadziałało :)
  • #16
    orajc
    Level 11  
    Witam wszystkich, nie chcę zakładać nowego tematu dlatego piszę tutaj.
    Moja zmywarka to Whirpool ADG9553 kod błędu to F6 E4 może ktoś z bardziej doświadczonych podpowie mi jak sprawdzić rozdzielacz wody. To znaczy silniczek bo mikro przycisk jest sprawny i drugie pytanko co to za elementy mi wypaliło na sterowniku do wszystkiego dołączam fotki. Dodam jeszcze, że zmywarka dostała zwarcia poprzez uszkodzony wąż odpływu. Grzałka sprawdzona ok, pompa odpływu sprawdzona ok, pływak i mikro styk sprawdzony ok.
    Pozdrawiam :bye:
    Whirpool ADG6240 - błąd F6 E4 - zapienienieWhirpool ADG6240 - błąd F6 E4 - zapienienieWhirpool ADG6240 - błąd F6 E4 - zapienienieWhirpool ADG6240 - błąd F6 E4 - zapienienie
    Whirpool ADG6240 - błąd F6 E4 - zapienienieWhirpool ADG6240 - błąd F6 E4 - zapienienieWhirpool ADG6240 - błąd F6 E4 - zapienienieWhirpool ADG6240 - błąd F6 E4 - zapienienieWhirpool ADG6240 - błąd F6 E4 - zapienienie
  • #17
    piwa27
    Level 1  
    Miałem ten sam błąd czyli F6 E4: wymiana mikroprzełącznika w rozdzielaczu strumienia, plus czyszczenie styków na płytce i wtyczce. Pełny sukces.
  • #18
    orajc
    Level 11  
    Witam dziękuje za odpowiedź, najbardziej mi zależy na tym jaką wartość ma wypalony rezystor obok tego na ostatnim zdjęciu.
  • Helpful post
    #19
    TONI_2003
    Moderator
    orajc wrote:
    najbardziej mi zależy na tym jaką wartość ma wypalony rezystor obok tego na ostatnim zdjęciu.
    Proszę :D
    Whirpool ADG6240 - błąd F6 E4 - zapienienie
  • #20
    decyl
    Level 1  
    Jednak u mnie po prostu spadł jeden czarny wężyk i lał wodę na tacę. Założyłem z powrotem. Zacisnąłem, osuszyłem styki, które zmoczył i póki co działa.
    Edit:
    Jednak nie ma tak dobrze. Program zaczyna pracę, ale w momencie gdy ma uruchomić się grzałka /pompa wywala różnicówkę. rozebrałem i pomiar na gnieździe wejściowym wskazuje 0Ω czyli zwarcie. Czy ktoś z Was mógłby spojrzeć na załączone zdjęcie i powiedzieć gdzie potencjalnie może zwierać? Wysuszyłem to, poczyściłem, nie wygląda tam tak źle, a miernik cały czas wskazuje zero Ω...
  • #21
    orajc
    Level 11  
    Jeżeli masz zwarcie pomiędzy stykami grzałki tzn. 0Ω to znaczy grzałka do wymiany i dlatego wywala ci bezpieczniki. Zwarcie jest w środku w grzałce, nie widać go gołym okiem lub może też być zwarcie do masy. Sprawdź grzałkę miernikiem, powinna mieć około 20Ω, i sprawdź czy nie ma upływności do masy na Mega Ohmach.
  • #22
    dominikdariusy
    Level 10  
    Witam.
    Zna ktoś wartość rezystorów R187 , R159 i R 89
    Tz. chodzi mi o oznaczenie