Elektroda.pl
Elektroda.pl
X
flexghzflexghz
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LG 22LD350 - LD01A - Nie odbiera sygnału z anteny

22 Maj 2013 13:14 12303 16
  • Poziom 14  
    Witam.

    Telewizorek jak w temacie, pewnego dnia (raczej nie po burzy) przestał odbierać sygnał DTV (analogowa TV już nie nadaje więc nie wiem czy odbiera). Charakterystyczne jest to, że przeszukiwanie całego pasma trwa 5 sekund. Leci w błyskawicznym tempie do 50%, chwila przerwy (chyba przełącza się na analogowy odbiór) i znów leci do 100%. Zwróciłem na to uwagę, bo podczas sprawdzania dwa razy zaczął wyszukiwać normalnie (jakąś minutę czy 2) i znów zaczął szybko.

    Napięcia na głowicy są prawidłowe, ale jest jedna niejasność: noga "16" opisana jest na płycie +2,5V, a jest tam troszkę mniej niż na 3,3V a w czasie wyszukiwania spada do 1,3V, i pływa (podczas gdy prawidłowo wyszukiwał), jak źle wyszukuje to potrafi spaść do 0V.
    Ściągnąłem schemat, a tam ta noga oznaczona jest "IF_AGC_CNTL". Głowica to TDTJ-S001D
    Są natomiast niejasności na schemacie bo np stabilizator 2,5V oznaczony jest jako IC402, a na płycie jest IC7505.

    Liczę na jakieś sugestie - głowica kosztuje 85zł na North i nie chcę ryzykować.
  • flexghzflexghz
  • flexghzflexghz
  • Poziom 14  
    Rzeczywiście oznaczenia schematowe pasują do LB01, choć na płycie jest nadrukowanie LD01, ale to szczegół

    Zgodnie z radą kolegi Lisek wyciągnąłem głowicę (nie było łatwo) i przelutowałem środek. Przeraził mnie ten scalak w obudowie QFN, ale pod mikroskopem dobrze wygląda po przelutowaniu. Zaraz to wogóle wszędzie będzie tylko BGA. To dobry pomysł na ograniczenie serwisowalności sprzętów.

    Po południu sprawdzę czy to coś dało. Dołączam jeszcze rozpiskę sygnałów głowicy, choć nie jest identyczna, ale prawie. Ja mam EBL60721201 (choć TDTJ-S001D).

    LG 22LD350 - LD01A - Nie odbiera sygnału z anteny
  • Poziom 14  
    Głowica przelutowana i nic.
    Przyjrzałem się dokładniej usterce i wyszukiwanie trwa normalnie (nie wiem czemu wcześniej tak szybko leciało) i pamiętam, że na pewno leciało normalnie od razu po zepsuciu się. Wyszukiwanie leci, ale nic nie znajduje. Jak ręcznie ustawiam się na kanał, na którym jest telewizja to wskaźnik sygnału potrafi wzrastać nawet ponad 50% i od razu spada do 0%.
    Przy wyszukiwaniu analogowych kanałów coś tam się pojawia, jakieś szumy bez konkretnej treści (no ale nic nie jest już u mnie nadawane).
    No nic, spróbuję jeszcze przegrzać hotairem procka.
    Myślę, że nie będzie to chyba żaden problem z jakąś utratą ustawień w trybie serwisowym?

    Jakaś pustka w tym wątku, jak zwykle rozmawiam sam ze sobą.
  • Spec od monitorów
    Napiszę Tobie tak:
    jeśli po przelutowaniu nadal brak obrazu/ sygnału wizji z anteny to wg. mojego doświadczenia sprawdz jeszcze raz (polecany oscyloskop)
    wg. foto
    1. sygnał digital na pin.17-18
    2. sygnał reset
    3. zasilanie zwlaszcza pin.13-14 oraz 3
    4. generacja na kwarcu

    LG 22LD350 - LD01A - Nie odbiera sygnału z anteny

    Jeśli są one w porządku > szukaj uszkodzeniaza tunerem .
    Tutaj masz rozwiązanie Tuner ku demodulatorowu , wer. dla Brazylii i ten sam tuner
    LG 22LD350 - LD01A - Nie odbiera sygnału z anteny



    Jeśli któreś odbiega od normy masz uszkodzony IC od firmy NXP (dawna filia Philipsa ) teraz samodzielna produkuje większośc czipów dla tunerów analog/digital wspólczesnych odb.TV
    Sa one wrazliwe na zmiany nap.+3.3V (wahania nie większe jak +/- 0.2V)
    tak sa robione nap. zasilania dla tunera
    LG 22LD350 - LD01A - Nie odbiera sygnału z anteny

    LG 22LD350 - LD01A - Nie odbiera sygnału z anteny

    LG 22LD350 - LD01A - Nie odbiera sygnału z anteny
    ________________
    Ten scalak to swoisty "blok w.cz." w dobie cyfrowego odbioru jest taki mały.
    Ukł. filtrów wej. już niestety nie da się wyeliminować i zminiaturyzować?!
    Najnowszy wyrób to Xceive XC2028/ następca XC3018
    Do tej pory stosowano np.Philips TDA8275A, Philips SAA7135HL czy Link_TDA18271 i wiele jego róznych modyfikacji.

    Tuner jako tuner należy do najtańszych rozwiązań i grupy cenowo (w UE kosztuje od 12-20euro) i pada często uszkodzeniu. Wymienia sie w całości!

    Warto poczytac na forum komputery o tunerach TV , swego czasu modne rozwiazanie (czy to na złącze PCI oraz obecnie USB ), można wiele sie dowiedzieć.
    Żeby mi znowu nie zarzucano "bajkopisarstwa" ten temat polecam jako praca domowa.
  • Poziom 14  
    Coś tu nie tak z dokumentacją jest, bo na tych obrazkach nogi 17 i 18 opisane są jako "Digital Video" (na schemacie w serwisówce też) ale fizycznie na płycie i jeszcze w innej informacji opisane są one jako "SCL2" i SDA2" i w dodatku niepodłączone.
    Pomiary oscyloskopem wskazują, że nogi te chyba wiszą w powietrzu. Wszystkie pozostałe sygnały wydają się być prawidłowe, za wyjątkiem nogi 16 czyli AGC_IF, gdzie napięcie jest stale 3,3V, a w trakcie przeszukiwania skali momentami pojawia się i znika przebieg prostokontnopodobny między 0V - 1,8V, a pin na płycie opisany jest "2,5V".
    Chyba kupię głowice (są po 100zł z wysyłką) i zobaczymy.
  • Pomocny post
    Spec od monitorów
    Popatrz na to rozwiązanie tej głowicy z chassis LD06A
    LG 22LD350 - LD01A - Nie odbiera sygnału z anteny

    LG 22LD350 - LD01A - Nie odbiera sygnału z anteny


    Pin.17-18 ida na pin.Mstar (If_N / oraz If_P)
    Pin.6-7 to SCL/SDA o poprzez R-33ohm /"+ podciągnięte do zasilaniai 3,3V) ida na TU_SCL i TU_SDA (pin.T3 i R3 IC101)

    LG 22LD350 - LD01A - Nie odbiera sygnału z anteny
  • Poziom 14  
    Kupiłem nową głowię oryginał LG i lipa, jest jeszcze gorzej. Wogóle nie zaczyna przeszukiwać. Zatrzymuje się na 0% i stoi. Szyna wisi na 3,3V. Jak go popchnę na kanały analogowe to jakimś cudem szyna wstaje, proces wyszukiwania trwa, ale pół sekundy i znika.
    if_N i if_P dalej na oscyloskop wyglądają jakby wisiały w powietrzu.

    Na starej głowicy przeszukiwał normalnie tylko nic nie znajdywał, choć zdarzyło się, że przelatywał przez całą skalę w ciągu 3 sekund, ale to się działo tylko przez chwilę. Chyba sprawdzę jeszcze raz starą głowicę, bo coś mi się ta nowa nie podoba.

    Jak w ogóle wchodzi się tu w menu serwisowe? może tam się coś namieszało? U mnie nie da się nawet wejść w podgląd wersji oprogramowania, opcja "parametry CI" czy jakoś tak jest nieaktywna, nie pomaga nawet zmiana języka na UK, co znalazłem gdzieś na forum.
  • Poziom 14  
    A więc jednak - nowa głowica jest uszkodzona. Po przelutowaniu spowrotem na starą wyszukiwanie biegnie normalnie. Wogóle ściągnąłem pokrywkę, a tam takie fleki topnika, ktoś już w niej grzebał, pewnie na etapie produkcji.
    Zobaczymy co powie sprzedawca.
    Pozatym trochę przegrzałem BGA w okolicy wejścia sygnału do Saturna, choć podejżewam, ze procek w głowicy (LGT10) wiesza wyjście jak nic nie nadaje.
    Jeszcze przyczepie się też AGC, bo wyszukiwanie przystaje na kanałach gdzie nadawane są programy.
  • Spec od monitorów
    Tam na tym chassis pomiędzy tunerem i prockiem IC101 Saturn jest sporo dławików i przelotek, czasem (zdarzało się ), że "zimne luty" powodowały podobny objaw jak u ciebie
    Popatrz na te fotki
    Link_od spodu chassis
    Link_górna cz. chassis

    Dla skrócenia naprawy polecam zajrzec do manuala szybko znajdziesz, które z dławików "sa na drodze pd uPC saturn do Tunera" i mimo lutowania nie przewodzą.?!
  • Poziom 14  
    Mam dziada. Wczoraj jeszcze coś pogrzebałem w starej głowicy i potem znalazł 7 kanałów, choć sygnał uciekał. Zacząłem trochę wyginać płytką głowicy i zaczął całkiem sygnał znikać. Przed chwilą przelutowałem calutką głowicę co do najmniejszego elementu (bez lupy się nie obyło) i zobaczymy po podpięciu do anteny.
    Nowa głowica wysłana do reklamacji, jak wymienią to się sprzeda na allegro (mam nadzieję), ale jak jeszcze raz będe musiał wylutować głowicę, to płyta chyba już nie wytrzyma.
  • Poziom 14  
    Ja już mam dość tego telewizora.
    Przelutowanie głowicy co do najmniejszego elementu nie pomogło, przelutowanie połowy elementów przy "Saturnie" nie pomogło, przegrzanie "Saturna" nie pomogło.

    Jakby tego było mało North wymienił nową niedziałającą głowicę na nową niedziałającą. Objawy dokładnie identyczne jak przy poprzedniej. Nie rozpoczyna się wogóle proces wyszukiwania. Głowica ma oba symbole identyczne, budowa wewnętrzna wygląda tak samo, ale scalak główny, do którego dochodzi komunikacja (w obudowie QFN) jest inny - ta sama obudowa, ale inny symbol, inny producent.

    Czy aby na pewno nie trzeba przestawić czegoś w trybie serwisowym, żeby ta głowica ruszyła? Ale oba symbole są takie same (TDTJ-S001D oraz EBL60721201)

    Na starej głowicy znajduje najsilniejszy multiplex, ale tylko przy wyszukiwaniu ręcznym, automat się nie zatrzymuje, ale obraz cały czas się zrywa, skacze wskaźnik "jakość sygnału", "poziom sygnału" raczej stoi w miejscu.

    Zadzwonię do Northa popytać jeszcze o te głowice - ponoć oryginały od LG, naklejki na pudełku, wytłoczka na blasze i wogóle.

    Proszę o jakieś sensowne wskazówki i jak wogóle się tu wchodzi w tryb serwisowy?
  • Spec od monitorów
    Tylko przez pilot serwisowy (tak jest w manualach dla ch. LD01x , gdzie x:A,B,D)
    lub na własną odpowiedzialnośc ..tak jak opisano na podforum RTV Uzytkowy/ "Firmware
    lub hackerskie forum LG http://lg-hack.info/
    Info jest także na http://www.avforums.com/forums

    Cytat:
    Warning!
    All changes made in the service menu are made at your own risk and may result in your TV inoperable!
    Before making changes to the service menu is recommended to record or photograph the values that are going to change for subsequent corrections of their own mistakes
    Wrong values in the service menu can not be fixed reinsertion. Be very careful and attentive!

    IN TVs in 2009-2010's model years have two partitions service menu:
    EzAdjust and InStart

    To date, the service menu is accessed by one of the following ways:
    1.use a special service remote control, but it is not at all 
    2. Use a universal remote control with special code..
    np. THOMSON ROC 4207
    code: 0119 for LG
    push 1x "Shift" next 1x "EPG" >> willbe ask Pasword


    3. program NoviiRemote
    4. port RS-232 and Null-modem cable

    Password to access the service menu "0000" (for TV 2009 series firmware to 3.65 inclusive) or "0413" (for TVs of 2009 with firmware 3.66 or later and all 2010 model year)
  • Poziom 32  
    Ale się porobiło. Ostatnio zgłoszenie Samsung kratkuje. Ale drugi telewizor już pracuje poprawnie -co prawda z innej anteny (ale obok) i przez dekoder. Mierzę sygnał mer 23 - słabo. Małe czary mary typu wymiana wtyczki ( był zasilacz n.b. pracujący na zwarciu) i już Mer 30. A Samsung dalej kratkuje. Mówię, ze można naprawiać ale rezultat :?: a nawet jeśli to koszta mogą przekroczyć cenę dekodera. Podłączyłem dekoder i wszystko śmiga :D . Tak poza konkursem. Sprzedałem kiedyś nowiutkiego Samsunga (plazma ale z tych Low cost) Do tego dekoder Wiwa bo chodziło o nagrywanie. I byłem zdziwiony bo obraz HD z dekodera powalał ten z oryginalnego tunera. tematu nie gryzłem ale tu sygnalizuję. Może warto założyć nowy topic właśnie na ten temat
  • Poziom 14  
    Przyszła odpowiedź z działu reklamacji, że ta sama głowica o tym samym symbolu jest inna od tej samej i że przecież trzeba soft zaktualizować to już wtedy będzie zupełnie taka sama.

    Mam nadzieję, że nie była to tylko próba pozbycia się mnie. Spróbujemy.
  • Poziom 32  
    Walcz. Sam jestem ciekawy rezultatu. Teraz przypomniałem sobie, że kilka miesięcy temu miałem podobny problem z Sonówką. O ile pamiętam analog odbierała perfekt ( jeszcze funkcjonował). Problem był z DVBT. Zaktualizowałem Firmware ale niewiele to pomogło. Skończyło się na zewnętrznym dekoderku. Inna sprawa. Nowiutki LG. Chodził perfekt do momentu dołączenia kolejnego Muxa ( było to już z rok temu). Po tym fakcie zaczął kratkować. Pomiar Neonem wykazał, że sygnał O.K. Pomogło dołożenie tłumika ( antena co prawda siatkowa ale bez wzmacniacza)
  • Poziom 14  
    Witam.

    Problem rozwiązany. Podsumowując:
    -uszkodzona była głowica
    -nowa głowica o identycznym symbolu jest niekompatybilna
    -aktualizacja softu ze strony LG spowodowała, że nowa głowica ruszyła i TV działa

    Na cześć zwycięzcy: Hip Hip, Huraaa.