Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Panaconic NVFS100 - Prob. z stero-audio; odgłosy przełączania głowicy wirującej

mdry 22 Maj 2013 19:27 2217 4
  • #1 22 Maj 2013 19:27
    mdry
    Poziom 8  

    Zasadniczo, jak wyczytałem, coś takiego wskazuje na zużycie głowicy. Ale ten magnetowid ma o wiele mniej godzin niż drugi, FS90 (zasadniczo oba z labelem Blaupunkta 950 i 900) który takich efektów prawie nie wykazuje.
    Czego jednak nie rozumiem u mnie ten odgłos nie występuje permanentnie, lecz jedynie w pasażach o określonej charakterystyce dźwięku. Np. tłuczące się aluminiowe rurki namiotowe, wrzeszczące dziecko, gwiżdzący czajnik.

    Dlatego przypuszczam, że może to mieć przyczynę w elektronice, np. elkos (ma swoje lata, jakieś 20; choć ostatnie stał bez zasilania).
    Miał ktoś do czynienia z takim fenomenem?

    0 4
  • #2 29 Paź 2013 22:13
    mdry
    Poziom 8  

    No więc za ten fenomen odpowiada prowadzenie taśmy. Wystarczy deczko pokręcić wysokością prowadzenia taśmy po głowicy wirującej i efekt jest reprodukowalny.

    Drugim punktem robiącym dowcipy jest ustawienie głowicy stałej za głowicą wirującą (czyta ścieżkę synchro). Ustawiłem metodą prób i błędów, tak, że "jakoś działa".
    Mam też orginalnego service manuala, ale ustawienie prowadzenia taśmy wymaga on osci i taśmy serwisowej.
    Osci to nie problem, ale skąd tę taśmę?
    Czy ktoś ma może pojęcie jak ustawić prowadzenie taśmy bez tej serwisówki?

    0
  • #3 02 Lis 2013 09:57
    radiogaga
    Serwisant

    Ustawienie toru taśmy realizuje się oglądając na oscyloskopie przebieg "envelope"-koperta.Dobrze jest wyłączyć autotracking.Jest to jedyna precyzyjna metoda regulacji.Zamiast taśmy serwisowej można użyć innej dobrze nagranej.Ja używam filmów nagranych w Niemczech.

    0
  • #4 02 Lis 2013 13:36
    mdry
    Poziom 8  

    Jak na razie nie mam czasu, muszę na szybko skończyć film. Za to zapomniałem o wyłączeniu autotrackingu. Bez niego nawet moją metodą prób i błędów byłoby dokładniej. Dzięki.

    Swoją drogą przypuszczam, że z czasem moja kamera miała jakiś problem z mechaniką. Za nic nie da się poprawnie ustawić odtwarzania kasety S-VHS-C nagranej (pomyłkowo) na LP.

    0
  • #5 27 Sie 2017 14:23
    mdry
    Poziom 8  

    Jeśli komuś się przyda;

    wygląda to na bolączkę systemu/producenta. Wziąłem od brata magnetowid Panasonic NV-HS950 i jego taśmy w celu scyfrowania. Dokładnie te same problemy w przesterowanych miejscach.

    0