Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

problem z oglądaniem filmów online

pawelik2013 22 Maj 2013 20:05 2751 6
  • #1 22 Maj 2013 20:05
    pawelik2013
    Poziom 9  

    Mój problem jest dosyć złożony, jednak chronologicznie sytuacja wygląda tak:
    Windows xp sp3
    GF 9600GT
    AMD 64 X2 4400+
    zasilacz chieftec 550w
    wcześniej 1 gb ram(kingston) ,obecnie 2gb ram goodram (4x512mb)
    Wszystko działo dobrze do momentu kiedy jakiś czas temu zainstalowałem grę Path of Exile. Gra jest w fazie beta i ma słabo zoptymalizowane zużycie ramu. Przy ustawieniach na minimum przy 1gb ramu gra chodziła dobrze jednak wykorzystanie było bliskie 1gb i często sie gra zawieszała i trzeba było zrobić reset kompa. W pewnym momencie po takim restarcie wyskoczył jakiś bsod i system nie uruchomił się (Ubuntu chodzi normalnie). Kupiłem nowy ram (2gb), po kilku próbach uruchamiania i ostatecznie zaznaczeniu opcji Tryb przywracania usług katalogowych (F8 uruchamianie systemu) system odpalił normalnie . Zainstalowałem na nowo sterowniki karty graficznej dźwiękowej oraz DirectX . Niby wszystko jest dobrze gra chodzi lepiej nawet na wyższych detalach. Czasem się zawiesi jednak główny problem jaki pozostał po tym to kiedy włączam jakiś film w Firefox online to często film się zatrzymuje ,z głośnika słychać trzaski i system się zawiesza i trzeba zrobić reset. Po restarcie film chodzi przeważnie normalnie .
    Dziwne jest to że czasem mogę obejrzeć cały film lub jakiś materiał informacyjny np na Onecie czy na YouTube a czasem po kilku minutach już zawieszka Na Ubuntu nie ma żadnych objawów ze coś jest nie tak .
    Przesyłam tez logi z OTL:
    Extras.txt

    OTLtxt

    0 6
  • #2 22 Maj 2013 22:25
    Bohyn
    Poziom 9  

    Czy oprocz gry zainstalowaly sie jakies dodatkowe biblioteki oprocz gry?
    I jak wyglada sprawa w innych przegladarkach?

    0
  • #3 23 Maj 2013 18:15
    pawelik2013
    Poziom 9  

    Przetestuje na innych przeglądarkach, ale generalnie przed instalacja tej gry nie było żadnych problemów , a Firefoxa używam od dawna a od niedawna mam nowy profil (3 miesiące) .Problemy z filmami dopiero wyszły po tym jak przywróciłem komputer po awarii. Ponownie przeinstalowałem sterowniki jak pisałem wcześniej , a czy podczas instalacji coś sie doinstalowało to nie wiem.


    ----------------

    sprawdziłem na IE oraz Chrome i efekt tez taki sam. Zawieszka podczas oglądania i trzaski w głośniku

    0
  • #4 23 Maj 2013 21:08
    hireter
    Poziom 10  

    Problem znajduje się w wtyczkach flash w przeglądarce (przeinstaluj je). Czasami nie zrobiłeś apt-get upgrade i od tego czasu masz problemy?

    0
  • #5 23 Maj 2013 22:15
    pawelik2013
    Poziom 9  

    Tą opcje już sprawdziłem , usunąłem wszystko z Adobe i ściagłem ze strony najnowsze wersje i zainstalowałem ponownie. Ale nic nie dało

    0
  • #6 23 Maj 2013 22:20
    hireter
    Poziom 10  

    Nie wyskakuje ci error przy ładowaniu strony? Na Firefoxie te najnowsze wtyczki niedziałają zadobrze. Spróbuj Opery albo zainstaluj starszą wersję wtyczek. Jesteś pewien że filmy czasami nie wyświetlają ci się w HTML5 (Firefox na linuxie ma straszne problemy z używaniem HTML5).

    0
  • #7 24 Maj 2013 18:06
    pawelik2013
    Poziom 9  

    Na Linuksie(Ubuntu) właśnie wszystko chodzi dobrze . Strona wykorzystuje JW Player. Nie ma żadnego erroru

    0