Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung SyncMaster 913N - Dioda power miga, monitor nie działa

lolek456 22 Maj 2013 21:10 5859 7
  • #1 22 Maj 2013 21:10
    lolek456
    Poziom 7  

    Monitor został uszkodzony podczas burzy. W pewnym momencie zgasł a dioda power zaczęła migać nieregularnie z częstotliwością kilku hz. Uszkodzeniu uległ tylko monitor pozostałe urządzenia podłączone do tego gniazdka (PC, router, modem) działają. Podejrzewam uszkodzenie zasilacza. Jego dane:
    model: PWI1704SG-C Rev.1.5
    P/N:BN44-00106C

    Po otwarciu 2 elektrolity najbliżej radiatora były wybrzuszone i wskazywały ślady wycieku elektrolitu. Zostały wymienione, lecz to nie wyeliminowało problemu. Pozostałe elementy na płytce wizualnie wyglądają prawidłowo.
    Pomiar napięcia 5V wykazuje napięcie pływające 4,6-5V na zasilaczu nieobciążonym oraz 1,6-1,9V na obciążonym. Napięcie 13V jest również pływające, ale nie zależy od obciązenia i wacha się w granicach 10-12V.

    Testowanie diód nie wykazuje żadnych problemów z wyjątkiem transoptora (prawdopodobnie PC817). W jednym z nich dioda zdaje się przewodzić w obydwu kierunkach (wg mnie kwalifikuje się do wymiany).

    Samsung SyncMaster 913N - Dioda power miga, monitor nie działa Samsung SyncMaster 913N - Dioda power miga, monitor nie działa

    Moje pytania są następujące:

    1) Czy wymieniać wszystkie elektrolity? W jednym z wątków na elektrodzie znalazłem taką wskazówkę, lecz nie jestem pewien czy w tym przypadku jest to celowe.
    2) Czy transoptory w tym zasilaczu to PC817 (kości są oznaczone kodem podzielonym na 3 linie L0529 - 817B - X )?
    3) Czy sama wymiana transoptora będzie wystarczająca, czy raczej należy się spodziewać uszkodzeń innych elementów w jego obwodzie?
    4) Co można jeszcze ewentualnie sprawdzić przed wymianą transoptora?

    Z góry dziękuję za wszystkie wskazówki.

    0 7
  • Pomocny post
    #2 23 Maj 2013 07:37
    dzimi
    Moderator

    Proponuję na początek sprawdzić czy wyładowanie nie uszkodziło pozostałych elementów (procesor, inwerter). Podłącz zasilanie na inwerter oraz płytkę main np. z zasilacza zewnętrznego. Jeśli zadziała Ci monitor, możesz zabrać się za naprawę przetwornicy. Jeśli będą dodatkowe uszkodzenia - warto się zastanowić na sensem naprawy. Spadek napięć zasilających może zarówno świadczyć o uszkodzeniu przetwornicy ale również innych podzespołów.
    Proszę pamiętać że wyładowania atmosferyczne czasami potrafią nieźle narozrabiać.

    0
  • #3 23 Maj 2013 13:39
    lolek456
    Poziom 7  

    Podłączyłem płytkę procesora z matrycą pod zasilacz ATX. Świetlówek nie podłączałem ponieważ nie wiem jak to zrobić (jakie napięcia na jakie piny). Jednakże przy silnym oświetleniu matrycy światłem zewnętrznym widać prawidłowy obraz. Testowałem obraz z PC oraz działanie menu.

    Z tego wnioskuję, że uszkodzenia ograniczają się do zasilacza, ewentualnie inwertera.

    0
  • Pomocny post
    #4 23 Maj 2013 15:12
    mysi0r
    Poziom 12  

    No to już coś wiesz.

    Na początek wymień wszystkie kondensatory elektrolityczne.
    Transoptory w tym zasilaczu to PC101 i PC102 - to w nich dioda jest zwarta?

    Rafał

    ps. napisz jak będzie się zachowywał zasilacz po wymianie wszystkich elektrolitów - to będziemy dumać dalej.

    0
  • #5 27 Maj 2013 11:00
    piotreksamba
    Poziom 23  

    Proponowałbym wyczyścić dobrze płytkę z elektrolitu i zrobić pomiar napięć na procku po wymianie kondków

    0
  • #6 27 Maj 2013 13:22
    Jakant
    Poziom 35  

    piotreksamba napisał:
    i zrobić pomiar napięć na procku po wymianie kondków
    Przecież napisał że obraz na matrycy jest więc procesor działa.
    Piotruś Twoja podpowiedź może przynieść więcej złego bo co będzie jak zacznie sprawdzać na poszczególnych pinach procka napięcia i nieopatrznie zrobi końcówką pomiarową zwarcie.

    0
  • #7 27 Maj 2013 14:18
    piotreksamba
    Poziom 23  

    Mój błąd źle napisałem chodziło mi o układ scalony w zasilaczu

    0
  • #8 29 Maj 2013 13:56
    lolek456
    Poziom 7  

    Po wymianie wszystkich elektrolitów monitor ożył. Udało mi się nawet zidentyfikować winowajcę, bo przed wymianą ostatniego (100uF 450V) problem nadal występował. Dziękuję bardzo za pomoc.

    Marcin

    0