Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sony STR-GX4E - Cisza w głośnikach.

POL02 23 Maj 2013 12:04 843 0
  • #1 23 Maj 2013 12:04
    POL02
    VIP Zasłużony dla elektroda

    Witam.
    Proszę o pomoc w naprawie amplitunera jak w temacie.
    Amplituner Sony STR-GX4E ma uszkodzony wzmacniacz- cisza w głośnikach.
    Amplituner daje się załączyć.Wyświetlacz i klawiatura działa prawidłowo.
    Stroi wybiera stacje,przełącza źródło sygnału itp.
    Napięcia zasilające są prawidłowe.
    Końcówka mocy sprawdzona - dobra
    UPC 1298 dobre.
    W takim stanie grzeją się UPC na wejście każdego wzmacniacza dochodzi napiecie +9V (mierzone względem masy końcówek mocy.
    Po odpieciu wejśc sygnałowych wzmacniaczy UPC napiecie spadło do zera i wzmacniacze przestały się grzać.
    Pomierzyłem napięcie pomiedzy masą wejścia sygnałowego a masą końcówek mocy i tu pojawiło się to napiecie dodatnie kilka woltów.
    Niby elementy nieuszkodzone a w głośnikach cisza.
    Zastanawia mnie to napiecie pomiędzy masami.Nie potrafię sobie tego wytłumaczyć.
    Aha jeszce zauważyłem,że na wyświetlaczu wskaźnik poziomu sygnału jest na max (płytke tunera odpinałem).
    POLO2

    Dodano po 5 [godziny] 28 [minuty]:

    Uszkodzenie banalne.Poluzowane wkręty przy gniazdach w związku z tym brak było masy.Po dokrecenoiu wszystko wróciło do normy.
    Temat do zamknięcia
    Ps.Schemat wrzuciłem do bazy.

    0 0