Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

przepływowy ogrzewacz gazowy SENSEO GIWH 10EA - nie zawsze zapala sięę

28 Lut 2005 21:53 4952 11
  • Poziom 2  
    Witam

    Mam następujący problem:
    W posiadanym piecyku przepływowym (1 rok) pojawiaja sie problemy z zapłonem. Nie ma on stałej świeczki zapala się w momencie odkręcenia wody. Mimo to piecyk nie zawsze załącza palnik. Trudno znaleść jakąś powtarzalność. Dzieje się to często rano, lub w sytuacji gdy jest używany i zachwile istnieje potrzeba załączenia. Są również dni kiedy bez problemu załącza przy 2 -3 zadziałaniu świeczki. Nie jest to kwestia ciągu bo był kontrolowany. W sytuacji gdy nie chce załaczyć próbowaliśmy również otworzyć okno, jak i wentylować łazienke.

    Jakie mogą być tego potencjalne przyczyny. Problem w tym że przy zamówieniu fachowca może się załączać bez problemu (już raz tak zrobił ;) ).

    Dzięki za wszelkie sugestie.

    P.S. Korzystać z serwisu autoryzowanego czy może ma on na tyle prostą konstrukcje że zakład naprawczy poprawnie zdiagnozuje i nie wymieni mi połowy bebechów.

    Pozdrawiam
    Michał
  • Poziom 22  
    Ma jakieś zasilanie ten piecyk? W niektórych są baterie do wytwarzania iskry.
  • Poziom 2  
    ma baterie. Ale iskra jest zawsze generowana prawidlowo. Świeczka zapala się i gaśnie ale nie powoduje to załączenia gazu.
  • Poziom 11  
    Prawdopodobnie problem wynika z zanieczyszczenia elektrody jonizacyjnej(tj.element który jest rozgrzewany przez płomyk tzw.świeczki)
    Należy delikatnie usunąć nalot bardzo drobnym papierem ściernym.
  • Poziom 13  
    Witam,
    odświeżam temat - u mojej babci też piecyk nie chce się zapalać. Po odkręceniu wody iskra przeskakuje, ale nie zapala się świeczka. Wygląda jakby gaz nie leciał (gaz w instalacji jest).
    Co sprawdzić? Co przeczyścić?
  • Poziom 35  
    Mogą być różne powody (ja akurat nie zetknąłem się z piecykiem Senseo, ale wszystkie piecyki mają w dużej mierze podobną budowę). Po pierwsze, elektroda jonizacyjna. Nie może być zanieczyszczona (to ta dłuższa elektroda, ogrzewana przez świeczkę i palnik główny).
    Po drugie, może uszkodzony jest serwozawór (to musi naprawić serwis).
    Po trzecie, może być pęknięta membrana. Jest to guma, a więc po pewnym czasie może się zestarzeć (robi się porowata a potem nie otwiera przepływu gazu). Jedynie w piecykach marki Junkers membrany są wykonywane ze specjalnego tworzywa (bodajże silikonu), przez co są bardzo trwałe, w wielu innych są po prostu gumowe. Wymiana membrany wymaga wyjęcia zespołu wodnego z piecyka, jego rozkręcenia i ... ponownego montażu (po konserwacji, przeczyszczeniu). To już wymaga pewnych umiejętności (jak się nie zna na tym, to najlepiej poprosić serwis - najlepiej firmy Senseo).
  • Poziom 13  
    Termet G-19-02, Ariston lub Senseo GIWH 10EA to te same piecyki.
    Co do pierwszego to się nie mogę zgodzić - elektroda jonizacyjna nie powinna mieć to znaczenia, bo świeczka nie zapala się, nie ogrzewa się płomieniem więc jeśli nawet jest "zepsuta" to nie ma to wpływu na zapalenie świeczki.
    Drugie - czy serwozawór otwiera przepływ gazu do świeczki? Rozumiem, że jest to rodzaj elektrozaworu i otwiera się on po podaniu napięcia, tak? Jakiej wartości jest to napięcie? Takie jak z baterii, czyli 1.5V jak otwiera i 0V jak jest zamknięte?
    Trzecie - Zespół wodny już wyczyściłem. Guma wygląda na sprawną, zdrową, nie jest pęknięta. Ale zauważyłem przy czyszczeniu, że grzybek wychodzący z zespołu wodnego i popychający zawór w zespole gazowym ciężko chodził. Po wyczyszczeniu jeż pracuje lekko, a mimo to nadal świeczka i co z tym się wiąże piecyk nie zapala.
    Proszę o odpowiedzi na moje pytania.
    Pozdrawiam,
    Paweł
  • Moderator - Systemy Grzewcze
    Sprawdź napięcie na baterii jakie jest podczas odpalania. Jeżeli spada poniżej 1,0V to wymień baterię.
  • Poziom 13  
    Wymiana baterii na nową powoduje tylko zwiększenie częstotliwości przeskoku iskry przy świeczce. Czy po podaniu napięcia z baterii 1.5V na elektrozawór powinno być coś słychać, czy to będzie niesłyszalnie cicho?
    Który to jest elektrozawór od świeczki, gdzie on jest? Ewentualnie jakiego koloru kabelek tam dochodzi? I może jakiego koloru kabelek idzie do głównego zaworu?
    PS. Czy można kupić sam elektrozawór świeczki? Jeśli tak to ok. ile może kosztować?
  • Moderator - Systemy Grzewcze
    Jeżeli jest znaczna różnica w częstotliwości to zostaw nowa baterię.
    Iskra powinna skakać ponad 3 razy na sekundę.
    Stukania zaworu nie usłyszysz. Jedynie po podaniu napięcia powinien lecieć gaz na świeczkę.
    Zawór od świeczki to ten, z którego wychodzi cienka rurka do świeczki.
    Sprawdź gdzie przeskakuje iskra. Możesz również przystawić zapałkę do świeczki w momencie kiedy skacze iskra.
    Zdarza się tak, że iskra nie trafia i mimo, że gaz jest to nie odpali.
    Jeżeli z zapałką też nie odpali można odkręcić tą cienką rurkę z świeczki. Na końcu będzie dysza. Można przedmuchać, ewentualnie sprawdzić czy z rurki leci gaz.
    Jednak tutaj pojawia się już niebezpieczeństwo. Powinno się sprawdzić szczelność po skręceniu wszystkiego.
  • Poziom 13  
    OK, bardzo dziękuję za odpowiedź.
    Zostawię nową baterię.
    Nie przystawiałem zapałki do świeczki, ale z tego co już patrzyłem, to gaz nie leciał wcale ze świeczki.
    Podam z zewnątrz 1.5V na elektrozawór od świeczki, jak gaz poleci to znaczy, że uszkodzony niebieski moduł.
    Jak nie poleci, to znaczy, że albo uszkodzony elektrozawór, albo zapchane przewody gazowe do świeczki. Tak?
  • Poziom 13  
    OK, ogrzewacz działa.
    Przyczyna niesprawności - nieznana.
    Po wymianie baterii na nową nie było zmian. Dołożyłem z zewnątrz kabelek z + od baterii do elektrozaworów. Najpierw do elektrozaworu od palnika głównego - było wyraźnie słychać cyknięcie. Później elektrozaworu od do świeczki - też było słychać wyraźne cyknięcie. I tak kilka razy. Nie poczułem/ nie usłyszałem wydobywającego się gazu ze świeczki. Pomimo to odkręciłem wodę i po chwili pojawił się płomień świeczki, potem palnika głównego.
    Ucieszony z naprawy zakręciłem wodę, zamknąłem pokrywę od baterii i odkręciłem wodę ponownie. Świeczka nie chciała się już ponownie zapalić. I od nowa - kabelek na krótko do elektrozaworów, tak kilka razy i świeczka znowu odpaliła, potem palnik główny.
    Później kilka razy odkręcałem wodę i za każdym razem odpalał się piecyk.
    Dlaczego nie działało - nie wiem...