Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Vaillant VUW PL 254/2 - Okres letni(CO wylaczone) po kilku godzinach brak CWU

zbysob 24 May 2013 12:24 3414 11
  • #1
    zbysob
    Level 11  
    Witam,
    jak w temacie - przełączyłem piec na lato (CO wyłaczone ) i jak sie piec "wystudził" uruchomienie CWU powoduje podjęcie przez piec 3 razy próby zapalenia palnika po czym pokazuje błąd F28/F29 (różnie - nie zauważyłem prawidłowości). Resetuje i ponawiam - bez skutku. Włączam grzanie na min (1,5 - 2 na pokrętle grzania) i kocioł znowu stara się uruchomić (czasem kilka razy RESET w trakcie) i wreszcie zapala mały płomień. Jak pochodzi tak pół godziny (cyklicznie podgrzewając wodę CO ) to "zaskakuje" zapala się "duży" płomień i można pobierać CWU bez problemów. Wyłączam grzanie i kilka godzin kocioł działa "normalnie" a po dłuższym czasie bezczynności kapituluje i znów zabawa od początku żeby była ciepła woda użytkowa.
    Dodatkowo kocioł ma regulator zewnętrzny VRT 390. Na początku sezonu grzewczego w ubiegłym roku pojawiał się komunikat "Brak połączenie z piecem" i wtedy kocioł grzał na full . Wyłączenie zasilania i ponowne włączenie rozwiązywało problem ale najczęściej robił takie sztuczki jak nie było nikogo w domu po powrocie w domu była sauna. Odłączyłem regulator zewnętrzny od zacisków 7,8,9, w piecu i sterowałem ustawieniem temperatury CO na pokrętle (pomiędzy 3-4) doskonale działał cały sezon. Jedynie po kilkugodzinnym braku prądu w grudniu miał problemy żeby wystartować ale jak już poszedł to pracował całą zimę bez problemów. Miałem kilka wizyt serwisantów wymienili naczynie (bo kapało z niego ale wymiana na używane), manometr (pokazywał z bardzo dużym opóźnieniem) oraz została wymieniona pompa ( z mojej już ciekło po odkręceniu korka) a na końcu wymieniono na nowy zawór trójdrożny . No i po tych operacjach jestem w punkcie wyjścia - jak chodzi grzanie choćby na minimum to mam ciepłą wodę , jak nie chodzi to wody ciepłej nie ma. Kocioł ma 10-11 lat i był montowany wraz z całą nowa instalacją CO (całość na miedzi). Jeśli są jakieś sugestie poza wymianą pieca na nowy (kolejni serwisanci dochodzili do tej konkluzji twierdząc każdorazowo że to jest "dobry" piec ... tylko nie działa :) ) to będę wdzięczny
  • #2
    501toyota
    Level 16  
    Hmmm, dużo słów ale opis trochę mało szczegółowy.

    Postaram się powróżyć z fusów - kilka wątków się splotło w tym opisie.

    1. Do podmiany (nie czyszczenia bo już kilkakrotnie to robili) elektroda jonizacyjna (chyba że informacja z d.44 coś Ci podpowie).
    2. Czujnik NTC.
    3. Aparat gazowy.

    Chyba wszystko :D
  • #3
    zbysob
    Level 11  
    Dzięki za odzew - elektroda byla też wymieniona - wcześniej czyszczona.
    Wczoraj włączylem komfort cieplej wody i wtedy kocioł chodził bez problemów przez cały dzień. Na noc wyłączylem komfort i rano już tradycyjnie - zdechł. Po właczeniu ogrzewania (dzis jest troche chłodniej wiec nie przeszkadza) chodzi ok.
    co do pkt 2 i 3 przekaże dalej bo ja "lujek" jestem i nawet nie wiem gdzie tego szukać bo poza małą ksiażeczką Vaillanta nie ma żadnego manuala do tego kotła. Opis faktycznie bardziej literacki niż techniczny ale to z braku fachowej wiedzy.
  • #4
    501toyota
    Level 16  
    zbysob wrote:


    Skoro tak, to odpada pkt 1 i 3.

    Pozostaje czujnik/czujniki ntc - zamień miejscami. Jak nie to sterownik w kotle. Po kolei sprawdzać funkcje d.(...) odpowiedzialne za CWU.
    Jak to nic nie da, to reset kotła do ustawień fabrycznych i sprawdzić od początku wymieniając poszczególne elementy. Na końcu płytę główną.
    Jak weźmiesz fachowca to każdy z tych elementów ma na aucie i zamieni element na swój, sprawdzi czy to on jest wadliwy. Jak nie, to założy to co miałeś i następny sprawdzi. Musi być coś nie tak skoro raz chodzi na CWU a raz nie.
  • #5
    1Qmaty
    Level 19  
    Naprawy były, ale czy był przegląd?
    Może warto:
    oczyścić palnik z inżektorami i dysze, a zwłaszcza pod elektrodą jonizacyjną i pod zapłonową,
    sprawdzić i oczyścić nagrzewnicę,
    sprawdzić ciąg kominowy i dopływ powietrza,
    wyregulować przynajmniej moc zapłonową,
    sprawdzić zerowanie.
  • #6
    zbysob
    Level 11  
    Sam już nie wiem - niby coś było robione (serwisanci mówili ze trzeba to zrobić po czym zajmowali się innymi rzeczami).
    Zerowanie jest
    moc zapłonowa była regulowana (podobno zwiększano)
    ciąg kominowy i dopływ powietrza jest ok ( jak kocioł jest ciepły to chodzi bez problemów)
    Czy można gdzieś "odkryć" instrukcje do tego pieca - najlepiej z numerami części ? To chyba jakiś bardzo nietypowy piec bo nie udało mi się nic odszukać. W innym temacie był link do Teplowiki ale tam też mojego kotła nie ma. Pełna nazwa to Atmoblock premium VUW PL 254/2. Może z instrukcją będzie mi łatwiej cos odszukać. Serwisanci rzucili biały ręcznik i zostałem sam z tą żabą.
  • #7
    1Qmaty
    Level 19  
    Kocioł dość rzadki i wielu serwisantów nie zna go. Przegląd jest dość czasochłonny.
    Sądzę,że problem zamyka się w tym co poprz. napisałem.

    Zerowanie oprócz tego, że jest, to ma być prawidłowe.

    Ciąg kominowy trzeba sprawdzić przy zimnym kotle i kominie. Wentylacja mechaniczna niedopuszczalna prakt. w żadnym pomieszczeniu nieodgrodzonym szczelnymi drzwiami. Drzwi i okna pozamykać. Płomień zapałki umieszczonej w przerywaczu ciągu ma się wyraźnie odchylać w kier. rury spalinowej. Powtórzyć doświadczenie po otwarciu okna i wyciągnąć wnioski.

    Reszta dla serwisanta.
    Podaj miejscowość.
    Za zaliczeniem mogę wysłać Instr. instalacji, jest dużo lepsza niż Inst. Obslugi., ale nr części nie ma.
  • #8
    zbysob
    Level 11  
    Dziekuję za odzew - posłałem PW.
  • #9
    1Qmaty
    Level 19  
    Były dwie usterki:
    1. niedrożny przewód sterujący zaworem gazowym -oczyszczono,
    2. niesprawny zawór 3dr -próba czyszczenia nieskuteczna -wymieniono.
  • #10
    zbysob
    Level 11  
    3. zyskano dozgonną wdzięczność klienta , bezcenne :)
  • #11
    1Qmaty
    Level 19  
    Po trójce rośnie się, ale pewnie nie byłoby 1 i 2 oraz 3, gdyby nie;
    4. dobry klimat i dobra kawa.
  • #12
    zbysob
    Level 11  
    Jak wyzej opisal 1Qmaty problem rozwiazany - dodam ze po wakacyjnej przerwie w grzaniu wlaczylem i bez problemu zadzialalo - zatem jeszcze raz dzieki