Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Miele W417 Softtronic - Mruga dioda na górze wskaźnika przebiegu prania

24 Maj 2013 15:04 5715 13
  • Poziom 9  
    Witam, wszystkich i proszę o pomoc.
    Skleiły się przekaźniki sterujące silnikiem w pralce (firma miele zaoszczędziła i montuje przekaźniki 8A nie tak jak w starych modelach 16A, które się nie kleiły)Pralka to miele W417 typ płyty EDPL 106A.

    Wymieniłem przekaźniki oraz tyrystor mostek Graetza i diodę, te przy radiatorze (foto); niestety silnik dalej nie chce ruszyć, tylko go raz szarpnie i zaraz mruga dioda na samej górze przy wskaźniku przebiegu prania (przed wymianą tych elementów silnik w ogóle nie reagował) zaznaczam, że silnik jest w 100% sprawny i sprawdzony. Szczotki w silniku są idealne przewody też.

    Proszę o pomoc, co jeszcze jest uszkodzone na tej płycie i co trzeba sprawdzić (jest to nowy model płyty programator i elementy sterujące są razem montowane). Na zdjęciach jest typ płyty i elementy, które wymieniłem oraz dioda, która mruga zaznaczona na czerwono.
    Miele W417 Softtronic - Mruga dioda na górze wskaźnika przebiegu praniaMiele W417 Softtronic - Mruga dioda na górze wskaźnika przebiegu praniaMiele W417 Softtronic - Mruga dioda na górze wskaźnika przebiegu praniaMiele W417 Softtronic - Mruga dioda na górze wskaźnika przebiegu prania
    Z góry dziękuję. :D
  • Relpol przekaźniki
  • Poziom 15  
    Witam, kolego w tym module jest sterowanie silnikiem za pomocą tytystora a nie triaka?
  • Poziom 9  
    wymieniłem elementy na dokładnie takie same jak były a to triak
  • Relpol przekaźniki
  • Poziom 15  
    A prądniczka tacho i jej obwód - sprawdzone ?
  • Poziom 9  
    tak wymieniłem cały silnik ze sprawnej pralki a ten co był oryginalnie założyłem do innej pralki i w niej działa bez problemu czyli wykluczam silnik instalacja elektryczna też sprawdzona żaden przewód niema przerwy miałem ten sam problem w miele w974 i po wymianie tych elementów ruszyła ale tam płyta wykonawcza jest osobno a nie zintegrowana z programatorem
  • Poziom 15  
    Czy wstawiłeś na pewno przekaźnik RT424012 i czy na pewno jest dobry.
  • Poziom 9  
    tak kupiłem nowy oryginalny firmy schrack rt424012 2no 2nc oraz drugi 1no 1nc rt114012 zresztą widać na zdjęciu nawet go podłączałem "na sucho" i sprawdzałem czy działa jak pisałem powyżej w kilku już pralka udało się te płyty naprawić a w tej nie chce ruszyć silnik tylko lekko go szarpnie i zaraz jest alarm tak jakby nie dostawał zasilania
  • Poziom 15  
    Witam, ciężko coś poradzić na odległość, może gdyby kolega zrobił więcej fotek i dokładniejszych z obu stron ze zdjętym radiatorem, bo rozumiem że schematu ani serwisówki nigdzie nie można znaleźć

    Dodano po 4 [minuty]:

    Zastanawia mnie do czego służy tak dużej mocy mostek i dioda, normalnie do zasilania modułu wystarczy mały mostek i mały stabilizator np na viper albo przetworniczka na tny ewent. mały transf. sieciowy i stabilizator 5v

    Dodano po 3 [minuty]:

    Witam, ponownie a silnik jaki tam jest zwykły szczotkowiec czy indukcyjny

    Dodano po 4 [minuty]:

    Co za ustrojstwo to miele wymyśliło czy przypadkiem to nie jest sterowanie jednofazowe silnikiem indukcyjnym coś jak w polarach 885 albo ardo A/T1000
  • Poziom 9  
    silnik jest szczotkowy zasilany napięciem stałym stąd tak duże elementy
  • Poziom 15  
    Witam, nie mam teraz za bardzo czasu, ale wygląda mi to na typowe sterowanie silnikiem komutatorowym - kolego do tej pory nie spotkałem silnika na prąd stały w pralce, a trochę już tego sprzętu na tłukłem. Przede wszystkim sprawdź obwód triaka do silnika, zewrzyj na chwilę za pomocą mocnej żarówki np 200W wyprowadzenia wykonawcze triaka - te dwa od których nie odchodzi mały tranzystorek SMD i parę elementów dyskretnych - to sterowanie bramką triaka - w żadnym wypadku z niczym tego wyprowadzenia i elementów z nim powiązanych nie zwieraj.

    Obserwuj czy silnik wystartuje - jeśli nie to uszkodzenie w kablach silniku albo przekaźnikach. Oczywiście wcześniej sprawdź miernikiem czy triak jest w ogóle zasilany, jeśli silnik ruszy i wejdzie na większe obroty, a żarówka przygaśnie to szukaj uszkodzenia w sterowaniu bramką (elementy SMD najczęściej pada tranzystor i rezystora bezpiecznikowy od niego do bramki), jeśli silnik się nie bujnie, a żarówka będzie świeciła pełną mocą to coś z silnikiem. Sorry za pośpiech, ale mam sporo roboty.

    Do tych prób triaka najlepiej wylutuj. Zakładam że triak był sprawdzony nawet jeśli był wlutowany nowy. W ostatnim przypadku może być jeszcze buczenie silnika bez jego startu i jaśniejsze świecenie żarówki to sklejone styki bądź uszkodzone sterowanie jednego z przekaźników no i oczywiście silnik ze zdjętym paskiem - powodzenia
  • Poziom 9  
    dziękuję tak też zrobię
  • Poziom 11  
    sprawdź grzałkę albo uszkodzony jest hydrostat
  • Poziom 9  
    Kolego w tej pralce niema hydrostatu tylko jest czujnik ciśnienia motoroli i co ma wspólnego grzałka z silnikiem?Zresztą jest dobra jak i czujnik ntc