Elektroda.pl
Elektroda.pl
X

Search our partners

Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Tacens model: Valeo II 700 - Dziwna praca zasilacza?

Tuptuś 24 May 2013 21:53 2385 4
  • #1
    Tuptuś
    Level 16  
    Tacens model: Valeo II 700 - Dziwna praca zasilacza?
    Zasilacz pracował poprawnie 3 lata.
    Przy benchmarku podziałał dosłownie 5minut poczym się wyłączył.
    Po około 10minutach udało mi ponownie uruchomić komputer, lecz kolejny raz się wyłączył na amen.

    Układem monitorującym jest PS223 oraz układ od przetwornicy CM6800


    Obecnie przy ponownej próbie uruchomienia komputera, wiatrak od CPU zakręci się dosłownie na sekunde.

    Wymienione zostały ELKI po pierwotnej stronie, sprawdziłem główny elektrolit na 450v, sprawdziłem i wymieniłem diody Skotty STPS60L45CW, oraz wymieniłem ELKI po stronie wtórnej.

    Po wymianie powyższych elementów i przelutowaniu głównych połączeń w zasilaczu zasilacz uruchamia się po wymuszeniu załączenia kabla zielonego z czarnym i obciążeniu lini 3.3V, 5V oraz 12V żarówkami zasilacz uruchamia się.



    Natomiast po włożeniu do kompa, wiatrak od CPU się kręci, lecz komputer nie wstaje i nie ma sygnału POST z komputera oraz nie można go wyłączyć przyciskiem z obudowy.

    Napięcia na wtycze ATX są wporządku tzn (3.4V, 5.1V oraz 12.1V).
    Sprawdzając oscyloskopem nie ma żadnych szpilek.

    Pomierzyłem stan napięć na układzie PS223 na pracy i czuwaniu zasilacza.

    Pierwszym parametrem jest czuwanie, a drugim praca:

    Nr 1 PGI: - 0V czuwanie, 11mV praca
    Nr 3 FPO: 4.3V czuwanie 150mV praca
    Nr 4 PSON: 3.7V czuwanie, 277mV praca
    Nr 5 IS12: 0V czuwanie, 12V praca
    Nr 6 RI: 3.7V czuwanie, 1.3V praca
    Nr 7 IS12B: 0V czuwanie, 12V praca
    Nr 8 VS12B: 0V czuwanie, 12.23V praca
    Nr 9 OTP: praca: 0.034mV
    Nr 10 IS5: 0V czuwanie, 5V praca
    Nr 11 IS 33: 0V czuwanie, 3.32V praca
    Nr 12 VS12A: 0V czuwanie 12.2V praca
    Nr 13 VS33: 0V czuwanie, 3.4V praca
    Nr 14 VS5: 0V czuwanie, 5V praca
    Nr 15 VCC: 4.5V czuwanie, 11.37V praca
    Nr 16 PGO: 0V czuwanie, 370mV praca.

    Jakie powinno być napięcie na PGO?, czy napięcie PGO jest napięciem impulsowym czy można je zmierzyć zwykłym miernikiem cyfrowym?
  • #2
    foldback
    Level 29  
    Czy pojawia się napięcie PWR_OK (5V) szary przewód wtyczka ATX - bez tego większość płyt nie wystartuje. Sprawdź jak działa przetwornica 5 Vstby pod obciążeniem - podłącz żarówkę ok. 12 W i włącz zasilacz do prądu - czy pojawia się 5 Vstby wtedy?
  • #3
    romek13081
    Level 10  
    Witam.
    Mamy tam podobny temat PSxxx, a w ostatniej odpowiedzi masz rozwiazanie podaje kolega Holtek

    Holtek wrote:
    W przypadku braku PG, gdy mamy po stronie wtórnej kontrolery serii PS2XX pierwszym krokiem jest zmierzenie napięcia na pinie pierwszym scalaka PS2XX. Jeśli podczas pracy zasilacza, nawet niczym nie obciążonego jest mniejsze od 1V to szukamy w tej okolicy. Napięcie PGI uzyskuje się zazwyczaj z obwodu złożonego z kilku elementów - tuż za dużą diodą prostującą linię 12V jest kolejna dioda np 1N4148. Bez żadnych dławików, tuż za diodą jest kondensator ceramiczny filtrujący napięcie. Na nim mamy około 40V Następnie kolejny rezystor i dzielnik, za którym uzyskujemy podczas prawidłowej pracy około 1,5V, które to napięcie trafia na nóżkę pierwszą układów PS2XX. Wymień diodę D308, nawet gdy wydaje się że jest sprawna

    :arrow: Brak napięcia na PG, uklad scalony PS224
    Poprawiłem TONI_2003.
  • #4
    TONI_2003
    Moderator
    Tuptuś wrote:
    Jakie powinno być napięcie na PGO?, czy napięcie PGO jest napięciem impulsowym czy można je zmierzyć zwykłym miernikiem cyfrowym?

    Spytam zatem tylko retorycznie dlaczego kolega nie czyta to co już wcześniej dałem na tacy i szuka czegoś co jest same w sobie zawarte? Zatem pozwolę sobie zacytować sam siebie skoro szanowny kolega ma kłopoty...

    TONI_2003 wrote:
    Proszę zewrzeć (na stałe) tak jak na rys. czyli pin 14 do 15 (GND)...
    Dodam, że przy niektórych zasilaczach ATX potrzeba wstępnie obciążyć zasilacz i to najlepiej na obu liniach +12V oraz +5V (czasami dotyczy to również stan-by) oraz linii +3,3V po czym dopiero robić pomiary miernikiem!

    Przy czym w nielicznych przypadkach awarii zasilacza komputerowego błędny stan sygnału (lub jego brak) Power Good jest jedynym objawem niesprawności i przyczyną odmówienia pracy (płyta główna) przez system operacyjny komputera.
    Tak więc nie zapominajmy podczas pomiaru również o tym pomiarze sygnału PG (+5V) na pinie nr. 8 (najczęściej kabelek ma kolor popielaty , szary).

    Ponieważ - szary, popielaty to z reguły są sygnały dla komunikacji z płytą główną PC pin nr.8 czyli sygnał nazywany jako nazwy: ( PWR-OK, / PWR-GOOD) czy też najczęściej jako PG (zależy od kogoś co napisał)...

    Należy zwierać tylko i wyłącznie Zielony (czyli nazwy: PWR-ON, lub PS-ON czyli ON/OFF (należy przy tym pamiętać że czasami na tym pinie nr. 14 są stosowane kable w kolorze szarym czy popielatym) i dlatego osobiście nie stosuję takiej nazwy zielony (chyba ze z rozpędu).

    Zwieramy tylko i wyłącznie (na stałe) pin 14 z 13, 15, 16, 17 lub 5 (czyli masą GND) to tyle w tym temacie...
  • #5
    Tuptuś
    Level 16  
    Wymieniłem rezystor zabezpieczający przy nodze PGI ponieważ miał przerwe.
    Po wymianie tego rezystora przy załączonym i obciążonym zasilaczu na tej nodze pojawia się napięcie około 1.6V.

    Jeśli obciążone gałęzie 3.3V i 5V, i zewre PS-ON to żarówki zaświecą na moment i gasną.
    Gdy obciąże dodatkowo +12 lub -12V, żarówki świecą przetwornica działa, pojawia się napięcie +5V na pinie PGO układuy PS223 oraz na wtyczce ATX PG (5V).

    +5VSB jest zawsze, obojętnie czy jest obciążona linia, czy nie.

    I dalej nie wiadomo oco chodzi?