Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Monitor Gateway FPD2185W - JPG - strata rozdzielczości / jakości na stronach

GrizzlyBear 25 Maj 2013 13:41 1947 7
  • #1 25 Maj 2013 13:41
    GrizzlyBear
    Poziom 8  

    Witam.

    Problem jest dość dziwny, aczkolwiek kompletnie nurtujący i uniemożliwiający pracę.
    Otóż na niektórych stronach tracę kompletnie rozdzielczość plików JPG.
    Efekt jest taki jakby rozciągnąć obraz z 200 do 800px - totalna pikseloza.

    Wiem, że u znajomych działa wszystko dobrze, całość pulpiltu filmów i pracy np. w Gimpie mam kompletnie bez zarzutu, wszystkie przejścia tonalne i wyświetlanie plików graficznych uruchomionych z HDD poprawne.

    Sprawdzałem na windowsie, na linuksie, w operze, chrome, konqueror,
    zamieniałem kabel dvi na inny, oraz włączałem i wyłączałem dopasowanie szerokości strony do okna.

    Poszedłem krok dalej i sprawdziłem inną kartę graficzną - niestety efekt ten sam, czyli błędne JPG.

    Ponieważ nie mam możliwości sprawdzenia innego monitora, to podłączyłem kabel vga od laptopa do monitora na którym pracuję i wyświetla strony poprawnie, co sugeruje jego normalne działanie.

    Aczkolwiek - ostatni screen z Opera Community uruchomiony na laptopie pokazuje, że środkowy JPEG jest wyświetlany niepoprawnie - zarówno na laptopie jak i po przeniesieniu go na monitor przez kabel VGA w trybie clone lub extended.

    I tutaj mam już gwóźdź do trumny, bo kompletnie nie wiem o co chodzi!
    Mam jedną sugestię, ale nie wiem czy jest poprawna (chyba że ktokolwiek ma jakikolwiek pomysł w czym rzecz), że jest to wina modemu 3g (mam blueconnect z t-mobile).
    Nie wiem czy może on coś takiego powodować, w sensie odebrać JPG z witryny i puścić jakąś dziwną kompresję gdy nie jest w stanie go w całości pobrać - nie wiem!

    Temat jakby dla webmasterów, ale z drugiej strony temat puściłem na 2 dużych forach i na razie echo z odpowiedzi, a mnie się wydaje, że to raczej coś z elektroniką i chciałem mieć pewność.

    -----------------------

    Czy ktoś ma jakiś pomysł?
    z góry dziękuję za odpowiedź i przepraszam, jeżeli błędnie umieściłem temat.
    /pozdrawiam


    Dane sprzętu:

    Nazwa płyty głównej: Foxconn P35A-S
    Karta graficzna: ATI Radeon HD 4850 (RV770)

    Monitor: Gateway FPD2185W w panoramie z matrycą SPVA.
    Nazwa monitora Gateway FPD2185W
    ID monitora GWY088A
    Model FPD2185W
    Typ monitora 21" LCD (WSXGA+)
    Data produkcji Tydzień 26 / 2007
    Numer seryjny 176 50N 01908
    Największy widzialny rozmiar ekranu 45 cm x 28 cm (20.9")
    Współczynnik proporcji obrazu 16:10
    Brightness 300 cd/m2
    Contrast Ratio 1000:1
    Viewing Angles 178/178°
    Input Connectors DSub, DVI-D, S-Video, Composite
    Częstotliwości odświeżania poziomego 31 - 81 kHz
    Częstotliwości odświeżania pionowego 56 - 76 Hz
    Maximum Pixel Clock 760 MHz
    Największa rozdzielczość 1680 x 1050
    Gamma 2.20
    Obsługiwane tryby DPMS Active-Off

    Obsługiwane tryby wideo
    640 x 480 76 Hz
    800 x 480 76 Hz
    800 x 600 76 Hz
    1024 x 600 76 Hz
    1024 x 768 76 Hz
    1152 x 864 76 Hz
    1280 x 720 76 Hz
    1280 x 768 76 Hz
    1280 x 800 76 Hz
    1280 x 1024 75 Hz
    1366 x 768 76 Hz
    1400 x 1050 70 Hz
    1440 x 900 76 Hz
    1680 x 1050 70 Hz

    Producent monitora
    Nazwa firmy Gateway, Inc.

    Zdjęcia w załącznikach

    Zmień sposób wklejenia grafiki: https://www.elektroda.pl/rtvforum/topic2053101.html
    [jankolo]

    0 7
  • #2 25 Maj 2013 13:52
    DVDM14
    Poziom 35  

    Wina monitora jest nie tyle mało realna, co zasadniczo niemożliwa.

    W jaki sposób był podpięty do internetu laptop, na którym wszystko działało poprawnie?

    GrizzlyBear napisał:

    Mam jedną sugestię, ale nie wiem czy jest poprawna (chyba że ktokolwiek ma jakikolwiek pomysł w czym rzecz), że jest to wina modemu 3g (mam blueconnect z t-mobile).
    Nie wiem czy może on coś takiego powodować, w sensie odebrać JPG z witryny i puścić jakąś dziwną kompresję gdy nie jest w stanie go w całości pobrać - nie wiem!



    Możesz mieć rację, gdyż z tego co wiem nie modem, acz niektórzy operatorzy tego typu internetu stosują rekompresję JPG do mniejszej jakości, a także podobne zabiegi dla treści innego typu.

    0
  • #3 25 Maj 2013 14:21
    GrizzlyBear
    Poziom 8  

    Cytat:
    W jaki sposób był podpięty do internetu laptop, na którym wszystko działało poprawnie?


    Przez modem blueconnect: Alcatel X221S

    Zaskoczyłeś mnie z tą kompresją, w życiu bym nie powiedział, że stosują takie badziewie - nie myśląc o tym, że niektórzy po prostu na tym pracują, a nie oglądają youtube.
    Przecież u licha za to płacę i to nie mało, więc z jakiej paki mam mieć gorszą usługę (abstrahuję od faktu, że pewnie nie ma takich zapisów w umowie).

    W każdym razie - do poniedziałku będę miał stałe łącze, więc zdam relację z podpięcia i czy poprawiło to sytuację.

    Na początku też sugerowałem się monitorem, ale gdyby faktycznie był to monitor, to miałbym wszędzie na tym samym poziomie ten sam efekt, obojętnie czy oglądałbym film czy obraz.

    Dodano po 5 [minuty]:

    Swoją drogą czy może cokolwiek dać wymiana modemu 3G? czy kompresja leci odgórnie z centrali? Masz dużo lepszą wiedzę na ten temat DVDM14 i powiedz mi czy zdałoby to jakikolwiek rezultat.

    /Pozdrawiam

    0
  • #4 25 Maj 2013 15:41
    safbot1st
    Poziom 43  

    Monitor na 100% nie ma nic wspólnego z olbrzymią kompresją jpg, którą widzę na screenach. Tak właśnie wygląda grafika zapisana w Paintcie w formacie jpg. Czyli prawie maksymalna kompresja. Nie jestem specjalistą od sieci, być może rzeczywiście dostawca stosuje jakieś sztuczki w celu przyspieszenia/rozdzielenia łącza na więcej komputerów.

    Poszperałem trochę i być może masz zainstalowany program, który celowo psuje jakość grafiki na stronach www aby te szybko się ładowały.
    Np: blueconnect compressor ???

    0
  • #5 25 Maj 2013 17:18
    GrizzlyBear
    Poziom 8  

    Dzięki za uspokojenie odnośnie monitora (najlepszy na jakim pracowałem i jedyny obecnie na jaki mnie stać zresztą na chwilę obecną - działa od ok 4 lat., kupiłem za 600zł na giełdzie w katowicach).

    W każdym razie:

    Cytat:
    Poszperałem trochę i być może masz zainstalowany program, który celowo psuje jakość grafiki na stronach www aby te szybko się ładowały.
    Np: blueconnect compressor ???


    Odnośnie windowsa:
    mam standardowy program (o wdzięcznej nazwie "blueconnect"), który się uruchamia podczas włożenia blueconnect'a do portu. Sprawdzałem opcje i nie ma możliwości, ani żadnej opcji do stosowania kompresji plików.
    Nie mam dodatkowego programu "blueconnect compressor".

    Odnośnie linuksa:
    w opensuse jest bardzo prosty i szybki w obsłudze kreator, który ma wszelkie możliwości ustawienia połączenia, aczkolwiek również sprawdzę czy czasem tego typu opcja nie występuje.

    Dzięki za odpowiedź, jak tylko będę miał porządne łącze, to napisze co i jak.

    p.s. odnośnie szukania w googlach -> powiedz mi jakimi frazami się kierowałeś, bo powiem szczerze, że dość mocno mnie to wkurzało i niejedną godzinę spędziłem na szukaniu zanim trafiłem na elektrodę.

    0
  • #6 25 Maj 2013 17:29
    safbot1st
    Poziom 43  

    he, he, szukalem w googlach hasła:

    'Inteligentna symulacja obrazu'

    Bo jest taka opcja w Panelu Sterowania:
    "Opcje internetowe"->w "Zaawansowane" > "Inteligentna symulacja obrazu"
    sprawdzałeś czy masz on, czy off?

    0
  • #7 25 Maj 2013 17:31
    Kasek21
    Poziom 43  

    GrizzlyBear napisał:
    p.s. odnośnie szukania w googlach -> powiedz mi jakimi frazami się kierowałeś, bo powiem szczerze, że dość mocno mnie to wkurzało i niejedną godzinę spędziłem na szukaniu zanim trafiłem na elektrodę.

    http://lmgtfy.com/?q=blueconnect+kompresja+obrazu

    0
  • #8 27 Maj 2013 18:20
    GrizzlyBear
    Poziom 8  

    Cytat:
    Jest taka opcja w Panelu Sterowania:
    "Opcje internetowe"->w "Zaawansowane" > "Inteligentna symulacja obrazu"

    Hmm wpatrywałem się dość dobrze, ale opcji nie widzę :)

    Cytat:

    Fajny patent z tą animacją..


    Dobra, mam stałe łącze i wszystko jest w normie, choć w piątek nie ukrywam rozebrałem prawie pół sprzętu i miałem monitor za okno wystawiać.
    Tak czy inaczej:
    Wina leżała po stronie modemu 3G i kompresji danych od strony sieci komórkowych!

    Znalazłem też rozwiązanie, które niestety zadziała tylko u niektórych:
    Cytat:
    Jeśli nie masz czasu i nie chcesz płacić za dużo, to można daną stronę czy grafikę odświeżyć skrótem Shift + Ctrl + R działa, jeśli nie za pierwszym razem to za drugi na pewno. U mnie działa na Chromie, FF . Strony nadal szybko chodzą a jak chcesz daną grafikę obejrzeć bez strat to skrót i już.

    wszystko na stronie:
    Link

    ----------------------
    Wszystkim dziękuję za info i pomoc!
    /Pozdrawiam

    0