Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak dźwięku a sterowniki są zainstalowane

25 Maj 2013 15:20 1782 4
  • Poziom 8  
    Witam wszystkich forumowiczów :) Otóż wczoraj zmieniłem swoją płytę główną bo poprzednia mi się spaliła, wszystko podłączyłem jak należy, na wszelki wypadek na nowo system wgrałem i oprócz tego, że nie mam dźwięku wszystko działa bez zarzutu. Sterowniki do swojej karty wgrywałem ale to dalej nic nie daje, w Biosie sprawdzałem czy przez przypadek wyłączona nie jest ale jest ustawione na Auto więc jak najbardziej jest okey. Macie może jakieś pomysły jak temu zaradzić ? Na dole umieszczam wszystkie informacje dotyczące mojego komputera :


    Komputer
    System operacyjny Microsoft Windows XP Professional
    Dodatek service pack systemu operacyjnego Dodatek Service Pack 3
    DirectX 4.09.00.0904 (DirectX 9.0c)
    Nazwa komputera PATRYK
    Nazwa użytkownika PijaQ !

    Płyta główna
    Typ procesora Intel Pentium 4 540, 3218 MHz (16 x 201)
    Nazwa płyty głównej Gigabyte GA-8IPE775 Pro (5 PCI, 1 AGP, 4 DDR DIMM, Audio, Gigabit LAN, IEEE-1394)
    Mikroukład płyty głównej Intel Springdale i865PE
    Pamięć fizyczna 2304 MB (DDR SDRAM)
    Typ BIOS'u Award Modular (09/16/05)
    Port komunikacyjny Port komunikacyjny (COM1)
    Port komunikacyjny Port komunikacyjny (COM2)
    Port komunikacyjny Port drukarki (LPT1)

    Ekran
    Karta wideo ATI Radeon 9550 / X1050 Series Secondary (256 MB)
    Karta wideo ATI Radeon 9550 / X1050 Series (256 MB)
    Akcelerator 3D ATI Radeon 9550 (RV350)
    Monitor Monitor Plug and Play [NoDB]

    Multimedia
    Karta dźwiękowa Intel 82801EB ICH5 - AC'97 Audio Controller [A-2/A-3]

    Magazyn
    Kontroler IDE Intel(R) 82801EB Ultra ATA Storage Controllers
    Kontroler IDE Intel(R) 82801EB Ultra ATA Storage Controllers
    Napęd dyskietek Stacja dyskietek
    Dysk fizyczny ST3200822AS (200 GB, 7200 RPM, SATA)
    Dysk fizyczny Generic USB SD Reader USB Device
    Dysk fizyczny Generic USB CF Reader USB Device
    Dysk fizyczny Generic USB SM Reader USB Device
    Dysk fizyczny Generic USB MS Reader USB Device
    Napęd dysków optycznych _NEC DVD_RW ND-3520AW (DVD+R9:4x, DVD-R9:4x, DVD+RW:16x/8x, DVD-RW:16x/6x, DVD-ROM:16x, CD:48x/24x/48x DVD+RW/DVD-RW)
    Napęd dysków optycznych DTSOFT Virtual CdRom Device
    Napęd dysków optycznych TOSHIBA CD-ROM XM-6802B (52x CD-ROM)
    Status dysków SMART OK

    Partycje
    C: (NTFS) 20002 MB (10214 MB wolne)
    D: (NTFS) 170769 MB (96491 MB wolne)
    Rozmiar całkowity 186.3 GB (104.2 GB wolne)

    Urządzenia wejściowe
    Klawiatura Urządzenie klawiatury HID
    Mysz Mysz zgodna z HID

    Sieć
    Karta sieciowa Karta Realtek RTL8139 Family PCI Fast Ethernet NIC
    Karta sieciowa Marvell Yukon 88E8001/8003/8010 PCI Gigabit Ethernet Controller (192.168.1.100)

    Urządzenia zewnętrzne
    Drukarka Wysyłanie do programu OneNote 2007
    Kontroler USB1 Intel 82801EB ICH5 - USB Controller [A-2/A-3]
    Kontroler USB1 Intel 82801EB ICH5 - USB Controller [A-2/A-3]
    Kontroler USB1 Intel 82801EB ICH5 - USB Controller [A-2/A-3]
    Kontroler USB1 Intel 82801EB ICH5 - USB Controller [A-2/A-3]
    Kontroler USB2 Intel 82801EB ICH5 - Enhanced USB2 Controller [A-2/A-3]
    Urządzenie USB Masowe urządzenie magazynujące USB
    Urządzenie USB Urządzenie kompozytowe USB
    Urządzenie USB Urządzenie USB interfejsu HID
    Urządzenie USB Urządzenie USB interfejsu HID
    Urządzenie USB Urządzenie USB interfejsu HID
  • Poziom 37  
    Zamiast wgrać sterowniki od producenta mobo, wgraj sterowniki od producenta układu karty, czyli Intela uprzednio usuwając stare oczywiście oraz usuń wpisy z rejestru. Ewentualnie jak masz przywracanie, możesz po prostu zrobić przywracanie systemu.
  • Poziom 8  
    To jeżeli jest to możliwe to wstaw mi link bo jakie nie ściągałem nic mi to nie dawało ... Co mi to da jak przywróce system ?
  • Moderator - Komputery Serwis
    O ile jeszcze nie zostały zainstalowane sterowniki chipsetu warto w pierwszej kolejności to uczynić: http://download.gigabyte.eu/FileList/Driver/motherboard_driver_chipset_intel_inf.exe

    Następnie sterownik do Realtek AC97, ze strony producenta lub alternatywny:
    -> http://download.gigabyte.eu/FileList/Driver/motherboard_driver_audio_realtek_whql.exe
    -> http://www.realtek.cz/realtek-download.php?realtek=ALC850&system=1 (alternatywny)

    Jeśli nadal nie będzie dźwięku to:
    - czy jest podłączony do płyty przedni panel audio?
    - jeśli tak, czy jest on ze starej obudowy z wtykiem do kodeków AC97?
    - jeśli nie, to czy na gnieździe F_AUDIO płyty są założone dwie zworki?*

    * - instrukcja od płyty: ftp://download.gigabyte.ru/manual/motherboard_manual_8ipe775series_e.pdf
    Strona 7 pokazuje płytę, z lewej strony mniej więcej w środku wysokości jest pokazane złącze F_AUDIO, ciemniejszym kolorem są zaznaczone miejsca na dwie zworki.
  • Poziom 8  
    Otóż tak, zobaczyłwm czy mam te zworki ale niestety ich nie ma to znakiem tego mam je założyć ? Jeżeli tak to na które piny ? Za chhwile zainstaluje te sterowniki w odpowiedniej kolejności i zobacze co z tym będzie.

    Dodano po 33 [minuty]:

    Dobra Panowie problem się rozwiązał, brakowało tych zworek ale są już na swoim miejscu i głos jest. Z góry dziękuje za pomoc ! :)