Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Youtube - Płynność filmów publikowanych na YouTube

26 Maj 2013 15:43 4158 10
  • Poziom 11  
    Witam.

    Mam mały problem z materiałami wrzuconymi na YouTube. Posiadam kamerę Canon M56, która nagrywam film.Następnie w Adobe Premiere tworzę nowy projekt - AVCHD 1080 50i. Montuje film, wybieram dla każdego ujęcia 'Field Options' -> 'Always Deinterlace' i eksportuje go do H264 zgodnie z ustawieniami :

    Rozdzielczość : 1920x1080
    Klatki na sekundę : 25
    Profil : Wysoki
    Level : 4.2
    Bitrate: 11 Mbps
    Tryb Progresywny

    Po wrzuceniu materiału na YouTube obraz wydaje się nie być do końca płynny. Widać to szczególnie przy ruchach kamery albo gdy osoba na planie jest dosyć blisko i się porusza. Widać to na linku poniżej w drugim ujęciu szczególnie.

    Mój film

    Jak oglądam inne filmy to widzę, że są one jakby płynniejsze. Nie wiem czy chodzi tu o usuwanie przeplotu, który ja jakoś źle wykonuję, czy może po prostu tak będzie i nie da się nic zrobić ? A może wybrałem złą kamerę z zamysłem publikacji w internecie ?

    Podaję przykład innego filmu gdzie jakoś lepiej to wygląda :
    Link
  • Poziom 1  
  • Poziom 12  
    pablotor napisał:
    Witam.

    Mam mały problem z materiałami wrzuconymi na YouTube. Posiadam kamerę Canon M56, która nagrywam film.Następnie w Adobe Premiere tworzę nowy projekt - AVCHD 1080 50i. Montuje film, wybieram dla każdego ujęcia 'Field Options' -> 'Always Deinterlace' i eksportuje go do H264 zgodnie z ustawieniami :

    Rozdzielczość : 1920x1080
    Klatki na sekundę : 25
    Profil : Wysoki
    Level : 4.2
    Bitrate: 11 Mbps
    Tryb Progresywny

    Po wrzuceniu materiału na YouTube obraz wydaje się nie być do końca płynny. Widać to szczególnie przy ruchach kamery albo gdy osoba na planie jest dosyć blisko i się porusza. Widać to na linku poniżej w drugim ujęciu szczególnie.

    Mój film

    Jak oglądam inne filmy to widzę, że są one jakby płynniejsze. Nie wiem czy chodzi tu o usuwanie przeplotu, który ja jakoś źle wykonuję, czy może po prostu tak będzie i nie da się nic zrobić ? A może wybrałem złą kamerę z zamysłem publikacji w internecie ?

    Podaję przykład innego filmu gdzie jakoś lepiej to wygląda :
    Link

    Exportuj w Adobe Premiere do nieskompresowanego wideo w pelnej rozdzielczosci
    progressive. Dopiero ten material enkoduj do x264 AAC w czyms specjalistycznym np HandBrake.
  • Poziom 1  
  • Poziom 12  
    anmedia napisał:
    MadeInBolivia napisał:
    Exportuj w Adobe Premiere do nieskompresowanego wideo w pelnej rozdzielczosci progressive

    Chmm, nieskompresowanego!!! To na ilu dyskach ma sie znalezc ten film?!

    1920*1080*24bity na kolor*25 klatek * 3600 sekund w godzinie = 4,479TB
    Jezeli uzyjesz bezstratnego kodowania to okolo polowa tego.
    2x4TB w raid 0 to koszt 1200zl, a masz mozliwosc enkodowania kazdym programem.

    Ewentualnie podziel na kawalki po 15 minut, exportuj, kompresuj do x264, scal z klatkami kluczowymi z miejscu scalenia. 2TB spokojnie starczy.
  • Poziom 1  
  • Poziom 12  
    anmedia napisał:
    Tak, ale to mija sie kompletnie z celem i logika.

    Premiere nie ma najlepszego kodeka h264.
  • Poziom 1  
  • Poziom 12  
    anmedia napisał:
    Ale to nie ma najmniejszego znaczenia - dla koniecznosci eksportu nieskompresowanego. Niczego nie wnosi, a zajmuje sporo miejsca. Kodek ma bardzo dobry. Jedyny konkurencyjny soft czyli Sony Vegas Pro ma o wiele gorszy. Wiec nie narzekaj. A przy poprawnie ustawionych parametrach uzyskasz bardzo dobry obraz.

    Sprobuj kilka minut i porownaj h264 z Premiere i x264 w HandBrake na max ustawieniach, zdziwisz sie.
  • Poziom 1  
  • Poziom 12  
    Wygoogluj to:"Hollywood studios, such as Warner Bros, use the x264 video encoder for their Blu-ray Disc releases."