Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Fibaro Fibaro
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pralka Polar PFL810 - Nagle zatrzymuje się, kontrolka zapala kontrolkę Serwis

foldback 26 Maj 2013 22:26 5298 13
  • #1 26 Maj 2013 22:26
    foldback
    Poziom 29  

    Pralka Polar PFL810
    Po wybraniu programu i włączeniu pralka rozpoczyna pranie. Po różnym czasie zaświeca kontrolkę Serwis , świeci także 6 godzin, wirowanie i Start. Nie można ponownie załączyć programu. Pomaga wyjęcie z gniazdka odczekanie paru min i ponowne włączenie , czasami dokończy pranie czasami wywali błąd i za kolejnym wyłączeniem zaskoczy.
    Rozebrałem panel sterujący - zasilacz sprawny dla pewności wymienione elektrolity, dodatkowo sprawdziłem płynność na uswitach - wszystkie wyczyszczone wewnątrz, przelutowałem ewentualne zimne luty na CPU. Jednak tu moje pomysły naprawy tej pralki kończą się. Co sprawdzić dalej - co może powodować tego typu usterkę?

  • Fibaro
  • #2 27 Maj 2013 00:19
    zhudomel
    Specjalista AGD

    Sprawdź czujnik temperatury w grzałce.

  • Fibaro
  • #3 27 Maj 2013 10:22
    zjedraszkiewicz
    Poziom 11  

    Błąd związany jest z procesorem lub układem resetującym.
    Sprawdż hydrostat i wyłącznik drzwiowy.

  • #4 27 Maj 2013 18:09
    eeban
    Specjalista AGD

    zhudomel napisał:
    Sprawdź czujnik temperatury w grzałce.


    a szczególnie jego podłaczenie na module

  • #5 27 Maj 2013 22:46
    foldback
    Poziom 29  

    Rezystancja grzałki 26,5 Ohm
    Rezystancja czujnika w grzałce 17kOhm
    Brak upływności wyprowadzeń grzałki do masy pomiar na zakresie do 200MOhm
    Po odłączeniu konektorów od grzałki pralka ukończyła 1 cykl prania.

    Jak najlepiej sprawdzić czujnik ciśnienia wymontować i sprawdzić na stole czy w pralce? Jak powinien zachowywać się sprawny ?

  • Fibaro
  • Pomocny post
    #6 28 Maj 2013 08:45
    Trull
    Poziom 28  

    Przyjrzyj się wtyczce silnik-wiązka, często występuje "gubienie styku" na tej wtyczce co może powodować takie reakcje pralki.

  • Pomocny post
    #7 28 Maj 2013 10:20
    dharma123
    Poziom 14  

    Ja radził bym wymienić grzałkę. Spotkałem się już w kilku przypadkach, że grzałka na mierniku nie pokazywała upłynności lecz pralka ją ,,widzi,, a po wymianie grzałki wszystko wraca do normy.

  • #8 28 Maj 2013 10:38
    foldback
    Poziom 29  

    Wolałbym mieć pewność, który element jest uszkodzony - dlatego sprawdzam po kolei i podaję wyniki pomiarów do weryfikacji. Inaczej nie mam pewności, że po wymianie teoretycznie sprawnej grzałki na nową błąd zniknie.
    Czyli jest sporo elementów, które mogą powodować ten błąd: grzałka, hydrostat, czujnik drzwi, styki silnika i czujników - czyli ogólnie mówiąc kod błędu mówi o uszkodzeniu pralki a nie problemie z danym podzespołem?

    Aktualizacja
    Pralka bez wsadu przechodzi cały cykl prania. Po załadowaniu bębna praniem wybraniu programu napełnia się wodą i po jakimś czasie zgłasza błąd. Diody zachowują się jak poprzednio świeci 800obr, płukanie 6h, 9 godzin, czerwona serwis i miga dioda Start.
    Przeczyściłem styki na silniku, grzałce presostacie i na czujnikach - bez zmian.
    Sprawdzałem presostat po podaniu z zewnątrz ciśnienia zwiera styk prądowy do 0 Ohm i go zwalnia przy braku ciśnienia. Do presostatu idą jeszcze 2 kable zapewne jest to czujnik i tu pomiar omomierzem wskazuje przerwę.


    Dziś będę miał induktor i sprawdzę jeszcze raz ta grzałkę.

  • Pomocny post
    #9 29 Maj 2013 11:09
    zhudomel
    Specjalista AGD

    foldback napisał:
    Po różnym czasie zaświeca kontrolkę Serwis , świeci także 6 godzin, wirowanie i Start.
    foldback napisał:
    Diody zachowują się jak poprzednio świeci 800obr, płukanie 6h, 9 godzin, czerwona serwis i miga dioda Start.
    Albo niedokładnie opisujesz, albo jest inaczej. Teraz masz to: https://www.elektroda.pl/rtvforum/viewtopic.ph...pool+f06&sid=cafa9bdd98b7c245835ecea510a3504c

  • #10 29 Maj 2013 12:28
    foldback
    Poziom 29  

    Faktycznie pierwszy opis kodu błędu był z opisu znajomego. Będę sprawdzał czy za każdym razem pojawia się identyczny komunikat.
    Drugi kod błędu pojawił się przy mnie i jest na pewno taki jak na obrazku (świeci 800obr, płukanie 6h, 9 godzin, czerwona serwis i miga dioda Start).

  • #11 30 Maj 2013 23:24
    agdrtv
    Poziom 15  

    Witam, kolego a o zbyt luźnym ślizgającym się pasku klinowym pomyślałeś, pozdrawiam

  • #12 31 Maj 2013 18:59
    foldback
    Poziom 29  

    Pasek nie ślizga.
    Rozebrałem silnik. Po wyciągnięciu wirnika, okazało się, że magnes wypadł z wałka, szczotki były całe i długie. Wyczyściłem silnik z pyłu od szczotek i drobin magnesu. Założyłem magnes na oś i miejsce styku obu zabezpieczyłem kropelką a po wyschnięciu butaprenem. Po zakręceniu bębnem na wyjściu tacho prądnicy napięcie dochodziło do 4 V AC. Pralka 2 krotnie wyprała pranie bez błędu. Myślę, że do tygodnia dojdzie jeszcze kilka prań bez błędu .

  • #13 31 Maj 2013 20:14
    agdrtv
    Poziom 15  

    No tak od tego trzeba było zacząć trochę mnie zmyliła ta informacja że jest ok bez wsadu

  • #14 25 Cze 2013 21:56
    foldback
    Poziom 29  

    Pralka została naprawiona. Po przyklejeniu wspomnianego magnesu prądnicy do wałka działa już ok. miesiąca bez awarii.
    Dzięki za cenne rady.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME