Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Thinkpad T60 (1951) - Bateria zamiennik a działanie PowerManagera

27 Maj 2013 20:34 1569 2
  • Poziom 10  
    Witam,

    poszperałem po necie, ale wszędzie pojawiają się tematy o problem odwrotny do mojego, czyli nie ładowanie zamiennika. U mnie natomiast nowy zamiennik (niemiecki M-Tec 4400) ładuje się bardzo ładnie, trzyma też bardzo ładnie, natomiast ma problemy z współpracą z PowerManagerem i Hot Swapem. Już wyjaśniam o co dokładnie chodzi:

    1. Laptop nie rozłącza ładowania baterii (przynajmniej według PowerManagera i BatteryMon), tzn. przy 100% naładowania baterii napięcie jest nadal podawane, a program podaje "0 minutes to fully charged".

    2. Przez problem z pkt. 1 nie można wykonać Gauge Reseta.

    3. Posiadam również oryginalną baterię Lenovo UltraBay, która działa w systemie HotSwap, jednak w momencie odłączenia UltraBaya laptop momentalnie pada, mimo, że powinien przełączyć się na baterię główną.

    4. Z powodu pkt. 1 nie następuje przełączenie ładowania z baterii głównej na UltraBaya przy 100% naładowania tej pierwszej.


    Moje pytanie jest następujące: czy jest to ogólny problem z zamiennikami, które nie mają wsparcia softa Lenovo czy tylko mojego egzemplarza, bo mogę go reklamować, tylko nie wiem czy jest sens. Bateria póki co trzyma bardzo dobrze, jednak problem sterowania napięciami jest dość irytujący.

    Jeśli ktoś się spotkał z takim problemem proszę o opinię, czy wygłupiać się z odsyłaniem baterii czy nie. Dodam, że firma, w której kupiłem (Niemcy) na moje pytanie o problem poprosiła o odesłanie baterii wraz z formularzem reklamacyjnym, jednak mail, który dostałem był raczej wklejoną ogólną formułką niż odniesieniem się do mojego problemu, więc może zdarzyć się tak, że wyślę, a oni powiedzą, że te baterie po prostu tak mają, stąd moje pytanie.

    pozdrawiam
    konrad
  • Poziom 24  
    Zmierz prąd podczas właściwego ładowania (np. przy 97 - 99%) i sprawdź jeszcze prąd już po pełnym naładowaniu, jeśli spadnie wartość prądu ładowania (prąd spoczynkowy) to znaczy, że z baterią i układem ładowania jest wszystko ok, a Twój zamiennik nie współpracuje poprawnie z softem oryginalnym. Jeśli prąd pomimo pełnego naładowania jest wciąż taki sam to spróbuj ją reklamować, bo bateria nie powinna być cały czas atakowana wysokim prądem (po naładowania powinna być tylko wartość "do podtrzymania")
  • Poziom 10  
    po zainstalowaniu starszego PowerManagera i ustawieniu ladowania miedzy 40-96% wedlug managera nastapilo wylaczenie napiecia, tzn pokazuje ok. 12,8V i 0.00A, natomiast bateria sie nie rozladowywuje, a przynajmniej nie zaczelo spadac jej naladowanie. Wartosci sa wziete z programu, nie mam za bardzo jak zmierzyc wartosci rzeczywistych na baterii.

    P.S. Przepraszam za brak polskich znakow, mam zagraniczna klawiature.