Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Ursus C330 - Słabo trzyma pompa

jastrzab772 28 May 2013 08:35 21540 38
  • #1
    jastrzab772
    Level 12  
    Witam wszystkich. Ostatnio jechałem i zauważyłem, że bardzo słabo trzyma pompa, nawet jak podniosę brony, to normalnie widzę w oczach jak opadają. Niecałe 2 lata temu wymieniałem nową pompę i regenerowałem rozdzielacz. Co to może być za problem, że w ogóle nie trzyma nawet lekkich sprzętów? Same łapy nawet opadają tylko wiadomo troszkę dłużej niż ze sprzętem a już nie mówię o kosiarce rotacyjnej to już w ogóle nie trzyma. Pomocy bo przychodzi czas oprysku a ja opryskiwacza nie utrzymam na podnośniku.
  • #2
    kindlar
    Level 41  
    Zdejmij pokrywę i wymień pierścienie na tłoku. Jeśli będziesz miał wszystko rozebrane podjedz do tokarza, niech ci natnie dodatkowy rowek na pierścień rozprężny na tłoku od strony przeciwnej do tłoczyska (od strony z której dochodzi olej). W grę wchodzi też regeneracja tulei tłoka z zadziorów i nierówności i czyszczenie filtra na skrzyni biegów i wybranie opiłków.
  • #4
    Sel
    Level 15  
    Dodam , że ważny jest również o-ring między cylindrem a korpusem bo tam jest dość duże ciśnienie. Albo rozdzielacz nie trzyma.
  • #7
    Grzegorz_madera
    Level 36  
    Coś tu jest nie tak, bo najpierw piszesz:
    jastrzab772 wrote:
    Niecałe 2 lata temu wymieniałem nową pompę i regenerowałem rozdzielacz.
    A później:
    jastrzab772 wrote:
    a powiedz mi gdzie jest ten tłok
    Poza tym zmień tytuł tematu, bo pompa oleju nie ma nic wspólnego z trzymaniem podnośnika.
  • #8
    jpna100
    Level 25  
    Jak to jest dośc szybkie opadanie to stawiam na oring albo na głowicy cylindra ewentualnie jak pisał wyżej między cylindrem a korpusem "plecakiem" Pierścienie nie bardzo by tak szybko puszczały nawet bez obciążenia. Możesz sprawdzic jeszcze zawór przeciążeniowy w rozdzielaczu( po lewej stronie jak siedzisz, długa nakrętka na kluch chyba 24. Wyczyśc kulkę i jej gniazdo)

    Dodano po 5 [minuty]:

    Ursus C330 - Słabo trzyma pompa Numer 4 i 6 do sprawdzenia. :D
  • #10
    jpna100
    Level 25  
    Wymieniłeś pompę, która nie ma nic wspólnego z utrzymaniem ciężaru na ramionach. Odpowiedzialne za to są: rozdzielacz i cylinder wraz z tłoczyskiem. :D
  • #14
    jpna100
    Level 25  
    Żadnych oringów nie wymieniałeś?? Z ciężarem słychac takie pukanie jak opada podnośnik? Zaglądnij do tego rozdzielacza- zaworu przeciążeniowego!
  • #16
    jpna100
    Level 25  
    To mi wygląda na rozdzielacz. A czego stary wymieniłes?? Nie trzymał czy co?
  • #17
    jastrzab772
    Level 12  
    też szybko opuszczał i wgl nie trzymał

    Dodano po 1 [minuty]:

    teraz czytam ze jak mam ten zawór przeciążeniowy to muszę jakąś dać podkładkę gdzie mniej więcej

    Dodano po 3 [minuty]:

    a tak na inny temat to też wymieniłem ostatnio pompę paliwa bo stara się zapchała i tę mam wygenerowana. Już wszytko złożone idealnie, odpalam ciągnik a on wgl inaczej chodzi nie ma takiej mocy jak przedtem słabo reaguje na wciśniecie pedału gazu co to za przyczyna. Te 2 srubki są zaplombowane po bokach może z nimi coś pokombinować
  • #18
    mtracz
    Level 29  
    Kto się zlituje i poprawi tytuł tematu?

    Prosił bym autora tematu o konkretne napisanie co wymienił, gdzie i kiedy w jakiej kolejności w tym podnośniku bo już trudno się połapać.

    Co do innego tematu w tym temacie to która to pompa? Zasilająca, wtryskowa czy obydwie?
    Te dwie zaplombowane śrubki nic nie zmienią bo to tylko ograniczniki dźwigni gazu.
    Po montażu pompy wtryskowej ustawiłeś początek konta tłoczenia?
  • #19
    jpna100
    Level 25  
    Słaba reakcja na gaz- zapłon do ustawienia, bo myslę że dawkę paliwa pompiarz dobrą ustawił :D Opisz krok po kroku c robiłeś z tym podnośnikiem bo idzie się pogubic. :|
  • #21
    Sel
    Level 15  
    Pierścienie na tłoku odpowiednio przestawione? Możesz zapodać na zdjętym plecaku ciśnienie powietrza do wejścia pompy olejowej i za sterować rozdzielaczem na podnoszenie i sprawdzić gdzie ucieka powietrze.
  • #23
    Sel
    Level 15  
    Wiesz jak ustawia się pierścienie na tłoku w silniku? Podobnie należy przestawić przy montażu na tłoku podnośnika.
  • #24
    jastrzab772
    Level 12  
    tak wiem jak się ustawia pierścienie muszę tam zajrzeć do środka, ale już by należało coś skosić a ona nie może utrzymać kosiarki ale dobrze ze jest jeszcze jeden (Pronar 1025A, co w niej mogło pójść moim zdaniem to przy cylindrze tam simeringi wyrwalo bo jednak duze cisnienie jest i wychalpuje i malo co zostaje oleju
  • Helpful post
    #25
    jpna100
    Level 25  
    Kolego szkoda czasu na pisanie. Roboty nie jest dużo. Co do oringów pisałem wyżej. :D Zawór sprawdziłeś, wyczyściłeś?
  • #27
    Tomeczek13
    Level 8  
    Siemanko a umnie opuszczał szybko wymienilem oringa na łaczeniu i tez tego w cylindze i trzyma .a teraz wogule ciężko ma podnies na pusto dzwiga swietnie a przypiołem zgrabiarke tak zwana taśmuwkę i nie podniuz i nie wiem co to morze być paczyłem na tlok to tak delikatnie sa porysowane raz jak robilem w polu na podnosniku miałem maszyne to olej tak sie nagrzal ze nieszło dotknąć podnosnika . chodzi mi o podnosnik do 330 zgury dziekuje za pomoc
  • #30
    Tomeczek13
    Level 8  
    Jak maszyna zacięzka jak taka przewracarka pająk ile waży ze 100 kg ?a na podnosnik od c330 to jest nic! a pompe wymienialem w tamtym roku wraz z olejem