Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

PMA-560 i 4 kolumny 4 ohm i 8 ohm, chrupanie na A+B

umór 28 Maj 2013 09:24 1056 2
  • #1 28 Maj 2013 09:24
    umór
    Poziom 8  

    Witam.

    Niedawno kupiłem sobie wzmacniacz Denon PMA-560 i CD Denon DCD-685

    Miałem wcześniej kolumny Heco Superior 740 (4 Ohm, 120W - chyba) i monitory Lorenz Acoustics F1-80 (8 Ohm, 50W)

    Czytałem na forach pochlebne opinie o Denonie PMA-560, jednak jako że nie ogarniam różnych określeń opisujących brzmienie, to nie przejąłem się bardzo opiniami mówiącymi, że wzmacniacz ten jest jasny.

    Po zakupie tego Denona zrozumiałem już co to znaczy jasny.

    Chciałem go trochę przyciemnić. Przestawiałem kolumny w różny sposób, na ile tylko mój pokój pozwala, a nie pozwala na wiele. Kolumny Heco raczej nie przyciemniają Denona. Natomiast Lorenz jest jakby bardziej przytłumiony.

    Podkręcanie basu we wzmacniaczu nie rozwiązuje problemu. Bas owszem jest i to mocny, ale jakby tylko wtedy kiedy jest na dość niskich zakresach. Brakuje mi takiego jakby wypełnienia pomiędzy tym całkiem niskim basem, a dość jazgotliwym środkiem. Ponadto nie mogę dawać za dużo basu, bo jeden z głośników nie wytrzymuje tego i zaczyna terkotać. To tylko leciwe używki, które były już naprawiane.

    Pomyślałem więc że dobrym rozwiązaniem będzie połączenie tych dwóch zestawów kolumn. Heco podpiąłem do A, a Lorenz do B.

    Jednak kiedy odpaliłem na A+B to, owszem basu zrobiło się dużo bez terkotania, ale za to niestety co jakiś czas słychać chrupanie ze wzmacniacza. Takie samo chrupanie występuje po włączeniu, albo kiedy przełączam pomiędzy A,B i A+B.

    Czy to chrupanie w ogóle jest czymś normalnym w tym wzmacniaczu? Czy może to brudny przełącznik, albo jakaś inna usterka?

    W ogóle dziwne jest to że teraz kiedy upchnąłem te kolumny to jakby brzmienie zrobiło się mniej jazgotliwie jasne na samych Heco. Czy to tylko kwestia innego ustawienia i mojego subiektywnego odczucia? A może coś spaliłem?

    Dziękuję za odpowiedzi.

    0 2
  • #2 28 Maj 2013 11:33
    vanissh
    Poziom 22  

    Jak się nie mylę, to twój wzmacniacz przy A+B może pracować z kolumnami o impedancji od 8Ω (po połaczeniu równoległym jest obciążony 4Ω). Połaczyłeś równolegle kolumnę 4Ω i 8Ω, wypadkowa impedancja jest ponizej wymaganej, to raz. Może nie byłoby tragedii dla wzmacniacza jeśliby pracował na niewielkiej mocy, ale ty podkręcasz mu dolne pasmo (duze zapotrzebowanie na moc), czyli pracuje na granicy mozliwości, albo w przesterze juz. To dwa.
    O kakofonii poczytaj na forum. Po co ci cztery kolumny?! To trzy.
    Czy coś spaliłeś? Możliwe. Poprażyłeś kilka elementów na pewno.
    Charakteru brzmienia wzmacniacza nie zmienisz. Jest jasny i tyle, mozesz go sprzedac i nabyć inny.

    Pozdrawiam

    0
  • #3 28 Maj 2013 15:19
    umór
    Poziom 8  

    Gałka basu była podkręcona minimalnie względem środka, a później zmniejszyłem na środkowe ustawienie. Głośność nie więcej niż na "godzinie 9". Na takim ustawieniu (A+B) przesłuchałem może ze 3 płyty CD, ale z przerwami.

    Czy to wystarczyło aby - jak piszesz - poprażyć kilka elementów? I jakie to mogą być elementy?

    Na kolumnach Heco opis jest po niemiecku. Są tam opisane dwie wartości. Jedna to 4-8 Ohm a druga to 4 Ohm.

    Ja słucham muzyki raczej cięższej, rockowej, a na forach wyczytałem że ten wzmacniacz dobry jest do takiej muzyki... Jak dla mnie to właśnie najgorzej na nim brzmi ciężka muza. Przykładowo RED HOT... Nie jest to jakaś bardzo ciężka muzyka, więc w spokojnych kawałkach jest dobrze, ale gdy wchodzą gitary to czasem zaczyna denerwować.

    A co do czterech głośników. Bardziej podobało mi się brzmienie z tymi 4 głośnikami. Nabrało tłustości. Nie chodzi mi o bardzo niski, dudniący bas. Po prostu brzmienie muzyki jakby wypełniło się. Bas brzmiał ładniej, cieplej, pełniej. Dlatego pokrętło basu wystarczyło na normalnym, środkowym ustawieniu. A wszystko to bez wrażenia przytłumienia muzyki.

    0