Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung S5330 miga przy włączaniu

marxeus 28 Maj 2013 11:42 987 4
  • Poziom 6  
    Mam taki poglem posiadam sasunga s5330 w telefonie uszkodził sie glosnik wiec został oddany na gwarancje po kilku dniach oddano telefon i powiedziano ze został zalany a tego gwaracja nie obejmuje. telefon był wczesniej sprawny(zanim trafił do nich na gwarancji) teraz nie chce się włączyc, gdy naciskam przycisk włączenia wyswietlacz zaczyna szybko migac. prosze o jakieś rady.
  • MagBoss
  • Poziom 40  
    Oddaj do komisu na czyszczenie.
    Być może korozja zrobiła już swoje lub coś źle poskładali jak go demontowali ( źle wpięta taśma lub uszkodzona itd. )
    Ale i tak już nie masz gwarancji to możesz sam go rozebrać lub gdzieś oddać do naprawy.
  • Poziom 6  
    rozbierałem go i czysciłem już dwa razy, wsumie własną metodą ale zawsze zalane telefony mi odpalały, tym bardziej ze ten nie był zalany nie wpadł do wody ani nic z tych rzeczy, chyba ze przez przypadek dostała sie tam jakas woda ale to napewno bardzo mało, czy moze to byc soft albo cos innego?
  • Poziom 21  
    marxeus napisał:
    czy moze to byc soft albo cos innego?
    Skoro jest ingerencja cieczy to co ma do tego FW?
    Chcesz to sprawdź FW a dopiero później szukaj korozji i uszkodzeń HW, tyle że to nie ma sensu.
  • Poziom 6  
    no to co proponujesz? mam go jeszcze raz rozebrac i wyczyścic?