Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

acer aspire 5315 - Spalenie po podłączeniu zasilania.

sniper12 29 Maj 2013 07:55 1566 9
  • #1 29 Maj 2013 07:55
    sniper12
    Poziom 8  

    Witam!
    Wczoraj gdy rozładowała mi się bateria (jest stara i trzymała ok. 30 min, a wczoraj tylko 10 min) i podłączyłem zasilanie, to pojawiły się błyski i przypaliło mi gniazdo w zasilaczu i w laptopie. Zasilacz podaje prawidłowe napięcia. Laptop po tym wypadku uruchamia się na kilka sekund i wyłącza się. Na ekranie nic się nie pojawia. Czy istnieje możliwość jego naprawy? Co mogło się spalić?

  • #2 29 Maj 2013 08:05
    377475
    Usunięty  
  • #3 29 Maj 2013 08:15
    sniper12
    Poziom 8  

    Mam też drugiego laptopa z taką samą baterią (tylko nowszą) więc przełożyłem ją do aspire 5315 i próbowałem tylko na niej i tylko na zasilaczu i z baterią i zasilaczem. Efekt zawsze jest taki sam - laptop uruchamia się na kilka sekund i wyłącza się. Jak podepnę zasilanie to bateria się ładuje. Zasilacz jest oryginalny. Próbowałem też na drugim zasilaczu (też oryginalny) o takich samych napięciach. Efekt ten sam.

  • #4 29 Maj 2013 08:52
    boro1234567
    Spec od komputerów

    sniper12 napisał:

    Czy istnieje możliwość jego naprawy? Co mogło się spalić?

    Tak.
    Co się uszkodziło można stwierdzić po wykonaniu diagnostyki i pomiarów.

  • #5 29 Maj 2013 09:25
    sniper12
    Poziom 8  

    To proszę powiedzieć mi, co mogę sam w domu miernikiem uniwersalnym posprawdzać. Czy mogły spalić się jakieś bezpieczniki (jak tak to które), może dałbym rade je wylutować?

  • #6 29 Maj 2013 10:34
    boro1234567
    Spec od komputerów

    Podaj oznaczenie kodowe płyty.

  • #7 29 Maj 2013 10:43
    sniper12
    Poziom 8  

    Nie jestem pewny czy to są te oznaczenia, ale pod kościami ram na płycie głównej jest na naklejkach napisane:
    3AMFG:810
    na drugiej naklejce pogrubiony napis: ICL50 L07

  • #8 29 Maj 2013 11:16
    boro1234567
    Spec od komputerów

    Napięcia z cewek przetwornic podaj.
    Reset CMOS, podmiana procka, ramu na początek.

  • #9 29 Maj 2013 17:16
    sniper12
    Poziom 8  

    Reset CMOS - zrobiłem według jakiegoś poradnika podzczas czekania na odp. bez skutku
    podmiana procka - nie mam skąd wziąść, boję się aby nie zepsuć sobie drugiego laptopa
    podmaina ramu - również bez skutku
    Napięcia podam po południu.
    Jak możesz to napisz jak zrobić reset CMOS w tym laptopie, bo nie wiem czy poradnik z którego korzystalem był dobry.

    Dodano po 5 [godziny] 55 [minuty]:

    Czy zaznaczone w załączniku zdjęcie przedstawia cewki przetwornic?
    Nie wiem jak je sprawdzić. Próbowałem voltomierzem przykładając do nużek z prawej i lewej strony napisu 100 na wyciągniętej i wyłączonej płycie, ale podpiętej do orginalnego zasilacza. Voltomierz nie pokazuje nic.

  • #10 29 Maj 2013 18:00
    boro1234567
    Spec od komputerów

    sniper12 napisał:

    podmiana procka - nie mam skąd wziąść, boję się aby nie zepsuć sobie drugiego laptopa
    Nie wiem jak je sprawdzić. Próbowałem voltomierzem przykładając do nużek z prawej i lewej strony napisu 100 na wyciągniętej i wyłączonej płycie, ale podpiętej do orginalnego zasilacza. Voltomierz nie pokazuje nic.

    Nie masz wiedzy i odpowiedniego sprzętu sam nic nie zrobisz.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME