Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Windows Vista 32bity - Instalacja sterowników elm327

nowicjusz32 30 Maj 2013 12:24 8232 9
  • #1 30 Maj 2013 12:24
    nowicjusz32
    Poziom 9  

    Witam.
    Mam problem z zainstalowaniem i skonfigurowaniem swojego onterfejsu.
    Kilka dni temu kupiłem na allegro łącze interfejs Elm 327.
    Wiem, że odgrzewam stary temat, ale już nie wiem co robić. Instalowałem sterowniki na różne sposoby i za każdym razem jest wykrzyknik w menadżerze.
    Dodam, że sprzedawca dołączył płytę ze sterownikami.
    Próbowałem połączyć się z moim fordem c-maxem i cisza. Vag się nie komunikuje, nie ma żadnej reakcji cały czas świeci się czerwona dioda. Nie wiem czy oddać ten towar?? Wolałbym żeby to śmigało Crying or Very sad

    2 9
  • #3 30 Maj 2013 13:53
    nowicjusz32
    Poziom 9  

    A zainstalowałem wszystkie dostarczone mi przez sprzedawcę sterowniki,a mianowicie:
    PL2303\Vista
    FTDI CDM 2.04.06 Drivers
    CP210x i dodam,ze tylko te mi mój komp
    znalazł i rozpoznał
    Windows Vista 32bity - Instalacja sterowników elm327 Windows Vista 32bity - Instalacja sterowników elm327 Windows Vista 32bity - Instalacja sterowników elm327

    0
  • #5 30 Maj 2013 17:46
    nowicjusz32
    Poziom 9  

    Ok sprawdzę

    Dodano po 31 [minuty]:

    Niestety nie pomogło. Już się zastanawiam czy ja dobrze instaluje te sterowniki. Musiałby się ktoś wypowiedzieć komu działa interfejs pod vistą bo ja chyba będę musiał oddać tą zabawkę. A sprzedawca z allegro mam mnie gdzieś i nie odpisuje na moje pytania.

    -1
  • #7 31 Maj 2013 00:12
    nowicjusz32
    Poziom 9  

    Nie widzę setupa, a sterownik odpowiedni będzie ten 2.08.28

    Dodano po 1 [minuty]:

    Jest mam jednak godz.daje się we znaki:)

    Dodano po 3 [minuty]:

    Najpierw setup czy sterownik?

    0
  • #8 31 Maj 2013 00:28
    gimak
    Poziom 37  

    nowicjusz32 napisał:
    Najpierw setup czy sterownik?

    Ściągnąłem jedno i drugie, kolejności nie pamiętam i dopiero uruchomiłem setup.

    0
  • #9 01 Cze 2013 20:43
    nowicjusz32
    Poziom 9  

    Ściągnąłem te sterowniki plus setup. Komputer automatycznie ich nie wykrył wiec wskazałem ścieżkę do nich, a komputer wyświetla informację , że nie może zainstalować urządzenia CP2102 USB to UART Bridge Controller.
    Nie wiem czy ja coś źle robię z instalacją czy jest jakiś inny problem. Nadmienię jeszcze że z płyty CD jak wskazuję ścieżkę to również nie chce zainstalować elma.

    0
  • #10 02 Cze 2013 13:41
    nowicjusz32
    Poziom 9  

    Przed chwilą byłem zrobić próbę w aucie.
    Mała zmiana przestawiłem w programie VAG 4.9 COM na nr 3 i ruszyło w takiej postaci że zaczął próbować połączenie,ale nie połączył się tak samo odezwał się program scantool, a wcześniej nie było żadnej reakcji. Zmieniłem jeszcze szybkość, ale nie pomogło. Co może być jeszcze nie tak? Czy to jednak wina sterowników i mojej Visty?

    0