Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Miga obraz po czym zawiesza się system

markus_89 31 May 2013 00:07 3873 11
  • #1
    markus_89
    Level 8  
    Witam. Od dłuższego czasu mam problem w postaci spowalniania systemu, mrugania obrazu po czym system zawiesza się całkowicie. Wygląda to mniej więcej tak: po zalogowaniu się do systemu, obraz na monitorze zaczyna mrugać (dotychczas działo się tak dopiero po uruchomieniu przeglądarki), skacze tak co 10 sekund, oczywiście w tym czasie nic nie można zrobić gdyż system się zawiesza. Jedynym rozwiązaniem pozostawał reset. Przeważnie po drugim uruchomieniu systemu problemu nie było. System niestety coraz częściej zaczynał zwalniać. Sprawdziłem dysk twardy za pomocą programu Crystaldysk Info. Jak się okazało był już na wyczerpaniu. Myśląc że wina leży po jego stronie, wymieniłem dysk na nowy, zainstalowałem system, program antywirusowy... i niestety problem nie zniknął, ba jest nawet gorzej gdyż system mocno spowalnia, często nawet uruchomienie strony internetowej graniczy z cudem. Problem z migającym obrazem się nie zmienił. Jest tak jak było: obraz mrugnie po czym system się zawiesza i nie pozostaje już nic oprócz resetu, po czym również system się zawiesza, strony się nie ładują (raz na jakiś czas jest ok tzn. strony się ładują w szybkim tempie nic nie zacina, jednak tak jest góra kilka minut) później znów problem wraca po czym pozostaje jedynie reset..i tak błędne koło się zamyka. Nie wiem już co może być przyczyną takiego stanu rzeczy. Czy problem dotyczy karty graficznej lub zasilacza? nie wiem. Czy ktoś mógłby mi pomóc lub doradzić w czym ewentualnie tkwi problem.
    Sprzęt:
    System Windows XP, SP3
    Intel Core Duo CPU 2,66GHz
    2 GB RAM
    karta graficzna: NVIDIA GeForce 9600GT
  • #2
    artaa
    Level 43  
    Zapewne komputer zorientował się że nia ma zasilacza w tym zestawie... ;-)
  • #3
    Pete_O
    Level 31  
    markus_89 wrote:
    Czy problem dotyczy karty graficznej lub zasilacza? nie wiem. Czy ktoś mógłby mi pomóc lub doradzić w czym ewentualnie tkwi problem.
    Sprzęt:
    System Windows XP, SP3
    Intel Core Duo CPU 2,66GHz
    2 GB RAM
    karta graficzna: NVIDIA GeForce 9600GT

    Na początek pokaż nam screenshot z programu HWMonitor - temperatury bez obciążenia. Podaj markę i dokładne oznaczenie modelu zasilacza. Markę karty graficznej też możesz podać.
    Na marginesie: Windows to nie "sprzęt".
  • #4
    Kuba5093
    Level 17  
    Tak jak kolega wyżej PC , pewno zorientował się, że brak mu zasilacza.
    Jak możesz to przeczyść go trochę w środku - być może się przegrzewa
  • #5
    markus_89
    Level 8  
    screen z HWMonitor:
    Miga obraz po czym zawiesza się system

    Zasilacz: Tracer 4life 400 / 230V
  • #7
    markus_89
    Level 8  
    ok czyli zasilacz do wymiany. A czy przy wyborze nowego zasilacza kierować się pod względem aktualnie posiadanego sprzętu? Jeśli tak, to jaki model do obecnej konfiguracji byście mogli polecić w rozsądnej cenie (tak, góra do 200zł) ewwntualnie może być parę zł więcej gdyby coś się znalazło w podobnej kwocie.

    System Windows XP, SP3
    Procesor: Intel Core Duo CPU 2,66GHz
    2 GB RAM
    karta graficzna: NVIDIA GeForce 9600GT
  • #8
    artaa
    Level 43  
    Jeśli planujesz rozbudowę to coś od 450W, jak nie to wystarczy słabszy.
    Jak ma być totalnie tanio to możesz zaryzykować i brać Fortrona z Allegro.
  • #9
    Pete_O
    Level 31  
    markus_89 wrote:
    Jeśli tak, to jaki model do obecnej konfiguracji byście mogli polecić w rozsądnej cenie (tak, góra do 200zł) ewwntualnie może być parę zł więcej gdyby coś się znalazło w podobnej kwocie.

    System Windows XP, SP3
    Procesor: Intel Core Duo CPU 2,66GHz
    2 GB RAM
    karta graficzna: NVIDIA GeForce 9600GT

    Pytaj o to w innym dziale - "Co kupić?". Tak z grubsza to możesz się kierować polecanymi markami zasilaczy z tematu: https://www.elektroda.pl/rtvforum/topic1199271.html - lecz weź poprawkę na to, że tamta lista nie jest nazbyt aktualna. Np. nie uświadczysz tam co najmniej kilku bardzo dobrych marek zasilaczy.
    Tu wróć, jak już zakupisz prawdziwy zasilacz i daj znać, czy problem dalej występuje. Jeśli tak, to będziemy sprawdzać dalej. Jeśli nie, to temat będzie do zamknięcia. Powodzenia!
  • #10
    markus_89
    Level 8  
    Ok dziękuję za porady. Odezwę się gdy nabędę nowy zasilacz.
  • #11
    Piotr160292
    Level 38  
    Polecam listę z Programosów, jest bardziej aktualna, niż ta z elektrody.
  • #12
    Pete_O
    Level 31  
    Piotr160292 wrote:
    Polecam listę z Programosów, jest bardziej aktualna, niż ta z elektrody.

    I trochę obszerniejsza. Jednak inspirację listą z elektrody widać i tu. Np. nie mam pojęcia, co na czarnej liście robią HEC i PowerMan... Xilence również - na podstawie jednej marnej serii XP (Red Wing) bezkrytycznie umieszcza się ją i tu (elektroda) i tam (programosy) na czarnej liście. W tym przypadku akurat lista elektrody jest aktualniejsza, bo dorzuca: modele sprzed 2011 r., nowsze zasilacze Xilence lokując w polecanych. HEC - robi bardzo dobre zasilacze dla wielu wiodących marek, w tym np. BeQuiet!, Tacens, Thermaltake... Wstawiając HEC na czarną listę to samo powinno się zrobić z wyżej wymienionymi;) Z kolei PowerMan = InWin - a to też całkiem solidny producent.
    Z drugiej strony, np. wstawienie Huntkey do polecanych - trochę przewartościowuje tę bardzo przeciętną markę. O Modecom Carbon nie wspominając...