Elektroda.pl
Elektroda.pl
X
Relpol
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wieża Technics - Uruchamianie jednym segmentem

chalupka1980 31 Maj 2013 19:11 2298 11
  • #1 31 Maj 2013 19:11
    chalupka1980
    Poziom 15  

    Posiadam wieżę zestawioną z :
    -wzmacniacz SU -V500
    -cd SL-PG390
    -tuner ST-GT350
    -deck RS-TR474
    Uruchamianie wieży polega na włączaniu po kolei od góry do dołu wszystkich poszczególnych segmentów (o zgrozo, chce jeszcze kupić mini disc i gramofon). Posiadam również starą polską wieżę Eltra 361 w której wszystkie elementy uruchamia sie jednym przyciskiem w amplitunerze i to jest wygoda. Moje pytanie brzmi: jak zrobić, bym mógł cały zestaw Technicsa uruchamiać za pomocą jednego przycisku, np. wzmacniacza. Myślałem czy nie można by wyprowadzić gniazd (gdzieś na tyły) od punktów przy switchach uruchamiania we wszystkich elementach wieży i połączyć ich ze sobą równolegle. Wtedy naciśnięcie przynajmniej jednego switcha w którymś z elementów spowodowałoby zwarcie pozostałych. Nie mam jednak pewności, czy nie puszczę czegoś z dymem. Proszę o sugestie w tej sprawie.

    0 11
  • Relpol
  • #2 01 Cze 2013 00:00
    Uzytkowinik19
    Poziom 38  

    Najwygodniej gdy wzmacniacz ma kilka gniazd uruchamianych przekaźnikiem po włączeniu wzmacniacza.

    Najprosciej bez ingerencji w elektronikę użyć listwy z wyłączniekim i do niej podpiąć wszystkie elementy.

    0
  • #3 01 Cze 2013 11:16
    Byneq
    Poziom 26  

    Ja kiedyś w tym celu zmodyfikowałem schemat automatycznego włącznika telewizora z któregoś starego Radioelektronika, niestety nie pamiętam z którego. Zasada była taka ze w szereg z zasilaniem wzmacniacza był wpięty rezystor na którym odkładało się napięcie, które wyprostowane, odfiltrowane i zasilało 6V przekaźnik który włączał (u mnie) procesor dźwięku. Wszystko to było upchane w podwójnym gniazdku natynkowym, do jednego był wpięty wzmacniacz do drugiego procesor. Na podobnej zasadzie mam teraz zrobiony włącznik subwoofera tyle że sterowany jest z nieużywanego wyjścia optycznego :)

    0
  • Relpol
  • #4 01 Cze 2013 11:18
    chalupka1980
    Poziom 15  

    Kolega niezorientowany? Elementy Technicsa uruchamia się switchami, a nie włącznikami, które można wcisnąć na stałe. Po co mi w takim przypadku listwa?

    0
  • #5 01 Cze 2013 11:35
    Uzytkowinik19
    Poziom 38  

    A to dziwne bo sporą część klocków mozna włączyć na stałe. Myślałem, że i w tym wypadku tak jest.

    0
  • #6 01 Cze 2013 11:36
    Byneq
    Poziom 26  

    Segmenty Technicsa, nie jestem pewny czy wszystkie ale zapamiętują stan w jakim były przed odcięciem zasilania. Czyli włączasz np. wzmacniacz switchem a jak wyłączysz go z gniazdka i włączysz z powrotem to powinien sam się włączyć do poprzedniego stanu. Wypróbuj na swoich segmentach.

    0
  • #7 01 Cze 2013 13:38
    chalupka1980
    Poziom 15  

    Nie, tak nie jest. Za każdym razem musi nastąpić uruchomienie za pomocą switcha. Jak obstawiacie mój pomysł opisany w pierwszym poście?

    0
  • #8 01 Cze 2013 17:01
    Józio17
    Poziom 27  

    Witam.
    Myślę że to zły pomysł, w sprzęcie tej marki często (nie mam schematu) załączanie danej funkcji procesor odczytywał przez wartość rezystancji, myślę że lepszym wyjściem będzie do każdego włącznika równolegle dać styki małego przekaźnika a do wzmacniacza układ czasowy zwierający styki przekaźników na czas potrzebny do załączenia pozostałych segmentów.
    Pozdrawiam.

    0
  • #9 02 Cze 2013 12:35
    Byneq
    Poziom 26  

    chalupka1980 napisał:
    Nie, tak nie jest. Za każdym razem musi nastąpić uruchomienie za pomocą switcha.


    Dziwne, swojego czasu miałem w sumie chyba kilkanaście segmentów Technicsa i wszystkie działały w ten sposób, sprawdziłeś chociaż?
    chalupka1980 napisał:

    Jak obstawiacie mój pomysł opisany w pierwszym poście?

    Ja bym nie ingerował we wnętrze, lepiej kupić pilot obsługujący funkcję makro.

    0
  • #10 02 Cze 2013 13:48
    chalupka1980
    Poziom 15  

    Pomysł kolegi Józio17 wydaje się być najlepszy -dziękuje.

    0
  • #11 06 Cze 2013 13:14
    chalupka1980
    Poziom 15  

    No i sknociłem. Znalazłem pojawiające sie po załączeniu 24V DC przy przekaźniku zasilacza we wzmacniaczu (ten na płytce transformatora). Pomyślałem, że te 24v mogą mi zasilić przekaźnik do mojej konstrukcji. Podłączyłem się równolegle drugim przekaźnikiem. Nie zadziałało tak, wiec rozlutowałem wracając do stanu fabrycznego. Od tamtej pory załączając wzmacniacz nie słychać kliknięcia żadnego z 3 przekaźników i nie zaświeca się dioda "operate". Przekaźniki sprawdziłem, są dobre.

    0
  • #12 07 Cze 2013 11:15
    Byneq
    Poziom 26  

    A mówiłem żeby nie grzebać. Szukaj na schemacie do czego się wpiąłeś i co mogłeś uszkodzić.

    1
  Szukaj w 5mln produktów