Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Biawar OSKAR OP-5P - Słabo grzeje

awow 31 Maj 2013 23:59 4539 9
  • #1 31 Maj 2013 23:59
    awow
    Poziom 11  

    Przepływowy ogrzewacz wody Biawar OSKAR OP-5P nie włączał się. Zdemontowałem i wyczyściłem sitko na dopływie, teraz włącza się, ale bardzo słabo grzeje (woda nie jest nawet letnia i to przy małym przepływie), napięcie na wszystkich grzałkach obecne, rezystancja grzałek prawidłowa. Wydaje się niemożliwe, ale prawdziwe.

    3 9
  • #2 01 Cze 2013 00:06
    W0jtek92
    Poziom 36  

    Witam. Ile lat ma ten podgrzewacz?

    0
  • #4 01 Cze 2013 00:14
    W0jtek92
    Poziom 36  

    No to zapewne się zakamienił przez co grzałki nie potrafią oddać ciepła wodzie która przepływa. Innej opcji nie widzę skoro grzałki są ok i każda grzeje.

    0
  • #5 01 Cze 2013 00:18
    awow
    Poziom 11  

    Czy można go rozkręcić i skręcić bez obawy o szczelność.

    0
  • #6 01 Cze 2013 00:25
    W0jtek92
    Poziom 36  

    Tego niestety nie wiem, nie znam zbytnio tego podgrzewacza, ale nie wygląda to na nic innego jak na kamień w środku, zdemontuj podgrzewacz, nalej ciepłej wody do środka i wsyp 3 paczki kwasku cytrynowego po 5 gram do środka biawarka, pozostaw podgrzewacz z kwaskiem w środku na jakieś pół godziny po czym poszelontaj nim i wylej wodę, wypłucz dokładnie i zamontuj ponownie, powinno pomóc.

    0
  • #7 02 Cze 2013 22:47
    awow
    Poziom 11  

    Wsypanie kwasu cytrynowego okazało się bardzo utrudnione, więc rozebrałem go i nic podejrzanego nie widać. I nie wiem co to może być, że bardzo słabo grzeje.

    0
  • Pomocny post
    #8 03 Cze 2013 14:12
    jotu22
    Poziom 20  

    Prawdopodobnie masz dziurawą membranę we włączniku przepływowym. Guma z czasem robi się krucha i pęka. Potrzebny jest wtedy znacznie większy przepływ do załączenia grzania niż normalnie i woda jest zimna.

    1
  • #9 03 Cze 2013 18:50
    awow
    Poziom 11  

    Membrana faktycznie dziurawa, mam nadzieję, że to pomoże. Nie sprawdzałem wcześniej membrany bo sądziłem, że skoro ogrzewacz się włącza to jest sprawna, przepływ wody nie był duży. No ale cudów nie ma.

    0
  • #10 08 Cze 2013 14:30
    awow
    Poziom 11  

    Kolega jotu22 miał rację, wymiana membrany załatwiła sprawę.

    2