Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Odwrócony obraz z kamerki

01 Cze 2013 19:00 3489 16
  • Poziom 8  
    Witam ! I z góry przepraszam za setne pytanie z tego rodzaju. Gdy korzystam np. z aplikacji Live Frame, obraz z mojej kamerki jest odwrócony. Próbowałam wielu rzeczy, odinstalowywałam sterowniki i instalowałam na nowo, jednak nic nie pomogło. Płyta systemowa też na niewiele się zdała.
    Dane:
    Windows 7
    64-bitowy system operacyjny
    ASUS K50IJ
    Kamerka USB2.0 1.3M UVC WebCam
    Jestem zielona w tych sprawach. Bardzo proszę o pomoc :)
  • Poziom 16  
    Witam.
    W Asusie K50C tez miałem ten problem i jak pamiętam to chyba ten sterownik wgrywałem.
    Ale na 100% nie jestem pewien.
    Link
  • Poziom 8  
    macko.79 napisał:
    Witam.
    W Asusie K50C tez miałem ten problem i jak pamiętam to chyba ten sterownik wgrywałem.
    Ale na 100% nie jestem pewien.
    Link




    Niestety i to nie pomogło. Zainstalowałam jak trzeba. Przy okazji pobrały mi się 4 inne programy, które zupełnie nie mam pojęcia do czego służą, chociaż je odznaczyłam.
  • Poziom 24  
    Przyczyną jest zły sterownik kamerki, częsty przypadek w Asusach.
    Podaj identyfikator kamery z menadżera urządzeń.
    Odinstalowanie i zainstalowanie dobrego sterownika naprawi problem.
  • Moderator - Komputery Serwis
    W asusach kamera jest montowana odwrotnie i działa poprawnie tylko po zainstalowaniu sterownika ze strony Asusa.

    http://pl.asus.com/Notebooks/Versatile_Performance/K50IJ/#download

    Wybierz Win7 x64 i w sekcji Camera znajdziesz 4 sterowniki. Wybierz właściwy albo podaj identyfikator Twojej kamerki, to podpowiem który należy wybrać i zainstalować.
  • Poziom 8  
    USB2.0 1.3M UVC WebCam
    Wersja sterownika: 6.1.7600.16543
    Microsoft
  • Poziom 10  
    Identyfikator urzadzenia zdobedziesz wchodzac w Start -> Panel sterowania -> System -> Menedzer urzadzen. tam znajdujesz swoja kamere (moze byc w Urzadzeniach do obrazowania). Klikasz na niej dwa razy, w nowo otwartym oknie wybierasz zakladke Szczegoly. Z rozwijanej listy wybierz Identyfikator urzadzenia. Lewy klik na pierwszym wpisie, Kopiuj i wklej na Forum ;-)

    Np.: USB\VID_0C45&PID_63F1&REV_9416&MI_00
  • Poziom 8  
    USB\VID_04F2&PID_B071&REV_1515&MI_00
  • Poziom 8  
    Pobrałam to co w załączniku. Wszystko elegancko, tylko nie wiem co dalej. Czy w tym folderze, w którym wszystko jest zapisane powinnam coś jeszcze uruchomić ? Wybaczcie, jestem zielona :3
  • Poziom 8  
    rafalinda napisał:
    Jak już wypakujesz to uruchom plik DRVINST.EXE.
    Jeśli sytuacja z obrazem kamerki się nie zmieni, to będziesz musiała zainstalować sterownik z menadżera urządzeń, poprzez ręczne wskazanie lokalizacji sterownika.
    https://www.elektroda.pl/rtvforum/topic2324818.html


    Wykonałam pierwszy krok, nic. Zastosowałam ręczną aktualizację. Niestety nic nie pomogło. :(
  • Poziom 24  
    Odinstaluj poprzednie sterowniki, jeśli już jakieś instalowałaś.
    Zrób to w menadżerze urządzeń i w folderze z sterownikami masz pliki wykonywalne bat.
    Uruchom je, a nam sam koniec dokonaj instalacji sterownika.
    Po instalacji owego sterownika możesz zmieścić screen okna "szczegóły sterownika" w celu potwierdzenia czy sterownik prawidłowo się zainstalował.
  • Poziom 12  
    W moim ASUSIE pomogła zmiana ustawień kamery w SKYPE. Zaznaczyłem ptaszka przy opcji obracania obrazu i zapisałem ustawienia.
  • Poziom 8  
    kuba30d napisał:
    W moim ASUSIE pomogła zmiana ustawień kamery w SKYPE. Zaznaczyłem ptaszka przy opcji obracania obrazu i zapisałem ustawienia.


    Niestety nie posiadam Skypa. Ale gdy ustawiłeś to co trzeba w skypie, w innych programach typu life frame, pomogło ?